
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="war crime, law, politics, ministries, parliament, united states, international criminal court, vladimir putin, investigation, russia, lindsey graham" />
<meta name="news_keywords" content="war crime, law, politics, ministries, parliament, united states, international criminal court, vladimir putin, investigation, russia, lindsey graham" />
<meta name="description" content="WASHINGTON &mdash; The Biden administration is vigorously debating how much the United States can or should assist an investigation into Russian atrocities in Ukraine by the International Criminal Court in" />
<meta name="author" content="CHARLIE SAVAGE" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="403" />
<meta property="og:title" content="U.S. weighs a shift to support World Court as it investigates Russian atrocities" />
<meta property="og:description" content="WASHINGTON &mdash; The Biden administration is vigorously debating how much the United States can or should assist an investigation into Russian atrocities in Ukraine by the International Criminal Court in" />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Seattle Times" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-961142 .tnt-prop-img { max-width: 374px; } #site-logo-961142 { color: #666; } #block-966538 .search-spinner { position: absolute; } #block-966538 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-966538 { margin-bottom: 0; } #site-search-966538 .site-search-form { padding: 0; } #site-search-966538 #site-search-966538-btn { outline: none; } #site-search-966538 #site-search-966538-term { border: 0; box-shadow: none; } #site-search-966538 .site-search-form { box-shadow: none; } #block-965602 .search-spinner { position: absolute; } #block-965602 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-965602-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-965602-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-965602-dropdown .pull-right { float: none!important; } #site-search-965602-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #ad-429922 { min-height: 1px; min-width: 1px; } #weather-944082 .list-unstyled { margin: 0; } #weather-944082 span { display: block; } #weather-944082 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-944082 .icon { position: relative; } #weather-944082 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-944082 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-944082 .cond { opacity: 0.7; } #weather-944082 .current-conditions { float: left; height: 48px; } #weather-944082 .dropdown-toggle { color: #333333; display: block; } #tncms-block-944081 .tnt-prop-img { max-width: 1018px; } #site-logo-944081 { color: #666; } #site-logo-944081 .list-inline a { color: #2C87B4; } #site-logo-944081 .list-inline, #site-logo-944081 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-944081 .logo-top ul, #site-logo-944081 .logo-top div { margin-bottom: 10px; } #site-logo-944081 .logo-bottom ul, #site-logo-944081 .logo-bottom div { margin-top: 10px; } #tncms-block-1069103 .tnt-prop-img { max-width: 625px; } @media screen and (min-width: 992px) { #ad-966076 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-966076 { min-height: 250px; min-width: 300px; } } #tncms-block-966498 .tnt-prop-img { max-width: 300px; } @media screen and (min-width: 992px) { #ad-965590 { min-height: 600px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-965590 { min-height: 600px; min-width: 300px; } } #block-966493 .card.product { border: 0; padding: 0; margin: 0; } #block-966493 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/seattle_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"CHARLIE SAVAGE","start_hour":"09","id":"9543f2f5-25bd-598f-a64f-17897b648c2d","app":"editorial","ga_page":"\/seattle_times\/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/seattle_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"CHARLIE SAVAGE","start_hour":"09","id":"9543f2f5-25bd-598f-a64f-17897b648c2d","app":"editorial","ga_page":"\/seattle_times\/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"22565"},"system":{"render_time":210},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8MK9MG');})();</script>
<script src="https://tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '9543f2f5-25bd-598f-a64f-17897b648c2d';
    __tnt.ads.dfp.targeting.k = ["war crime","law","politics","ministries","parliament","united states","international criminal court","vladimir putin","investigation","russia"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['ad-429922'] = googletag.defineSlot(adUnit, [1, 1], 'ad-429922').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429922'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/site/resources/scripts/custom.nextPrev.js?_dc=1622154597"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-966076'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-966076').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-965590'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-965590').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-980000'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-980000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-980000'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>U.S. weighs a shift to support World Court as it investigates Russian atrocities | Seattle Times | union-bulletin.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #444; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b3d0e9; } .fixed-nav #main-navigation { background-color: #b3d0e9 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #2c87b4; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #444; } .navbar-toggle .icon-bar { background-color: #444 !important; } .navbar-toggle .sr-only-show { color: #444 !important; } #site-top-nav .list-inline>li>a { color: #2c87b4; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #444; } }#site-copyright a, #site-footer a { color: #b3d4ea; }.body-texture{ background-image:url('https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/fancy_deboss_e1.96e6c4827b2092c13d3732e249164afa.png'); }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7b7667; }#site-header{ border-bottom: 3px solid #7b7667; }#site-footer{ border-top: 3px solid #7b7667; } .tnt-bg-accent { background-color: #7b7667; } a .tnt-caret-down { color: #7b7667; } .block-title .block-title-inner { border-color: #7b7667; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7b7667; } .form-control:focus { border-bottom-color: #7b7667; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/58cee0fe-0381-11eb-9294-db20ccae3bad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="U.S. weighs a shift to support World Court as it investigates Russian atrocities | Seattle Times | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=seattle_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            





    <noscript>
        <style>
            .asset-content::before { content: "You have Javascript disabled in your browser. Please re-enable to view content." font-weight: bold; }
            .asset-content { display: none; }
        </style>
    </noscript>




    

<script src="https://loader-cdn.azureedge.net/prod/amg/loader.min.js"></script><script>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</script>


<!--AZH added 10.2.20 to force reload of favicon-->
    <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/favicon.ico?uytr"><!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
<!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    <!--
    
    
    
    <!--// customer supplied coded :: in //-->
    <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    
    
<!--
    -->
    
    
    <!--
  
-->



       
   
    
    <meta name="facebook-domain-verification" content="kmjnh0bg7keey2qoi6vo0dmc2bjtii" />
    
    

<!-- AZH 9-30-21 -->
<!--adding for mather -->
<script type="text/javascript">
(function(userDB) {
 var initialized;
 var done = function() {
 if (!initialized) {
 initialized = true;
 timerId && clearTimeout(timerId);
 if (window.Connext && window.Connext.Run) {
 window.Connext.Run();
 } else {
 // wait for Connext to load
 var timerIdPoll = setInterval(function() {
 if (window.Connext && window.Connext.Run) {
 clearInterval(timerIdPoll);
 window.Connext.Run();
 }
 }, 500);
 }
 }
 };
 var timerId = setTimeout(function() {
 done();
 }, 3000);
 (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
 tracker.setPaywall('mg2');
 if (userDB) {
 tracker.getUserDBSegment({}, function(userDBData) {
 done();
 });
 } else {
 done();
 }
 }]);
})(true);
</script>





    

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9543f2f5-25bd-598f-a64f-17897b648c2d  section-seattle-times type-article infinity-disabled body-texture" data-path="/seattle_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fseattle_times&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=CHARLIE+SAVAGE&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=9543f2f5-25bd-598f-a64f-17897b648c2d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fseattle_times%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8MK9MG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fseattle_times&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=CHARLIE+SAVAGE&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=9543f2f5-25bd-598f-a64f-17897b648c2d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fseattle_times%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=22565&amp;tncms.system.render_time=210&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.union-bulletin.com/tncms/admin/editorial-asset/?edit=9543f2f5-25bd-598f-a64f-17897b648c2d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-961142" class="tncms-block mobile-nav-flag"><div id="site-logo-961142" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="374"
            height="71"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1080712" class="tncms-block"><style>
.side-nav-user-controls.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.side-nav-user-controls.engage-buttons .user-controls li a.user-control-link {margin: 0 5px;}

</style><div class="side-nav-user-controls show-onload clearfix default engage-buttons">
<ul class="list-inline user-controls"><li>
<a href="#" style="display:none" id="3MG2logout" data-mg2-action="logout" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a></li>   
<li><a href="#" style="display:none" id="3MG2login" data-mg2-action="login" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="3MG2activation" data-mg2-action="activation" class="btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.union-bulletin.com/?utm_source=wwub&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=wwub&amp;g2i_medium=engage_button" id="3MG2Subscribe" class="MG2SubscribButton btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.union-bulletin.com/wwub/dashboard" id="3MG2MyAccount" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">My Account</a></li>
</ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" class="nav-link tnt-section-help-faq">Help - FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.union-bulletin.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-services">Carrier services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/carrier_application/"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-application">Carrier Application</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-district-manager-services">District manager services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-mail-subscription">Mail subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/newsletters"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historic-archives">Historic archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-full-page-pdf">Purchase full page .pdf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=wwub&amp;utm_medium=nav-bar&amp;utm_campaign=nav-bar"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition">eEdition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-your-celebrations">Send your celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/how_to_submit_a_letter_to_the_editor.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-send-a-letter-to-the-editor">How to send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-coverage">Special Coverage</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local Governments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-wire-news">Wire News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-a-news-tip">Send us a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things to do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/4th_of_july_in_the_park/"  class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/39_under_39/"  class="nav-link tnt-section-39-under-39 ">39 Under 39</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community_board/"  class="nav-link tnt-section-join-the-community-editorial-board">Join the Community Editorial Board</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ssprod.stm.adpoint.me"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://509employment.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition ">eEdition</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-966538" class="tncms-block"><section id="block-966538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-966538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-966538" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-966538" class="site-search-form input-group default normal form-control">
        <label for="site-search-966538-term" class="sr-only">Site search</label>
        <input id="site-search-966538-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-966538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-966538" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-966531" class="tncms-block"><h1 id="masthead-mobile">
<a href="https://www.union-bulletin.com">Union-Bulletin</a>
</h1></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1080710" class="tncms-block"><style>
.engage-btn {
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    touch-action: manipulation;
    cursor: pointer;
    background-image: none;
    border: 1px solid transparent;
    user-select: none;
    }
.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.engage-buttons ul.user-controls li a {font-size: 12px; padding: 5px;}
.engage-buttons .btn-primary {
        border-radius: 6px;
        box-shadow: 1px 1px 1px 1px rgba(0, 0, 0, 0.1);
        }

</style><div class="engage-buttons show-onload clearfix default ">
<ul class="user-controls list-inline"><li><a href="#" style="display:none" id="MG2login" data-mg2-action="login" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation" class="engage-btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.union-bulletin.com/?utm_source=wwub&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=wwub&amp;g2i_medium=engage_button" id="MG2Subscribe" class="MG2SubscribButton engage-btn btn-primary btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.union-bulletin.com/wwub/dashboard" id="MG2MyAccount" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Account</a></li>
</ul></div></div><div id="tncms-block-965602" class="tncms-block"><ul id="site-search-965602-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965602" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-965602" class="site-search-form input-group default input-group-sm ">
        <label for="site-search-965602-term" class="sr-only">Site search</label>
        <input id="site-search-965602-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965602-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-965602" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about"  href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-help-faq"  href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Help - FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="https://myaccount.union-bulletin.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscription services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carrier services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrier-application"  href="https://www.union-bulletin.com/site/forms/online_services/carrier_application/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carrier Application</span>
                </a></li><li>
                <a class="nav-link    tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">District manager services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Change of address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mail-subscription"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Mail subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-newsletters"  href="https://www.union-bulletin.com/newsletters"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Email newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send us your news</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historic-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Historic archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-purchase-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Purchase full page .pdf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=wwub&amp;utm_medium=nav-bar&amp;utm_campaign=nav-bar"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">eEdition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-your-celebrations"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send your celebrations</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a letter to the editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-how-to-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/how_to_submit_a_letter_to_the_editor.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">How to send a letter to the editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-coverage"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Special Coverage</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-census"  href="/news/census/"  tabindex="0" >
                    <span class="nav-label ">Census</span>
                </a></li><li>
                <a class="nav-link    tnt-section-family-forum"  href="/news/family_forum/"  tabindex="0" >
                    <span class="nav-label ">Family Forum</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/celebrations/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Celebrations</span>
                </a><ul id="main-nav_menu-child-2-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-send-us-your-announcements"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send us your announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-courts-and-crime"  href="/news/courts_and_crime"  tabindex="0" >
                    <span class="nav-label ">Courts and Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-results"  href="/news/elections/results/"  tabindex="0" >
                    <span class="nav-label ">Results</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/"  tabindex="0" >
                    <span class="nav-label ">Emergency Services</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/health_fitness/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-2-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/health_fitness/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/health_fitness/mental_health/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-columnists"  href="/local_columnists/"  tabindex="0" >
                    <span class="nav-label ">Local Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-governments"  href="/news/local_governments/"  tabindex="0" >
                    <span class="nav-label ">Local Governments</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-wire-news"  data-toggle="dropdown" data-target="#" data-nested="menu"     tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Wire News</span>
                </a><ul id="main-nav_menu-child-2-child-14" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-northwest"  href="/news/northwest/"  tabindex="0" >
                    <span class="nav-label ">Northwest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nation"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">Nation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-send-us-a-news-tip"  href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send us a news tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things to do</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts"  href="/things_to_do/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversions"  href="/things_to_do/diversions/"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/things_to_do/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fundraisers"  href="/things_to_do/fundraisers/"  tabindex="0" >
                    <span class="nav-label ">Fundraisers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wine-dine"  href="/things_to_do/food_and_wine/"  tabindex="0" >
                    <span class="nav-label ">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Events Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crosswords"  href="/things_to_do/crosswords/"  tabindex="0" >
                    <span class="nav-label ">Crosswords</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fourth-of-july-in-the-park"  href="/4th_of_july_in_the_park/"  tabindex="0" >
                    <span class="nav-label ">Fourth of July in the Park</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-39-under-39"  href="/39_under_39/"  tabindex="0" >
                    <span class="nav-label ">39 Under 39</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0" >
                    <span class="nav-label ">High School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-columns"  href="/sports/sports_columns/"  tabindex="0" >
                    <span class="nav-label ">Sports columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/"  tabindex="0" >
                    <span class="nav-label ">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week"  tabindex="0" >
                    <span class="nav-label ">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-diversions"  href="/things_to_do/diversions/"  tabindex="0" >
                    <span class="nav-label ">Diversions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/"  tabindex="0" >
                    <span class="nav-label ">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion-columns"  href="/opinion/opinion_columns/"  tabindex="0" >
                    <span class="nav-label ">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Send a letter to the editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-join-the-community-editorial-board"  href="/opinion/community_board/"  tabindex="0" >
                    <span class="nav-label ">Join the Community Editorial Board</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classified-ads"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classified ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://ssprod.stm.adpoint.me"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://509employment.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eedition"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">eEdition</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    U.S. weighs a shift to support World Court as it investigates Russian atrocities
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9543f2f5-25bd-598f-a64f-17897b648c2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9543f2f5-25bd-598f-a64f-17897b648c2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1071475" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "96bbcc9e22aa1f4440fb1cb2aaacea8e"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-1029260" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div><div id="tncms-block-429922" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-429922" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429922');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966293" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div><div id="tncms-block-927712" class="tncms-block"><link rel="stylesheet" href="https://use.typekit.net/kcw3bgc.css"><style>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</style></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-944082" class="tncms-block"><div id="weather-944082" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=99362" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">45&deg;</span>
                    
                        <span class="cond"> </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-944081" class="tncms-block"><div id="site-logo-944081" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=640%2C113 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=990%2C174 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1018"
            height="179"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, April 11, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://subscribe.union-bulletin.com" class="">Subscribe</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-9543f2f5-25bd-598f-a64f-17897b648c2d" class="asset article-default"  data-url="https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON — The Biden administration is vigorously debating how much the United States can or should assist an investigation into Russian atrocities in Ukraine by the International Criminal Court in The Hague, according to officials familiar with internal deliberations. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="403">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" />
    <style>
                .asset-paging .direction {
                    color: #7b7667;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=9543f2f5-25bd-598f-a64f-17897b648c2d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9543f2f5-25bd-598f-a64f-17897b648c2d" class="asset-paging">
                <div id="paging-prev-9543f2f5-25bd-598f-a64f-17897b648c2d" class="paging-link prev offset"></div>
                <div id="paging-next-9543f2f5-25bd-598f-a64f-17897b648c2d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            U.S. weighs a shift to support World Court as it investigates Russian atrocities
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CHARLIE SAVAGE</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-11T09:44:00-07:00" class="tnt-date asset-date text-muted">
            Apr 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-11T09:44:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-11T09:44:00-07:00">
    <meta itemprop="datePublished" content="2022-04-11T09:44:00-07:00">
    <meta itemprop="dateModified" content="2022-04-11T09:44:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9543f2f5-25bd-598f-a64f-17897b648c2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" data-smart-adunit="/81279359/www.union-bulletin.com/seattle_times">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9543f2f5-25bd-598f-a64f-17897b648c2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9543f2f5-25bd-598f-a64f-17897b648c2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WASHINGTON — The Biden administration is vigorously debating how much the United States can or should assist an investigation into Russian atrocities in Ukraine by the International Criminal Court in The Hague, according to officials familiar with internal deliberations.</p><p>The Biden team strongly wants to see President Vladimir Putin of Russia and others in his military chain of command held to account. And many are said to consider the court — which was created by a global treaty two decades ago as a venue for prosecuting war crimes, crimes against humanity and genocide — the body most capable of achieving that.</p><p>But laws from 1999 and 2002, enacted by a Congress wary that the court might investigate Americans, limit the government’s ability to provide support. And the United States has long objected to any exercise of jurisdiction by the court over citizens of countries that are not part of the treaty that created it — like the United States, but also Russia.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The internal debate, described on the condition of anonymity by senior administration officials and others familiar with the matter, has been partly shaped by a previously undisclosed 2010 memo by the Justice Department’s Office of Legal Counsel. Obtained by The New York Times, the memo interprets the scope and limits of permissible cooperation with the court.</p><p>The discussions have also been marked by Pentagon opposition to softening the U.S. stance, even as congressional Republicans, long skeptics of the court, have signaled openness to finding a way to help it bring Russian officials to justice.</p><p>For now, officials said, the primary focus has been on compiling evidence of apparent war crimes that are still unfolding — both the details of particular killings and intelligence that President Joe Biden’s national security adviser, Jake Sullivan, asserted Sunday indicates a high-level plan to brutalize the civilian population into terrorized subjugation.</p><p>“This was something that was planned,” he said on ABC’s “This Week,” adding, “Make no mistake, the larger issue of broad-scale war crimes and atrocities in Ukraine lies at the feet of the Kremlin and lies at the feet of the Russian president.”</p><p>But the unresolved deliberations about where to channel such intelligence explain why administration officials have been hazy about where efforts to prosecute Russian war crimes should center — even as evidence of large-scale atrocities has mounted, prompting Biden to label Putin a “war criminal” and to call for a “war crimes trial.”</p><p>Sullivan was vague, for example, at a news briefing last week when a reporter asked whether Biden envisioned such a prosecution playing out at the International Criminal Court or some other tribunal.</p><p>“We have to consult with our allies and partners on what makes most sense as a mechanism moving forward,” he said. “Obviously, the ICC is one venue where war crimes have been tried in the past, but there have been other examples in other conflicts of other mechanisms being set up.”</p><p>But setting up other venues would raise its own obstacles. Among them, although the United Nations Security Council in the past helped establish special international courts to handle conflicts in places such as Rwanda and the former Yugoslavia, Russia can veto any U.N. Security Council resolution seeking to establish a tribunal for Ukraine.</p><p>There are reasons to doubt that Putin and other senior Kremlin officials responsible for the war may ever stand trial, so long as they remain in power and ensconced in Russia. Still, war-crimes indictments, human rights specialists say, serve a “naming and shaming” function even without trials — and can inhibit defendants’ ability to travel abroad.</p><p>Another possibility is a nation’s court with jurisdiction over war crimes on Ukrainian soil.</p><p>Germany, for example, has war-crimes and crimes-against-humanity laws that cover the world. Prosecutors there said in March that they had started gathering evidence of deliberate attacks on civilians and civilian infrastructure, and two former ministers filed a complaint there last week asking prosecutors to charge Russian officials.</p><p>Ukraine’s own prosecutor general has asked for international help in gathering evidence. U.S. Attorney General Merrick Garland said in recent days that administration officials were working on a multinational effort to shore up Ukraine’s efforts, while also holding discussions with European counterparts.</p><p>Still, with Ukraine under continuing assault, the capacity of its justice system may be limited. The International Criminal Court, by contrast, is already set up — and it specializes in conducting this very kind of investigation and prosecution.</p><p>Against that backdrop, the State Department has said that the United States “welcomed the fact” that the court has opened an investigation into the war in Ukraine, and Biden administration officials are weighing what the United States can do to help it.</p><h2>Legal issues from a generation ago</h2><p>One set of issues is primarily legal. A group of top national security lawyers across the administration has been wrestling with how to navigate the limits imposed by a pair of laws that Congress enacted a generation ago. Those laws curtail the aid the American government may provide to the court, but they are ambiguous in places.</p><p>The deliberations have centered on a 26-page opinion by the Office of Legal Counsel that interpreted those laws for the executive branch.</p><p>The memo looked at the kinds of assistance that the United States had offered to the tribunals for war crimes and genocide in the former Yugoslavia and Rwanda, which proved crucial to making them work — including sending dozens of experienced Justice Department prosecutors and contributing more than $500 million to cover operational costs.</p><p>But a 1999 appropriations law bars the government from spending funds to support the International Criminal Court. The memo concludes that Congress banned both donating money to the court directly and donating material items, such as supplying a computer system or building a courthouse — and that the law allows for no exceptions.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The memo also analyzes a 2002 law, the American Servicemembers Protection Act. It bars giving the court other kinds of support — such as sharing intelligence, training its staff or lending it personnel. The memo concludes that the United States cannot offer general institutional support but can provide such help for “particular cases.”</p><p>Unlike the funding ban, the 2002 law permits “rendering assistance to international efforts to bring to justice” a list of offenders from that era, such as Saddam Hussein and Osama bin Laden, along with any other foreign citizens who are accused of genocide, war crimes or crimes against humanity.</p><p>Even as administration lawyers struggle with how much wiggle room the government has as it tries to hold Russia accountable, there are signs of bipartisan interest in Congress in potentially rescinding or modifying those laws so the United States can more broadly help the court.</p><p>Last month, the Senate unanimously passed a resolution by Sen. Lindsey Graham, R-S.C., backing any investigation into war crimes committed by Russian forces and proxies. It praised the International Criminal Court and encouraged “member states to petition the ICC” to investigate and prosecute Russian atrocities — as at least 41 nations have done.</p><p>Graham has since been working with Sen. Dick Durbin, D-Ill., the No. 2 Democrat in the Senate, on what they hope will be fast-track, bipartisan legislation responding to outrage over events in Ukraine.</p><p>Their initial focus, Graham said in an interview, has been on developing legislative language to expand the domestic War Crimes Act so that American courts would have jurisdiction over such crimes by noncitizens abroad.</p><p>But Graham said the International Criminal Court appeared “to be the only venue that works” for investigating Putin. He said Congress would also “look at the laws on the books and see if they need to be changed to make sure these investigations can be supported, either financially or to provide any intelligence or manpower.”</p><h2>The issue of jurisdiction</h2><p>A related issue under discussion among administration officials is whether the United States should soften its long-standing objection to the court exercising jurisdiction over citizens from a country that is not a party to its treaty, according to officials.</p><p>On the table is whether those decisions should instead depend on whether a particular country has a functioning justice system that can handle allegations of war crimes. The rationale is that it would be legitimate for the court to investigate Russian war crimes because Putin and his commanders appear to be committing them with domestic impunity.</p><p>Pentagon officials, however, are said to be balking. They contended that moving to a case-by-case approach would be shortsighted because it would make it harder for the United States to argue against court investigations into potential war crimes by American forces, officials said.</p><p>Some opponents of changing the American position are also said to have pointed to Israel — an ally that is also not a party to the treaty. The United States has objected to an investigation by the court of potential war crimes by Israeli forces.</p><p>But calls for shifting the U.S. position are growing louder.</p><p>Graham asserted that the court was set up to deal with situations only where the rule of law has collapsed — unlike the court systems in the United States or Israel, he said. By contrast, he argued, “there is no rule of law in Russia any more than there would be in certain parts of Africa” where the court has prosecuted warlords for atrocities.</p><p>And in a Washington Post opinion column last week, John Bellinger, a national security lawyer in the George W. Bush administration, and Christopher Dodd, a former Democratic senator who was responsible for adding the exception to the 2002 law, argued that “U.S. support for an ICC investigation of Russian war crimes would not constitute a double standard or be inconsistent with U.S. objections to the court’s claimed jurisdiction over U.S. personnel.”</p><p>Although most of the world’s democracies joined the court a generation ago — including close U.S. allies such as Britain — many American leaders were wary, fearing that it could be used or misused someday to prosecute American forces.</p><p>In 2000, President Bill Clinton signed the 1998 treaty creating the court, known as the Rome Statute, but he also called it flawed and never submitted it to the Senate for ratification. Two years later, Bush essentially withdrew that signature.</p><p>Still, by 2008, Bellinger — then the top State Department lawyer — declared that the United States accepted the “reality” of the court, acknowledging that it “enjoys a large body of international support.” The Obama administration bolstered its efforts to prosecute warlords in Africa, offering rewards for the capture of fugitives indicted by the court.</p><p>Relations plunged during the Trump administration, when a top prosecutor for the court tried to investigate the torture of terrorism detainees during the Bush administration. The government imposed sanctions on court personnel, and Secretary of State Mike Pompeo denounced it as corrupt.</p><p>But in 2021, the Biden administration revoked those sanctions and a new top prosecutor dropped the investigation.</p><p>In light of that history, the unanimous vote for the Senate resolution supporting the International Criminal Court represented a striking change. Graham attributed that shift to the “war crimes spree” by Mr. Putin.</p><p>“I would say this is one of Putin’s bigger accomplishments,” Graham said. “I didn’t think it was possible, but he did it — and that’s for him to rehabilitate the ICC in the eyes of the Republican Party and the American people.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9543f2f5-25bd-598f-a64f-17897b648c2d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20U.S.%20weighs%20a%20shift%20to%20support%20World%20Court%20as%20it%20investigates%20Russian%20atrocities&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fu-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities%2Farticle_9543f2f5-25bd-598f-a64f-17897b648c2d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9543f2f5-25bd-598f-a64f-17897b648c2d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9543f2f5-25bd-598f-a64f-17897b648c2d" class="save-list-9543f2f5-25bd-598f-a64f-17897b648c2d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9543f2f5-25bd-598f-a64f-17897b648c2d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22war%20crime%22#tncms-source=keyword" class="tag-war-crime label label-default" data-tncms-track-dmp='search: war-crime' rel="nofollow">War Crime</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22ministries%22#tncms-source=keyword" class="tag-ministries label label-default" data-tncms-track-dmp='search: ministries' rel="nofollow">Ministries</a>
                </li> <li>
                    <a href="/search/?k=%22parliament%22#tncms-source=keyword" class="tag-parliament label label-default" data-tncms-track-dmp='search: parliament' rel="nofollow">Parliament</a>
                </li> <li>
                    <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" data-tncms-track-dmp='search: united-states' rel="nofollow">United States</a>
                </li> <li>
                    <a href="/search/?k=%22international%20criminal%20court%22#tncms-source=keyword" class="tag-international-criminal-court label label-default" data-tncms-track-dmp='search: international-criminal-court' rel="nofollow">International Criminal Court</a>
                </li> <li>
                    <a href="/search/?k=%22vladimir%20putin%22#tncms-source=keyword" class="tag-vladimir-putin label label-default" data-tncms-track-dmp='search: vladimir-putin' rel="nofollow">Vladimir Putin</a>
                </li> <li>
                    <a href="/search/?k=%22investigation%22#tncms-source=keyword" class="tag-investigation label label-default" data-tncms-track-dmp='search: investigation' rel="nofollow">Investigation</a>
                </li> <li>
                    <a href="/search/?k=%22russia%22#tncms-source=keyword" class="tag-russia label label-default" data-tncms-track-dmp='search: russia' rel="nofollow">Russia</a>
                </li> <li>
                    <a href="/search/?k=%22lindsey%20graham%22#tncms-source=keyword" class="tag-lindsey-graham label label-default" data-tncms-track-dmp='search: lindsey-graham' rel="nofollow">Lindsey Graham</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1143567" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">

<script>
$( "#commentPostModal" ).on('shown', function(){
    console.log('comment form shown have name of '+mg2Name);
    $('#comment-alias').val(mg2Name);
});
</script>
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment</h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9543f2f5-25bd-598f-a64f-17897b648c2d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    <div class="form-group">
                        <label for="comment-alias" class="control-label">Posting As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest" readonly disabled/>
                    </div>
                    
                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    <div class="form-group">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/seattle_times/u-s-weighs-a-shift-to-support-world-court-as-it-investigates-russian-atrocities/article_9543f2f5-25bd-598f-a64f-17897b648c2d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9543f2f5-25bd-598f-a64f-17897b648c2d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.<br/><span style='font-size:14px'>Posting comments is now limited to subscribers only. <a href='https://subscribe.union-bulletin.com/'>Become one today</a> or log in using the link below. For additional information on commenting <a href='/site/commenting.html'>click here.</a></span></h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            <a href="#" style="" id="3MG2login" data-mg2-action="login">Log in</a>   
                        </p>
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-12">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1098145" class="tncms-block"><div id="rc-widget-eed3f5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1089222" class="tncms-block"><section id="block-1089222" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1089222 dark">
        <div class="block-title-inner">
            <h4>
                
                DON'T MISS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1089222-38944d30-99ce-11ec-b97b-e3831be248ca" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38944d30-99ce-11ec-b97b-e3831be248ca media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/q-a-3-day-print-delivery-of-the-walla-walla-union-bulletin/article_e0b65f5c-99bb-11ec-8b2c-cf2bf504a92a.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="FAQ: U-B Print Changes">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="FAQ: U-B Print Changes"
                            class="img-responsive lazyload full default"
                            width="1464"
                            height="984"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=150%2C101 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=300%2C202 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=400%2C269 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=540%2C363 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=640%2C430 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=750%2C504 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=990%2C665 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=1035%2C696 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=1200%2C807 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=1333%2C896 1333w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?resize=1464%2C984 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/q-a-3-day-print-delivery-of-the-walla-walla-union-bulletin/article_e0b65f5c-99bb-11ec-8b2c-cf2bf504a92a.html" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="FAQ: U-B Print Changes">
        

        
            FAQ: U-B Print Changes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1089222-eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/39_under_39/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="39 Under 39">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="39 Under 39"
                            class="img-responsive lazyload full default"
                            width="625"
                            height="417"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?resize=625%2C417 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/39_under_39/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="39 Under 39">
        

        
            39 Under 39</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1089222-2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/news/health_fitness/coronavirus/" class="tnt-asset-link"  aria-label="COVID-19 Coverage">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 Coverage"
                            class="img-responsive lazyload full default"
                            width="2035"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=990%2C495 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=1035%2C518 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=1200%2C600 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=1333%2C667 1333w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=1476%2C738 1476w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?resize=2008%2C1004 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/news/health_fitness/coronavirus/" class="tnt-asset-link" aria-label="COVID-19 Coverage">
        

        
            COVID-19 Coverage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1089222-4f2a31cc-69db-11ec-a8dc-2349cd2db029" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f2a31cc-69db-11ec-a8dc-2349cd2db029 media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/news/health_fitness/mental_health/" class="tnt-asset-link"  aria-label="Mental Health Coverage">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mental Health Coverage"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=640%2C320 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=990%2C495 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=1035%2C518 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?resize=1200%2C600 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/news/health_fitness/mental_health/" class="tnt-asset-link" aria-label="Mental Health Coverage">
        

        
            Mental Health Coverage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-966494" class="tncms-block"><center><h3>See our eEditions</h3></center>
<div class="sidebar-links visible-md visible-lg">
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1" target="_blank" role="button" class="btn btn-primary btn-block">eEdition</a>
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=50f036df-c277-4303-8a3f-5c04fb82c453" target="_blank" role="button" class="btn btn-primary btn-block">Walla Walla Lifestyles Magazine</a>
<a href="https://www.union-bulletin.com/visitor_guide/" target="_blank" role="button" class="btn btn-primary btn-block">Walla Walla Visitor's Guide</a>
<a href="https://www.union-bulletin.com/special/page-001/page_3446fa8a-651a-5ac4-a680-bd6e1a52d215.html" target="_blank" role="button" class="btn btn-primary btn-block">2021 Best of the Best Winners</a>
</div></div><div id="tncms-block-1112961" class="tncms-block"><div data-cswidget="10414"> </div>
<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script></div><div id="tncms-block-1113681" class="tncms-block"><div style="height:50px;"></div></div><div id="tncms-block-1071476" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="41b0c0f8-df35-447a-9dd3-ffd8afa0704a"></div>
<!-- End Constant Contact Inline Form Code -->

<style>
h2.ctct-form-header {
font-size: 26px!important;
line-height: 28px!important;
text-align: center;
}

p.ctct-form-text
    {font-size:14px!important;
    line-height:16px!important;}
    
button.ctct-form-button {
font-size:20px!important;
font-weight: 900;
}
</style><style>
div.ctct-form-embed div.ctct-form-defaults p.ctct-gdpr-text {display:none;}

</style></div><div id="tncms-block-1120392" class="tncms-block"><div style="height:20px;"></div></div><div id="tncms-block-1069103" class="tncms-block visible-md visible-lg"><section id="block-1069103" class="block emphasis-h3   " ><div class="block"><a href="https://www.union-bulletin.com/visitor_guide/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1b49e0ac-b41c-11eb-bc38-d7504d319a7d.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="625"
                height="417"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-966076" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-966076" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966076');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966498" class="tncms-block visible-md visible-lg"><section id="block-966498" class="block emphasis-h3   " ><div class="block"><a href="https://subscribe.union-bulletin.com" rel="nofollow"  aria-label="Support local journalism.  Subscribe to the Union-Bulletin!">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Support local journalism.  Subscribe to the Union-Bulletin!"
                ></a></div></section></div><div id="tncms-block-965590" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-965590" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965590');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966493" class="tncms-block sidebar-classifieds visible-md visible-lg"><section id="block-966493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966493 ">
        <div class="block-title-inner">
            <h4>
                
                LATEST CLASSIFIEDS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-b5bac4f4-43af-511c-98a2-a5557b9d6fcd" class="clearfix card  product has-image" data-track-object='{"title":"1985 Winnebago Minnie Winnie 2","url":"/classifieds/sale/recreational/1985-winnebago-minnie-winnie-2/ad_b5bac4f4-43af-511c-98a2-a5557b9d6fcd.html","uuid":"b5bac4f4-43af-511c-98a2-a5557b9d6fcd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/b5bac4f4-43af-511c-98a2-a5557b9d6fcd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-b5bac4f4-43af-511c-98a2-a5557b9d6fcd media-preview ad-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/sale/recreational/1985-winnebago-minnie-winnie-2/ad_b5bac4f4-43af-511c-98a2-a5557b9d6fcd.html" class="tnt-asset-link"  aria-label="1985 Winnebago Minnie Winnie 2">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1985 Winnebago Minnie Winnie 2"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/4/f0/4f0fc811-d96b-59c0-9226-5e24214181e4/624bfe1c581a5.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/4/f0/4f0fc811-d96b-59c0-9226-5e24214181e4/624bfe1c581a5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/4/f0/4f0fc811-d96b-59c0-9226-5e24214181e4/624bfe1c581a5.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/4/f0/4f0fc811-d96b-59c0-9226-5e24214181e4/624bfe1c581a5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/4/f0/4f0fc811-d96b-59c0-9226-5e24214181e4/624bfe1c581a5.image.jpg?resize=400%2C300 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Recreational
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/recreational/1985-winnebago-minnie-winnie-2/ad_b5bac4f4-43af-511c-98a2-a5557b9d6fcd.html" class="tnt-asset-link" aria-label="1985 Winnebago Minnie Winnie 2"><span class="badge mapped-number-badge">1</span>
        

        
            1985 Winnebago Minnie Winnie 2</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-ecc12a0c-2588-5f8e-a4d8-9dd30ad33329" class="clearfix card  product " data-track-object='{"title":"WANTED!!\nDiesel pusher motorh","url":"/classifieds/sale/recreational/wanted-diesel-pusher-motorh/ad_ecc12a0c-2588-5f8e-a4d8-9dd30ad33329.html","uuid":"ecc12a0c-2588-5f8e-a4d8-9dd30ad33329","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ecc12a0c-2588-5f8e-a4d8-9dd30ad33329">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Recreational
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/recreational/wanted-diesel-pusher-motorh/ad_ecc12a0c-2588-5f8e-a4d8-9dd30ad33329.html" class="tnt-asset-link" aria-label="WANTED!!
Diesel pusher motorh"><span class="badge mapped-number-badge">2</span>
        

        
            WANTED!!
Diesel pusher motorh</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-610adee4-3021-57f9-9431-e534e69d8eae" class="clearfix card  product " data-track-object='{"title":"Roga&#39;s Lawn Care LLC. Commerci","url":"/classifieds/service/rogas-lawn-care-llc-commerci/ad_610adee4-3021-57f9-9431-e534e69d8eae.html","uuid":"610adee4-3021-57f9-9431-e534e69d8eae","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/610adee4-3021-57f9-9431-e534e69d8eae">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Service
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/rogas-lawn-care-llc-commerci/ad_610adee4-3021-57f9-9431-e534e69d8eae.html" class="tnt-asset-link" aria-label="Roga's Lawn Care LLC. Commerci"><span class="badge mapped-number-badge">3</span>
        

        
            Roga's Lawn Care LLC. Commerci</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-eb87f641-b585-5f4d-af8c-0bc4164f333c" class="clearfix card  product has-image" data-track-object='{"title":"BUYERS READY TO BUY! SELLERS G","url":"/classifieds/service/home/buyers-ready-to-buy-sellers-g/ad_eb87f641-b585-5f4d-af8c-0bc4164f333c.html","uuid":"eb87f641-b585-5f4d-af8c-0bc4164f333c","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/eb87f641-b585-5f4d-af8c-0bc4164f333c">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-eb87f641-b585-5f4d-af8c-0bc4164f333c media-preview ad-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/home/buyers-ready-to-buy-sellers-g/ad_eb87f641-b585-5f4d-af8c-0bc4164f333c.html" class="tnt-asset-link"  aria-label="BUYERS READY TO BUY! SELLERS G">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                <img
                    alt="BUYERS READY TO BUY! SELLERS G"
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/classifieds/6/88/68839a30-f3e7-55e5-8ba2-853d99bf3bd9/6246b834346fa.image.jpg?resize=177%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="265"
                    height="300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Home
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/home/buyers-ready-to-buy-sellers-g/ad_eb87f641-b585-5f4d-af8c-0bc4164f333c.html" class="tnt-asset-link" aria-label="BUYERS READY TO BUY! SELLERS G"><span class="badge mapped-number-badge">4</span>
        

        
            BUYERS READY TO BUY! SELLERS G</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/classifieds/" class="">ALL CLASSIFIEDS</a></li>
                
            
            
        </ul></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1140390" class="tncms-block"><script type="text/javascript">
// Yakima / Yakima
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma12680','716923600','');
</script></div><div id="tncms-block-966239" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-966239"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-980000" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-980000" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-980000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9543f2f5-25bd-598f-a64f-17897b648c2d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13587.add('act', dmpData);_cc13587.bcp();
            });
        });
    
    </script>
    
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
</div>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["seattle_times"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["war crime", "law", "politics", "ministries", "parliament", "united states", "international criminal court", "vladimir putin", "investigation", "russia", "lindsey graham"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-966538'),
            query_input = d.getElementById('site-search-966538-term'),
            search_dropdown = d.getElementById('site-search-966538-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-966538 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-965602'),
            query_input = d.getElementById('site-search-965602-term'),
            search_dropdown = d.getElementById('site-search-965602-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-965602 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13587.add('act', dmpData);_cc13587.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>