
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="officer, george floyd, derek chauvin, jacob frey, police, crime, law, politics" />
<meta name="news_keywords" content="officer, george floyd, derek chauvin, jacob frey, police, crime, law, politics" />
<meta name="description" content="MINNEAPOLIS (AP) &mdash; To the general public, the video of a white police officer pressing his knee into the neck of a shirtless black man prone on the street, crying" />
<meta name="author" content="AMY FORLITI and Jeff Baenen" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/06128da0-cb75-11e5-b18d-7f9695cfb008.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Swift firings for Minneapolis officers in death of black man" />
<meta property="og:description" content="MINNEAPOLIS (AP) &mdash; To the general public, the video of a white police officer pressing his knee into the neck of a shirtless black man prone on the street, crying" />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Seattle Times" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tout:article:id" content="5be1747a-5fea-5918-a006-0df626cb2dd9" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.242df435c56456bcb15dfd4bd0d04199.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1443644785"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-409437 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-409437 .tn-user-screenname, #user-controls-409437 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-409437 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-409437 .dropdown-signup { font-size: 12px; } #user-controls-409437 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-409437 .large-user-avatar { margin-right: 10px; } #user-controls-409437 .large-user-controls { font-size: 12px; } #user-controls-409437 .logout-btn { cursor: pointer; } #user-controls-409437 .login-btn { color: #fff!important; } #block-409423 .search-spinner { position: absolute; } #block-409423 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409423 { margin-bottom: 0; } #site-search-409423 .site-search-form { padding: 0; } #site-search-409423 #site-search-409423-btn { outline: none; } #site-search-409423 #site-search-409423-term { border: 0; box-shadow: none; } #site-search-409423 .site-search-form { box-shadow: none; } #user-controls-445781 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-445781 .tn-user-screenname, #user-controls-445781 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-445781 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-445781 .dropdown-signup { font-size: 12px; } #user-controls-445781 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-445781 .large-user-avatar { margin-right: 10px; } #user-controls-445781 .large-user-controls { font-size: 12px; } #user-controls-445781 .logout-btn { cursor: pointer; } #user-controls-445781 .login-btn { color: #fff!important; } #block-409422 .search-spinner { position: absolute; } #block-409422 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409422 { margin-bottom: 0; } #site-search-409422 .site-search-form { padding: 0; } #site-search-409422 #site-search-409422-btn { outline: none; } #site-search-409422 #site-search-409422-term { border: 0; box-shadow: none; } #site-search-409422 .site-search-form { box-shadow: none; } #tncms-block-409419 .tnt-prop-img { max-width: 400px; } #site-logo-409419 { color: #666; } #ad-418426 { min-height: 90px; min-width: 728px; } #tncms-block-409420 .tnt-prop-img { max-width: 1312px; } #ad-429940 { min-height: 250px; min-width: 970px; } #ad-702840 { min-height: 250px; min-width: 300px; } #block-895372 .block-title .block-title-inner { background-color: #f2b54e; } #block-895372{ background-color: #c0c0c0; } #block-895372 #card-showcase-fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4 .showcase-box { width: 24% } #tncms-block-895373 .tnt-prop-img { max-width: 300px; } #block-895370 .block-title .block-title-inner { background-color: #f2b54e; } #block-895370{ background-color: #c0c0c0; } #block-895370 #card-showcase-3675e6e5-7032-5ba0-8b07-a094471b2a7d .showcase-box { width: 24% } #block-895370 #card-showcase-7f3fd4fe-d0d5-5dbc-9567-d610519c0038 .showcase-box { width: 24% } #block-895370 #card-showcase-f4551d5a-80ca-5614-9b67-440ce2001472 .showcase-box { width: 24% } #block-895370 #card-showcase-9c3edade-2b31-59c9-9131-f2862787a0fc .showcase-box { width: 24% } #tncms-block-518930 .tnt-prop-img { max-width: 728px; } #ad-418414 { min-height: 600px; min-width: 300px; } #block-409325 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } #block-409325 .highlight-wrapper { background-color: #b3d0e9; padding: 15px; margin-bottom: 20px; } #ad-418421 { min-height: 250px; min-width: 300px; } #ad-430884 { min-height: 80px; min-width: 300px; } #ad-429954 { min-height: 1px; min-width: 1px; } #ad-429922 { min-height: 1px; min-width: 1px; } #ad-433741 { min-height: 90px; min-width: 728px; } #ad-464936 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/seattle_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AMY FORLITI and Jeff Baenen","id":"5be1747a-5fea-5918-a006-0df626cb2dd9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1343370-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1635", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["officer","george floyd","derek chauvin","jacob frey","police","crime","law","politics"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-418426'] = googletag.defineSlot(adUnit, [728, 90], 'ad-418426').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418426'].setTargeting('pos', ['top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[970, 250], [729, 90]]).build();
                gptAdSlots['ad-429940'] = googletag.defineSlot(adUnit, [[970, 250], [729, 90]], 'ad-429940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429940'].setTargeting('pos', ['expanding-billboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320, 50]]).addSize([768, 0], [[300,250], [320, 50]]).addSize([992, 0], [[300,250], [320, 50]]).addSize([1200, 0], []).build();
                gptAdSlots['ad-702840'] = googletag.defineSlot(adUnit, [[300,250], [320, 50]], 'ad-702840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-702840'].setTargeting('pos', ['expanding-billboard']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[300,600],[160,600]]).build();
                gptAdSlots['ad-418414'] = googletag.defineSlot(adUnit, [[300,600],[160,600]], 'ad-418414').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418414'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-418421'] = googletag.defineSlot(adUnit, [300,250], 'ad-418421').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418421'].setTargeting('pos', ['right-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 80]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 80]).build();
                gptAdSlots['ad-430884'] = googletag.defineSlot(adUnit, [300, 80], 'ad-430884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-430884'].setTargeting('pos', ['tile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/impressions.js?_dc=1590554131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/traffic.js?_dc=1590478534"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/settings.js?_dc=1519927541"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['ad-429954'] = googletag.defineSlot(adUnit, [1, 1], 'ad-429954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429954'].setTargeting('pos', ['inter']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['ad-429922'] = googletag.defineSlot(adUnit, [1, 1], 'ad-429922').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429922'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-433741'] = googletag.defineSlot(adUnit, [728,90], 'ad-433741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-433741'].setTargeting('pos', ['bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-464936'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-464936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-464936'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Swift firings for Minneapolis officers in death of black man | Seattle Times | union-bulletin.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Swift firings for Minneapolis officers in death of black man | Seattle Times | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=seattle_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
    
    
    <!--// customer supplied coded :: in //-->
   <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    <!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
    <!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    

   
    


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-5be1747a-5fea-5918-a006-0df626cb2dd9 section-seattle-times type-article infinity-disabled" data-path="/seattle_times">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fseattle_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=AMY+FORLITI+and+Jeff+Baenen&tncms.asset.id=5be1747a-5fea-5918-a006-0df626cb2dd9&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=255&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1343370-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
<div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fseattle_times%252Fswift-firings-for-minneapolis-officers-in-death-of-black-man%252Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
    
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fseattle_times%252Fswift-firings-for-minneapolis-officers-in-death-of-black-man%252Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fseattle_times%252Fswift-firings-for-minneapolis-officers-in-death-of-black-man%252Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fseattle_times%252Fswift-firings-for-minneapolis-officers-in-death-of-black-man%252Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.union-bulletin.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>


    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1635);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-409437"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/ed_lab/"  class="nav-link tnt-section-ed-lab">Ed Lab</a>
                                </li><li>
                                    <a href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local governments</a>
                                </li><li>
                                    <a href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and crime</a>
                                </li><li>
                                    <a href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local columnists</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-stories">Sponsored stories</a>
                                </li><li>
                                    <a href="/photos_video/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/things_to_do/"  class="nav-link tnt-section-things-to-do">THINGS TO DO</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">OPINIONS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/projects/directory/"  class="nav-link tnt-section-walla-walla-business-directory">Walla Walla Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.509autos.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-print-replica">PRINT REPLICA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-lifestyles">LIFESTYLES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.union-bulletin.com/special/page/page_3e2fa679-768b-5ae3-87d0-4e46c5bd0a5f.html"  target="_blank" rel="noopener" class="nav-link tnt-section-visitor-guide">VISITOR GUIDE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">PHOTOS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409423" class="tncms-block hidden-md hidden-lg"><section id="block-409423" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409423" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409423" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409423-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409423-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409423-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409423').submit();
        return false;
    });

    $('#site-search-409423').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409423 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409423 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409423-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-646220" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-445781" class="tncms-block ub-usercontrols"><div id="user-controls-445781" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-445781').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-445781').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-445781"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-591684" class="tncms-block"><a href="https://www.union-bulletin.com/users/admin/service/purchase/?serviceid=1635">Activate Subscription</a>
<br><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub"><font color="red">Subscribe Now</font></a></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-409422" class="tncms-block"><section id="block-409422" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409422" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409422" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-409422-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409422-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409422-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409422').submit();
        return false;
    });

    $('#site-search-409422').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409422 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409422 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409422-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-425869" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-409419" class="tncms-block"><div id="site-logo-409419" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1e5a1b84-57db-11ea-aa87-4ba10deeca5a.jpg?resize=200%2C87" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1e5a1b84-57db-11ea-aa87-4ba10deeca5a.jpg?resize=200%2C87 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1e5a1b84-57db-11ea-aa87-4ba10deeca5a.jpg?resize=300%2C130 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1e5a1b84-57db-11ea-aa87-4ba10deeca5a.jpg 400w"
            sizes="(min-width: 1200px) 285px, 25vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-418426" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-418426" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-409420" class="tncms-block"><section id="block-409420" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=750%2C86 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=1200%2C138 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-672116" class="tncms-block"><ul id="block-672116" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-lab"  href="/news/education/ed_lab/" >
                    <span class="nav-label">Ed Lab</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-governments"  href="/news/local_governments/" >
                    <span class="nav-label">Local governments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-and-crime"  href="/news/courts_and_crime" >
                    <span class="nav-label">Courts and crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/" >
                    <span class="nav-label">Emergency Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/local_columnists/" >
                    <span class="nav-label">Local columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/national/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health_fitness/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/news/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-stories"  href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener">
                    <span class="nav-label">Sponsored stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_video/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/" >
                    <span class="nav-label">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week" >
                    <span class="nav-label">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/" >
                    <span class="nav-label">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/" >
                    <span class="nav-label">THINGS TO DO</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/things_to_do/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/things_to_do/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fundraisers"  href="/things_to_do/fundraisers/" >
                    <span class="nav-label">Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-dine"  href="/things_to_do/food_and_wine/" >
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/things_to_do/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fourth-of-july-in-the-park"  href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July in the Park</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINIONS</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds/" >
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-business-directory"  href="/projects/directory/" >
                    <span class="nav-label">Walla Walla Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.509autos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-print-replica"  href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">PRINT REPLICA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">LIFESTYLES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-guide"  href="https://www.union-bulletin.com/special/page/page_3e2fa679-768b-5ae3-87d0-4e46c5bd0a5f.html"  target="_blank" rel="noopener">
                    <span class="nav-label">VISITOR GUIDE</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">PHOTOS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-429940" class="tncms-block visible-lg visible-xl"><div class="tnt-ads-container text-center  " >
        <div id="ad-429940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429940');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-702840" class="tncms-block visible-sm visible-xs visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-702840" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-702840');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5be1747a-5fea-5918-a006-0df626cb2dd9" class="asset article-default"  data-url="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/06128da0-cb75-11e5-b18d-7f9695cfb008.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" />
    <style>
                .asset-paging .direction {
                    color: #cca033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=5be1747a-5fea-5918-a006-0df626cb2dd9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5be1747a-5fea-5918-a006-0df626cb2dd9" class="asset-paging">
                <div id="paging-prev-5be1747a-5fea-5918-a006-0df626cb2dd9" class="paging-link prev offset"></div>
                <div id="paging-next-5be1747a-5fea-5918-a006-0df626cb2dd9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Swift firings for Minneapolis officers in death of black man
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">AMY FORLITI and Jeff Baenen</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-26T20:48:41-07:00" class="tnt-date asset-date text-muted">
            May 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-26T20:48:41-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-26T20:48:41-07:00">
    <meta itemprop="datePublished" content="2020-05-26T20:48:41-07:00">
    <meta itemprop="dateModified" content="2020-05-26T20:48:41-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5be1747a-5fea-5918-a006-0df626cb2dd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5be1747a-5fea-5918-a006-0df626cb2dd9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5be1747a-5fea-5918-a006-0df626cb2dd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5be1747a-5fea-5918-a006-0df626cb2dd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5be1747a-5fea-5918-a006-0df626cb2dd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5be1747a-5fea-5918-a006-0df626cb2dd9" class="save-list-5be1747a-5fea-5918-a006-0df626cb2dd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be1747a-5fea-5918-a006-0df626cb2dd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MINNEAPOLIS (AP) — To the general public, the video of a white police officer pressing his knee into the neck of a shirtless black man prone on the street, crying out for help until he finally stopped moving, was horrifying.</p></div><div class="subscriber-preview"><p>Four officers were fired a day after George Floyd's death, a stunning and swift move by the Minneapolis chief with the mayor's full backing. But despite their dismissal, whether the incident will be considered criminal, or even excessive force, is a more complicated question that will likely take months to investigate.</p></div><div class="subscriber-only"><p>The officers were dismissed soon after a bystander’s video taken outside a south Minneapolis grocery store Monday night showed an officer kneeling on the handcuffed man’s neck, even after he pleaded that he could not breathe and stopped moving.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Mayor Jacob Frey announced the firings on Twitter, saying: "This is the right call.”</p></div><div class="subscriber-only"><p>The FBI and state law enforcement were investigating Floyd's death, which immediately drew comparisons to the case of Eric Garner, an unarmed black man who died in 2014 in New York after he was placed in a chokehold by police and pleaded for his life, saying he could not breathe.</p></div><div class="subscriber-only"><p>But in the Garner case, local prosecutors, the NYPD’s internal affairs unit, and the Justice Department all finished investigations into the case before the officer was ultimately fired. Garner’s family and activists spent years begging for the officer to be removed.</p></div><div class="subscriber-only"><p>The officers in the Minneapolis incident haven’t even been publicly identified, though one defense attorney has confirmed he is representing Derek Chauvin, the officer seen with his knee on Floyd’s neck. The attorney, Tom Kelly, declined to comment further.</p></div><div class="subscriber-only"><p>The police union asked the public to wait for the investigation to take its course and not to “rush to judgment and immediately condemn our officers.” Messages left with the union after the firings were not returned.</p></div><div class="subscriber-only"><p>Police Chief Medaria Arradondo said the department would conduct a full internal investigation, and prosecutors will decide whether to file criminal charges against the officers involved. The Hennepin County Attorney’s Office said it was “shocked and saddened” by the video and pledged to handle the case fairly. Part of that investigation will likely focus on the intent of the officers, whether they meant to harm Floyd or whether it was a death that happened in the course of police work. The FBI was investigating whether the officers willfully deprived Floyd of his civil rights.</p></div><div class="subscriber-only"><p>News accounts show Chauvin was one of six officers who fired their weapons in the 2006 death of Wayne Reyes, whom police said pointed a sawed-off shotgun at officers after stabbing two people. Chauvin also shot and wounded a man in 2008 in a struggle after Chauvin and his partner responded to a reported domestic assault. Police did not immediately respond to a request for Chauvin’s service record.</p></div><div class="subscriber-only"><p>In Minneapolis, kneeling on a suspect’s neck is allowed under the department’s use-of-force policy for officers who have received training in how to compress a neck without applying direct pressure to the airway. It is considered a “non-deadly force option,” according to the department’s policy handbook.</p></div><div class="subscriber-only"><p>A chokehold is considered a deadly force option and involves someone obstructing the airway. According to the department’s use-of-force policy, officers are to use only an amount of force necessary that would be objectively reasonable.</p></div><div class="subscriber-only"><p>But two use-of-force experts told The Associated Press that the officer clearly restrained the man too long. They noted the man was under control and no longer fighting. Andrew Scott, a former Boca Raton, Florida, police chief who now testifies as an expert witness in use-of-force cases, called Floyd’s death “a combination of not being trained properly or disregarding their training.”</p></div><div class="subscriber-only"><p>“He couldn’t move. He was telling them he couldn’t breathe, and they ignored him,” Scott said. “I can’t even describe it. It was difficult to watch.”</p></div><div class="subscriber-only"><p>In a post on his Facebook page, the mayor, who is white, apologized Tuesday to the black community for the officer’s treatment of Floyd, 46, who worked security at a restaurant.</p></div><div class="subscriber-only"><p>“Being Black in America should not be a death sentence. For five minutes, we watched a white officer press his knee into a Black man’s neck. Five minutes. When you hear someone calling for help, you’re supposed to help. This officer failed in the most basic, human sense,” Frey posted.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Police said the man matched the description of a suspect in a forgery case at a grocery store, and that he resisted arrest.</p></div><div class="subscriber-only"><p>The video starts with the shirtless man on the ground, and does not show what happened in the moments prior. The unidentified officer is kneeling on his neck, ignoring his pleas. “Please, please, please, I can’t breathe. Please, man,” said Floyd, who has his face against the pavement.</p></div><div class="subscriber-only"><p>Even in the coronavirus pandemic that has killed nearly 100,000 people in the U.S. and prompted police departments around the country to change how they’re doing work, the officers in the video aren’t wearing masks. In some cities, low-level arrests such as attempted forgery are skipped right now.</p></div><div class="subscriber-only"><p>Floyd also moans. One of the officers tells him to “relax.” Floyd calls for his mother and says: “My stomach hurts, my neck hurts, everything hurts ... I can’t breathe.” As bystanders shout their concern, one officer says, “He’s talking, so he’s breathing.”</p></div><div class="subscriber-only"><p>But Floyd slowly becomes motionless under the officer’s restraint. The officer does not remove his knee until the man is loaded onto a gurney by paramedics.</p></div><div class="subscriber-only"><p>Several witnesses had gathered on a nearby sidewalk, some recording the scene on their phones. The bystanders become increasingly agitated. One man yells repeatedly. “He’s not responsive right now!” Two witnesses, including one woman who said she was a Minneapolis firefighter, yell at the officers to check the man’s pulse. “Check his pulse right now and tell me what it is!” she said.</p></div><div class="subscriber-only"><p>At one point, an officer says: “Don’t do drugs, guys.” And one man yells, “Don’t do drugs, bro? What is that? What do you think this is?”</p></div><div class="subscriber-only"><p>The Hennepin County medical examiner identified Floyd but said the cause of death was pending.</p></div><div class="subscriber-only"><p>Floyd had worked security for five years at a restaurant called Conga Latin Bistro and rented a home from the restaurant owner, Jovanni Thunstrom.</p></div><div class="subscriber-only"><p>He was “a good friend, person and a good tenant,” the restaurateur told the Star Tribune. “He was family. His co-workers and friends loved him.”</p></div><div class="subscriber-only"><p>Protesters filled the intersection Tuesday evening in the street where Floyd died, chanting and carrying banners that read, “I can’t breathe” and “Jail killer KKKops.” They eventually marched about 2 1/2 miles to a city police precinct, with some protesters damaging windows, a squad car and spraying graffiti on the building.</p></div><div class="subscriber-only"><p>A line of police in riot gear eventually confronted the protesters, firing tear gas and projectiles. Some protesters kicked canisters back toward police. Some protesters stacked shopping carts to make a barricade at a Target store across the street from the station, and though steady rain diminished the crowd, tense skirmishes stretched late into the evening.</p></div><div class="subscriber-only"><p>Ben Crump, a prominent civil rights and personal injury attorney, said he had been hired by Floyd’s family.</p></div><div class="subscriber-only"><p>The death came amid outrage over the death of Ahmaud Arbery, who was fatally shot Feb. 23 in Georgia after a white father and son pursued the 25-year-old black man they had spotted running in their subdivision. More than two months passed before charges were brought. Crump also represents Arbery's father.</p></div><div class="subscriber-only"><p>___</p></div><div class="subscriber-only"><p>Associated Press writers Gretchen Ehlke in Milwaukee and Todd Richmond in Madison, Wisconsin, contributed to this report.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
   <script>window.TOUT = {propertyUid: "c60839"};</script>  
<script src="http://platform.tout.com/sdk.js" ;="" async=""></script>
<div class="tout-sdk tout-mid-article"></div>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5be1747a-5fea-5918-a006-0df626cb2dd9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Swift%20firings%20for%20Minneapolis%20officers%20in%20death%20of%20black%20man&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/swift-firings-for-minneapolis-officers-in-death-of-black-man/article_5be1747a-5fea-5918-a006-0df626cb2dd9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5be1747a-5fea-5918-a006-0df626cb2dd9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5be1747a-5fea-5918-a006-0df626cb2dd9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5be1747a-5fea-5918-a006-0df626cb2dd9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5be1747a-5fea-5918-a006-0df626cb2dd9" class="save-list-5be1747a-5fea-5918-a006-0df626cb2dd9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5be1747a-5fea-5918-a006-0df626cb2dd9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22officer%22#tncms-source=keyword" class="tag-officer label label-default" data-tncms-track-dmp='search: officer'>Officer</a>
            </li> <li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" data-tncms-track-dmp='search: george-floyd'>George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22derek%20chauvin%22#tncms-source=keyword" class="tag-derek-chauvin label label-default" data-tncms-track-dmp='search: derek-chauvin'>Derek Chauvin</a>
            </li> <li>
                <a href="/search/?k=%22jacob%20frey%22#tncms-source=keyword" class="tag-jacob-frey label label-default" data-tncms-track-dmp='search: jacob-frey'>Jacob Frey</a>
            </li> <li>
                <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-899674" class="tncms-block"><div class="default-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-895372" class="tncms-block"><section id="block-895372" class="block emphasis-h4 dark heading-color   tnt-no-margin-bottom tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-895372 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.union-bulletin.com/news/health_fitness/coronavirus">
                
                Coronavirus Stories &amp; Resources &gt;&gt;
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class=" card-heading-color">
        
            
            <article id="card-showcase-fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4" class="clearfix card showcase position-0 odd tnt-flag-exclusive service-id-1635 premium  tnt-section-news tnt-sub-section-health-fitness tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Walla Walla Public Schools seeks reopening feedback"
                            class="img-responsive lazyload full default"
                            width="330"
                            height="209"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/99/4990fa59-ed8b-56ec-ab6a-0ece654ba8db/5ecd9c7587961.image.png?crop=330%2C209%2C3%2C0&resize=200%2C127&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/99/4990fa59-ed8b-56ec-ab6a-0ece654ba8db/5ecd9c7587961.image.png?crop=330%2C209%2C3%2C0&resize=300%2C190&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/99/4990fa59-ed8b-56ec-ab6a-0ece654ba8db/5ecd9c7587961.image.png?crop=330%2C209%2C3%2C0&resize=330%2C209&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html" class="tnt-asset-link">
        

        
            Walla Walla Public Schools seeks reopening feedback</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-26T16:15:00-07:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-public-schools-seeks-reopening-feedback%2Farticle_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walla%20Walla%20Public%20Schools%20seeks%20reopening%20feedback&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-public-schools-seeks-reopening-feedback%2Farticle_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Walla%20Walla%20Public%20Schools%20seeks%20reopening%20feedback&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-public-schools-seeks-reopening-feedback%2Farticle_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>In response to the effects of COVID-19 on the traditional school year, W&hellip; <a href="/news/health_fitness/coronavirus/walla-walla-public-schools-seeks-reopening-feedback/article_fd52c44e-3cfb-515c-b6d5-bcbc72e2bdd4.html" class="tnt-asset-link read-more-link">Click or tap here to read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div><span class="clearfix"></span></section></div><div id="tncms-block-895374" class="tncms-block"><style>

.frontpage-directory-promo {
    margin: 0 auto;
    background-color: #c0c0c0;
}

.frontpage-directory-promo .img-responsive, .frontpage-directory-promo .block {
    margin: 0 auto !important;
}




</style></div><div id="tncms-block-895373" class="tncms-block frontpage-directory-promo no-margin-bottom"><section id="block-895373" class="block emphasis-h3   " ><div class="block"><a href="https://www.union-bulletin.com/supportlocal" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1692ef38-75be-11ea-a7a5-fbc20fc46310.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1692ef38-75be-11ea-a7a5-fbc20fc46310.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-895370" class="tncms-block"><section id="block-895370" class="block emphasis-h4 dark heading-color   tnt-has-block-bg" ><div class=" card-heading-color">
        
            
            <article id="card-showcase-3675e6e5-7032-5ba0-8b07-a094471b2a7d" class="clearfix card showcase position-0 odd tnt-flag-exclusive service-id-1635 premium  tnt-section-news tnt-sub-section-health-fitness tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3675e6e5-7032-5ba0-8b07-a094471b2a7d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Walla Walla County meets Phase 2 entry criteria"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a3/1a3019cf-5298-559b-9aad-0d2b25fdad88/5ecd9080f27f5.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a3/1a3019cf-5298-559b-9aad-0d2b25fdad88/5ecd9080f27f5.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a3/1a3019cf-5298-559b-9aad-0d2b25fdad88/5ecd9080f27f5.image.jpg?resize=400%2C300 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html" class="tnt-asset-link">
        

        
            Walla Walla County meets Phase 2 entry criteria</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-26T15:00:16-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time>
    </li><li class="card-comment-count"></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-county-meets-phase-2-entry-criteria%2Farticle_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3675e6e5-7032-5ba0-8b07-a094471b2a7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Walla%20Walla%20County%20meets%20Phase%202%20entry%20criteria&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-county-meets-phase-2-entry-criteria%2Farticle_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3675e6e5-7032-5ba0-8b07-a094471b2a7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3675e6e5-7032-5ba0-8b07-a094471b2a7d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/3675e6e5-7032-5ba0-8b07-a094471b2a7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3675e6e5-7032-5ba0-8b07-a094471b2a7d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Walla%20Walla%20County%20meets%20Phase%202%20entry%20criteria&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fwalla-walla-county-meets-phase-2-entry-criteria%2Farticle_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3675e6e5-7032-5ba0-8b07-a094471b2a7d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Gov. Jay Inslee confirmed over Twitter that Walla Walla is now eligible &hellip; <a href="/news/health_fitness/coronavirus/walla-walla-county-meets-phase-2-entry-criteria/article_3675e6e5-7032-5ba0-8b07-a094471b2a7d.html" class="tnt-asset-link read-more-link">Click or tap here to read more</a></p>
                        </div>
                    <article class="clearfix card author  card-author-d64ee088-0049-11ea-8266-5f56677be398">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.union-bulletin.com/users/profile/Chloe%20LeValley" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Chloe LeValley"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/avatars/d/64/ee0/d64ee088-0049-11ea-8266-5f56677be398.24813f48d5fbf1dc4971d14dae3692b6.png?_dc=1580842082"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.union-bulletin.com/users/profile/Chloe%20LeValley" rel="author" class="tnt-user-profile-link tnt-user-name">Chloe LeValley</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-d64ee088-0049-11ea-8266-5f56677be398" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d64ee088-0049-11ea-8266-5f56677be398&amp;s=start_time&amp;sd=desc" data-subject="Chloe LeValley" data-description="Whenever Chloe LeValley posts new content, you'll get an email delivered to your inbox with a link." data-name="Chloe LeValley notification" data-author-id="d64ee088-0049-11ea-8266-5f56677be398" data-user-url="https://www.union-bulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Chloe LeValley
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-7f3fd4fe-d0d5-5dbc-9567-d610519c0038" class="clearfix card showcase position-1 even tnt-flag-exclusive service-id-1635 premium  tnt-section-news tnt-sub-section-health-fitness tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-7f3fd4fe-d0d5-5dbc-9567-d610519c0038 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Regional COVID-19 numbers tick up"
                            class="img-responsive lazyload full default"
                            width="915"
                            height="536"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=300%2C176 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=400%2C234 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=540%2C316 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=750%2C439 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/97/297fbcee-73ff-5121-992d-da364cf2a08b/5ecd8c48bc3b2.image.png?resize=915%2C536 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html" class="tnt-asset-link">
        

        
            Regional COVID-19 numbers tick up</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-26T14:40:16-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li><li class="card-comment-count"></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fregional-covid-19-numbers-tick-up%2Farticle_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f3fd4fe-d0d5-5dbc-9567-d610519c0038"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Regional%20COVID-19%20numbers%20tick%20up&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fregional-covid-19-numbers-tick-up%2Farticle_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f3fd4fe-d0d5-5dbc-9567-d610519c0038"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7f3fd4fe-d0d5-5dbc-9567-d610519c0038"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/7f3fd4fe-d0d5-5dbc-9567-d610519c0038" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7f3fd4fe-d0d5-5dbc-9567-d610519c0038"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Regional%20COVID-19%20numbers%20tick%20up&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fregional-covid-19-numbers-tick-up%2Farticle_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7f3fd4fe-d0d5-5dbc-9567-d610519c0038"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Walla Walla County health officials today reported one new case of COVID&hellip; <a href="/news/health_fitness/coronavirus/regional-covid-19-numbers-tick-up/article_7f3fd4fe-d0d5-5dbc-9567-d610519c0038.html" class="tnt-asset-link read-more-link">Click or tap here to read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f4551d5a-80ca-5614-9b67-440ce2001472" class="clearfix card showcase position-2 odd tnt-flag-exclusive service-id-1635 premium  tnt-section-news tnt-sub-section-health-fitness tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f4551d5a-80ca-5614-9b67-440ce2001472 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="As restaurants brace for opening, city looks at building their capacity outdoors"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="391"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=200%2C78 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=300%2C117 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=400%2C156 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=540%2C211 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=750%2C293 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/1/a7/1a77ecae-3838-503c-9625-5fde51892539/5ecd6fb06fa7a.image.jpg?resize=1000%2C391 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html" class="tnt-asset-link">
        

        
            As restaurants brace for opening, city looks at building their capacity outdoors</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-26T13:36:19-07:00" class="tnt-date asset-date text-muted">8 hrs ago</time>
    </li><li class="card-comment-count"></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fas-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors%2Farticle_f4551d5a-80ca-5614-9b67-440ce2001472.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4551d5a-80ca-5614-9b67-440ce2001472"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=As%20restaurants%20brace%20for%20opening%2C%20city%20looks%20at%20building%20their%20capacity%20outdoors&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fas-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors%2Farticle_f4551d5a-80ca-5614-9b67-440ce2001472.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4551d5a-80ca-5614-9b67-440ce2001472"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f4551d5a-80ca-5614-9b67-440ce2001472"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f4551d5a-80ca-5614-9b67-440ce2001472" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f4551d5a-80ca-5614-9b67-440ce2001472"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20As%20restaurants%20brace%20for%20opening%2C%20city%20looks%20at%20building%20their%20capacity%20outdoors&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Fas-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors%2Farticle_f4551d5a-80ca-5614-9b67-440ce2001472.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f4551d5a-80ca-5614-9b67-440ce2001472"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Al fresco dining in Walla Walla could be seriously spiced up under a pla&hellip; <a href="/news/health_fitness/coronavirus/as-restaurants-brace-for-opening-city-looks-at-building-their-capacity-outdoors/article_f4551d5a-80ca-5614-9b67-440ce2001472.html" class="tnt-asset-link read-more-link">Click or tap here to read more</a></p>
                        </div>
                    <article class="clearfix card author  card-author-5427d68a-a43d-11e5-aa83-0fec83688843">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.union-bulletin.com/users/profile/Vicki%20Hillhouse" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Vicki Hillhouse"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/avatars/5/42/7d6/5427d68a-a43d-11e5-aa83-0fec83688843.e9b85b9f9bdefc71067f7e32582aa09b.png?_dc=1450461447"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.union-bulletin.com/users/profile/Vicki%20Hillhouse" rel="author" class="tnt-user-profile-link tnt-user-name">Vicki Hillhouse</a>
                                </h5><div class="followed-notify-link hidden-print"><button id="follow-author-5427d68a-a43d-11e5-aa83-0fec83688843" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5427d68a-a43d-11e5-aa83-0fec83688843&amp;s=start_time&amp;sd=desc" data-subject="Vicki Hillhouse" data-description="Whenever Vicki Hillhouse posts new content, you'll get an email delivered to your inbox with a link." data-name="Vicki Hillhouse notification" data-author-id="5427d68a-a43d-11e5-aa83-0fec83688843" data-user-url="https://www.union-bulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Vicki Hillhouse
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fswift-firings-for-minneapolis-officers-in-death-of-black-man%2Farticle_5be1747a-5fea-5918-a006-0df626cb2dd9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-9c3edade-2b31-59c9-9131-f2862787a0fc" class="clearfix card showcase position-3 even service-id-1635 premium  tnt-section-news tnt-sub-section-health-fitness tnt-sub-section-coronavirus">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9c3edade-2b31-59c9-9131-f2862787a0fc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fun outdoor activities for family during coronavirus pandemic"
                            class="img-responsive lazyload full default"
                            width="629"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/8/0c/80cf210d-459f-508c-b3f5-0f62d4998cc2/5ecd25dd606c4.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/8/0c/80cf210d-459f-508c-b3f5-0f62d4998cc2/5ecd25dd606c4.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/8/0c/80cf210d-459f-508c-b3f5-0f62d4998cc2/5ecd25dd606c4.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/8/0c/80cf210d-459f-508c-b3f5-0f62d4998cc2/5ecd25dd606c4.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/8/0c/80cf210d-459f-508c-b3f5-0f62d4998cc2/5ecd25dd606c4.image.jpg?resize=629%2C472 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html" class="tnt-asset-link">
        

        
            Fun outdoor activities for family during coronavirus pandemic</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-26T11:30:00-07:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li><li class="card-comment-count"></li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Ffun-outdoor-activities-for-family-during-coronavirus-pandemic%2Farticle_9c3edade-2b31-59c9-9131-f2862787a0fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c3edade-2b31-59c9-9131-f2862787a0fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fun%20outdoor%20activities%20for%20family%20during%20coronavirus%20pandemic&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Ffun-outdoor-activities-for-family-during-coronavirus-pandemic%2Farticle_9c3edade-2b31-59c9-9131-f2862787a0fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c3edade-2b31-59c9-9131-f2862787a0fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c3edade-2b31-59c9-9131-f2862787a0fc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9c3edade-2b31-59c9-9131-f2862787a0fc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c3edade-2b31-59c9-9131-f2862787a0fc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Fun%20outdoor%20activities%20for%20family%20during%20coronavirus%20pandemic&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fhealth_fitness%2Fcoronavirus%2Ffun-outdoor-activities-for-family-during-coronavirus-pandemic%2Farticle_9c3edade-2b31-59c9-9131-f2862787a0fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c3edade-2b31-59c9-9131-f2862787a0fc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>It is so hard to keep kids active and get them outdoors enough right now&hellip; <a href="/news/health_fitness/coronavirus/fun-outdoor-activities-for-family-during-coronavirus-pandemic/article_9c3edade-2b31-59c9-9131-f2862787a0fc.html" class="tnt-asset-link read-more-link">Click or tap here to read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div><span class="clearfix"></span></section></div><div id="tncms-block-426729" class="tncms-block"><div class="cust-icons-container">
  <div id="subscribe-icon"><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"></a></div>
  <div id="help-icon"><a href="/site/help.html"></a></div>
  <div id="advertise-icon"><a href="/site/marketinginfo.html"></a></div>
  <div style"clear:both;"></div>
<!---//  <div class="cust-icons-title">Useful Links</div> //--->
<!---//    <div class="cust-icons-text">If you're interested in a new subscription, to sign up for our Newsletter or wish to Advertise with us, click the appropriate link above.</div> //--->
</div></div><div id="tncms-block-518930" class="tncms-block visible-lg"><section id="block-518930" class="block emphasis-h3   " ><div class="block"><a href="http://union-bulletin.secondstreetapp.com/Union-Bulletins-2019-Best-of-the-Best/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-814959" class="tncms-block"><center>
<b>Walla Walla Lifestyles Magazine</b>
<div>
<a href="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx">

       <img src="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/shared/extimage.ashx?kind=preview&amp;publication=WWUBSS" alt="The latest Walla Walla Lifestyles Magazine"></a>
</div>
</center></div><div id="tncms-block-427712" class="tncms-block double-padding"><section id="block-427712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427712 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://union-bulletin.com/site/forms/online_services/submit_news/">
                
                Send Us Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on.</p><a href="http://union-bulletin.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Get started!</button>
            </a></div>
</article></section></div><div id="tncms-block-418414" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-418414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418414');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-409325" class="tncms-block"><section id="block-409325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409325 ">
        <div class="block-title-inner">
            <h4>
                
                FEATURED EVENTS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-0ab1375a-8311-11ea-ae9f-5cb9017befe7" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html" class="tnt-asset-link">
        

        
            Wild & Scenic Film Festival ONLINE</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-04-21T00:00:00-07:00">
            
                This event occurred on
            

            
                Tuesday, April 21st, 2020
                
            
        </time>

        
            
                &mdash;
                <time datetime="2020-04-21T23:59:59-07:00">
                    all day
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fperforming_arts_live_music_theater_and_film%2Fwild-scenic-film-festival-online%2Fevent_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"0ab1375a-8311-11ea-ae9f-5cb9017befe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wild%20%26%20Scenic%20Film%20Festival%20ONLINE&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fperforming_arts_live_music_theater_and_film%2Fwild-scenic-film-festival-online%2Fevent_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"0ab1375a-8311-11ea-ae9f-5cb9017befe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"0ab1375a-8311-11ea-ae9f-5cb9017befe7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/0ab1375a-8311-11ea-ae9f-5cb9017befe7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"0ab1375a-8311-11ea-ae9f-5cb9017befe7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Wild%20%26%20Scenic%20Film%20Festival%20ONLINE&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fperforming_arts_live_music_theater_and_film%2Fwild-scenic-film-festival-online%2Fevent_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"0ab1375a-8311-11ea-ae9f-5cb9017befe7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Since 2015, the Blue Mountain Land Trust has partnered with the South Yuba River Citizens Le&hellip; <a href="/calendar/performing_arts_live_music_theater_and_film/wild-scenic-film-festival-online/event_0ab1375a-8311-11ea-ae9f-5cb9017befe7.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/users/admin/calendar/event/" class="">Click here to post or promote your event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-629161" class="tncms-block"><center>
<b>U-B Digital Replica</b>
<div>
<a href="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin">

       <img src="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/shared/extimage.ashx?kind=preview&amp;publication=WWUB" alt="Today's Walla Walla Union-Bulletin digital replica"></a>
</div>
</center></div><div id="tncms-block-540237" class="tncms-block"><section id="block-540237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-540237 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://union-bulletin.com/site/forms/online_services/letter_editor/">
                
                Send a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Union-Bulletin strives to publish every letter we receive. To send a letter, click the button below.</p><a href="http://union-bulletin.com/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary  ">Get started!</button>
            </a></div>
</article></section></div><div id="tncms-block-418421" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-418421" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418421');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-430884" class="tncms-block visible-lg visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-430884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-430884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-437301" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.union-bulletin.com",
  secureDomain: "union-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-right-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-442680" class="tncms-block">
        <div id="blox-ad-position-right-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-812097" class="tncms-block">
        <div id="blox-ad-position-right-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-429954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-429954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-429922" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-429922" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429922');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-433741" class="tncms-block visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-433741" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-433741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-900243" class="tncms-block"><div class="longform-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script>
$(document).ready(function(){
const defaultWidget = $("div.default-widget");
const longformWidget = $("div.longform-widget");

let defaultStyle = $("article.asset").hasClass("article-default");
defaultStyle ? longformWidget.addClass("hidden") :  defaultWidget.addClass("hidden");

});
</script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-409382" class="tncms-block"><section id="block-409382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409382 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things_to_do/" >
                    <span class="nav-label">Things to do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideo"  href="/photos_video/" >
                    <span class="nav-label">Photos/Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-forum"  href="/special/family_forum/" >
                    <span class="nav-label">Family Forum</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409383" class="tncms-block"><section id="block-409383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-our-company"  href="http://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About our company</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="http://union-bulletin.com/site/help.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">District Manager services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber change of address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscriptions"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mail subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Historical archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-a-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase a full-page .pdf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409385" class="tncms-block"><section id="block-409385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409385 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Union-Bulletin.com</strong><br>
    112 S. First Ave.<br>
    Walla Walla, WA 99362
    <br>
    
        <strong>Phone:</strong> 509-525-3301<br>
        <strong>Email:</strong> <a href="mailto:websupport@wwub.com">websupport@wwub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-409386" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-409386"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5be1747a-5fea-5918-a006-0df626cb2dd9")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13587.add('act', dmpData);
	_cc13587.bcp();

            });
        });
    </script>
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "><div id="tncms-block-464936" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-464936" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-464936');
                        
                });
            </script>
        </div>
    </div>
</div></div>
</div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13587.add('act', serviceData);
	_cc13587.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13587.add('act', dmpData);
	_cc13587.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>