



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="walmart, sale, share, commerce, economics, analyst, quarter, profits, earnings per share" />
<meta name="news_keywords" content="walmart, sale, share, commerce, economics, analyst, quarter, profits, earnings per share" />
<meta name="description" content="NEW YORK (AP) &mdash; Walmart reported disappointing fourth-quarter profits and sales after a sluggish and shortened holiday shopping season." />
<meta name="author" content="ANNE D'INNOCENZIO" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/06128da0-cb75-11e5-b18d-7f9695cfb008.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="A rare miss for Walmart to end the year" />
<meta property="og:description" content="NEW YORK (AP) &mdash; Walmart reported disappointing fourth-quarter profits and sales after a sluggish and shortened holiday shopping season." />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Seattle Times" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta property="tout:article:id" content="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1443644785"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-409437 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-409437 .tn-user-screenname, #user-controls-409437 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-409437 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-409437 .dropdown-signup { font-size: 12px; } #user-controls-409437 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-409437 .large-user-avatar { margin-right: 10px; } #user-controls-409437 .large-user-controls { font-size: 12px; } #user-controls-409437 .logout-btn { cursor: pointer; } #user-controls-409437 .login-btn { color: #fff!important; } #block-409423 .search-spinner { position: absolute; } #block-409423 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409423 { margin-bottom: 0; } #site-search-409423 .site-search-form { padding: 0; } #site-search-409423 #site-search-409423-btn { outline: none; } #site-search-409423 #site-search-409423-term { border: 0; box-shadow: none; } #site-search-409423 .site-search-form { box-shadow: none; } #user-controls-445781 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-445781 .tn-user-screenname, #user-controls-445781 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-445781 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-445781 .dropdown-signup { font-size: 12px; } #user-controls-445781 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-445781 .large-user-avatar { margin-right: 10px; } #user-controls-445781 .large-user-controls { font-size: 12px; } #user-controls-445781 .logout-btn { cursor: pointer; } #user-controls-445781 .login-btn { color: #fff!important; } #block-409422 .search-spinner { position: absolute; } #block-409422 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-409422 { margin-bottom: 0; } #site-search-409422 .site-search-form { padding: 0; } #site-search-409422 #site-search-409422-btn { outline: none; } #site-search-409422 #site-search-409422-term { border: 0; box-shadow: none; } #site-search-409422 .site-search-form { box-shadow: none; } #tncms-block-409419 .tnt-prop-img { max-width: 708px; } #ad-418426 { min-height: 90px; min-width: 728px; } #tncms-block-409420 .tnt-prop-img { max-width: 1312px; } #ad-429940 { min-height: 250px; min-width: 970px; } #ad-434108 { min-height: 90px; min-width: 728px; } #ad-409294 { min-height: 50px; min-width: 320px; } #tncms-block-518930 .tnt-prop-img { max-width: 728px; } #ad-418414 { min-height: 600px; min-width: 300px; } #block-409325 .card.event-list .event-list-item .event-date-container { padding: 0px 10px; } #block-409325 .highlight-wrapper { background-color: #b3d0e9; padding: 15px; margin-bottom: 20px; } #block-409325 .highlight-wrapper { background-color: #b3d0e9; padding: 15px; margin-bottom: 20px; } #block-409325 .highlight-wrapper { background-color: #b3d0e9; padding: 15px; margin-bottom: 20px; } #block-409325 .highlight-wrapper { background-color: #b3d0e9; padding: 15px; margin-bottom: 20px; } #ad-418421 { min-height: 250px; min-width: 300px; } #ad-430884 { min-height: 80px; min-width: 300px; } #ad-429954 { min-height: 1px; min-width: 1px; } #ad-429922 { min-height: 1px; min-width: 1px; } #ad-433741 { min-height: 90px; min-width: 728px; } #ad-464936 { min-height: 50px; min-width: 320px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/seattle_times","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ANNE D'INNOCENZIO","id":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":218},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1343370-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["walmart","sale","share","commerce","economics","analyst","quarter","profits","earnings per share"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-418426'] = googletag.defineSlot(adUnit, [728, 90], 'ad-418426').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418426'].setTargeting('pos', ['top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [970, 250]).build();
                gptAdSlots['ad-429940'] = googletag.defineSlot(adUnit, [970, 250], 'ad-429940').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429940'].setTargeting('pos', ['expanding-billboard']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-434108'] = googletag.defineSlot(adUnit, [728,90], 'ad-434108').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-434108'].setTargeting('pos', ['top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-409294'] = googletag.defineSlot(adUnit, [320, 50], 'ad-409294').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-409294'].setTargeting('pos', ['top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [[300,600],[160,600]]).build();
                gptAdSlots['ad-418414'] = googletag.defineSlot(adUnit, [[300,600],[160,600]], 'ad-418414').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418414'].setTargeting('pos', ['right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-418421'] = googletag.defineSlot(adUnit, [300,250], 'ad-418421').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-418421'].setTargeting('pos', ['right-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 80]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 80]).build();
                gptAdSlots['ad-430884'] = googletag.defineSlot(adUnit, [300, 80], 'ad-430884').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-430884'].setTargeting('pos', ['tile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/impressions.js?_dc=1582043756"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/traffic.js?_dc=1582014961"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/ads/settings.js?_dc=1519927541"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['ad-429954'] = googletag.defineSlot(adUnit, [1, 1], 'ad-429954').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429954'].setTargeting('pos', ['inter']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            
                gptAdSlots['ad-429922'] = googletag.defineSlot(adUnit, [1, 1], 'ad-429922').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-429922'].setTargeting('pos', ['wallpaper']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-433741'] = googletag.defineSlot(adUnit, [728,90], 'ad-433741').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-433741'].setTargeting('pos', ['bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/seattle_times';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50]]).addSize([768, 0], [[320, 50], [300, 50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-464936'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50]], 'ad-464936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-464936'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>A rare miss for Walmart to end the year | Seattle Times | union-bulletin.com</title>
            
    <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="A rare miss for Walmart to end the year | Seattle Times | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=seattle_times&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!--// customer supplied coded :: in //-->
   <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    <!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
    <!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17 section-seattle-times type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fseattle_times&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ANNE+D%27INNOCENZIO&tncms.asset.id=4f53e3ee-2b97-5030-b5d8-3317bc8bbb17&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=218&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1343370-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-409437" class="tncms-block hidden-md hidden-lg"><div id="user-controls-409437" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-409437').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-409437').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-409437"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/ed_lab/"  class="nav-link tnt-section-ed-lab">Ed Lab</a>
                                </li><li>
                                    <a href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local governments</a>
                                </li><li>
                                    <a href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and crime</a>
                                </li><li>
                                    <a href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local columnists</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-stories">Sponsored stories</a>
                                </li><li>
                                    <a href="/photos_video/"  class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/things_to_do/"  class="nav-link tnt-section-things-to-do">THINGS TO DO</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">CLASSIFIEDS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="http://local.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-walla-walla-business-directory">Walla Walla Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.509autos.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-print-replica">PRINT REPLICA</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-lifestyles">LIFESTYLES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.union-bulletin.com/special/page/page_0e651222-dc6c-5b89-ba08-08fd4d26670b.html"  target="_blank" rel="noopener" class="nav-link tnt-section-visitor-guide">VISITOR GUIDE</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-409423" class="tncms-block hidden-md hidden-lg"><section id="block-409423" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409423" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409423" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-409423-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409423-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409423-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409423').submit();
        return false;
    });

    $('#site-search-409423').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409423 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409423 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409423-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-646220" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-445781" class="tncms-block ub-usercontrols"><div id="user-controls-445781" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-445781').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-445781').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-445781"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-591684" class="tncms-block"><a href="https://www.union-bulletin.com/users/admin/service/purchase/?serviceid=1635">Activate Subscription</a>
<br><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub"><font color="red">Subscribe Now</font></a></div></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-409422" class="tncms-block"><section id="block-409422" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-409422" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-409422" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg form-control">
        <input id="site-search-409422-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-409422-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-409422-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-409422').submit();
        return false;
    });

    $('#site-search-409422').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-409422 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-409422 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-409422-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-425869" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-409419" class="tncms-block"><section id="block-409419" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/a6477dec-daf5-11e9-8af1-575a7087908b.jpg?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/a6477dec-daf5-11e9-8af1-575a7087908b.jpg?resize=300%2C265 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/a6477dec-daf5-11e9-8af1-575a7087908b.jpg?resize=400%2C353 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/a6477dec-daf5-11e9-8af1-575a7087908b.jpg?resize=540%2C477 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/a6477dec-daf5-11e9-8af1-575a7087908b.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-418426" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-418426" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418426');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-409420" class="tncms-block"><section id="block-409420" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=200%2C23 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=300%2C35 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=400%2C46 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=540%2C62 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=750%2C86 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png?resize=1200%2C138 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/bc83d2e6-b668-11e5-94d6-eb8bdb952ca1.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-672116" class="tncms-block"><ul id="block-672116" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-lab"  href="/news/education/ed_lab/" >
                    <span class="nav-label">Ed Lab</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-governments"  href="/news/local_governments/" >
                    <span class="nav-label">Local governments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-and-crime"  href="/news/courts_and_crime" >
                    <span class="nav-label">Courts and crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/" >
                    <span class="nav-label">Emergency Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/local_columnists/" >
                    <span class="nav-label">Local columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/national/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health_fitness/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="/news/celebrations/" >
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-stories"  href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener">
                    <span class="nav-label">Sponsored stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_video/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/" >
                    <span class="nav-label">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week" >
                    <span class="nav-label">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/" >
                    <span class="nav-label">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/" >
                    <span class="nav-label">THINGS TO DO</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/things_to_do/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/things_to_do/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fundraisers"  href="/things_to_do/fundraisers/" >
                    <span class="nav-label">Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-dine"  href="/things_to_do/food_and_wine/" >
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/things_to_do/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fourth-of-july-in-the-park"  href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July in the Park</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">CLASSIFIEDS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds/" >
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-business-directory"  href="http://local.union-bulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Walla Walla Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.509autos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-print-replica"  href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">PRINT REPLICA</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">LIFESTYLES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visitor-guide"  href="http://www.union-bulletin.com/special/page/page_0e651222-dc6c-5b89-ba08-08fd4d26670b.html"  target="_blank" rel="noopener">
                    <span class="nav-label">VISITOR GUIDE</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-429940" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-429940" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429940');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-434108" class="tncms-block visible-sm visible-md visible-lg visibile-xl"><div class="tnt-ads-container text-center  " >
        <div id="ad-434108" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-434108');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-409294" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-409294" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-409294');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="asset article-default"  data-url="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/06128da0-cb75-11e5-b18d-7f9695cfb008.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" />
    <style>
                .asset-paging .direction {
                    color: #cca033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=4f53e3ee-2b97-5030-b5d8-3317bc8bbb17&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="asset-paging">
                <div id="paging-prev-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="paging-link prev offset"></div>
                <div id="paging-next-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            A rare miss for Walmart to end the year
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ANNE D'INNOCENZIO</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-18T03:27:40-08:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-18T03:27:40-08:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-18T03:27:40-08:00">
    <meta itemprop="datePublished" content="2020-02-18T03:27:40-08:00">
    <meta itemprop="dateModified" content="2020-02-18T03:27:40-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="save-list-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NEW YORK (AP) — Walmart reported disappointing fourth-quarter profits and sales after a sluggish and shortened holiday shopping season.</p><p>Violent social protests in Chile cut into international sales.</p><p>The report Tuesday was a rare miss for Walmart, which has distanced itself from rivals through strong online grocery sales. It’s holding its own against Amazon despite its increasing dominance.</p><p>Walmart, based in Bentonville, Arkansas, has also been benefiting from overall healthy consumer spending and a strong economy.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The company reported strong sales in grocery, helped by its expanded online delivery services. Still, Walmart posted same store sales of 1.9% in the quarter that were well below the 3.2% increase in the previous period. The increase still marked its 22nd straight quarter of same-store sales gains. The company also reported that e-commerce sales rose 35%, slowing from 41% in the previous quarter.</p><p>The company reported net income of $4.14 billion, or $1.45 per share in the quarter ended Jan. 31. That compares with $3.69 billion, or $1.27 per share in the year-ago period. Adjusted earnings per share was $1.38. Analysts were expecting $1.44 per share, according to FactSet.</p><p>Revenue rose 2.1% to $140.6 billion. Analysts were expecting $141.5 billion in the quarter.</p><p>Shares are down slightly in premarket trading.</p><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
   <script>window.TOUT = {propertyUid: "c60839"};</script>  
<script src="http://platform.tout.com/sdk.js" ;="" async=""></script>
<div class="tout-sdk tout-mid-article"></div>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20A%20rare%20miss%20for%20Walmart%20to%20end%20the%20year&body=https%3A%2F%2Fwww.union-bulletin.com%2Fseattle_times%2Fa-rare-miss-for-walmart-to-end-the-year%2Farticle_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/seattle_times/a-rare-miss-for-walmart-to-end-the-year/article_4f53e3ee-2b97-5030-b5d8-3317bc8bbb17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f53e3ee-2b97-5030-b5d8-3317bc8bbb17"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" class="save-list-4f53e3ee-2b97-5030-b5d8-3317bc8bbb17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f53e3ee-2b97-5030-b5d8-3317bc8bbb17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22walmart%22#tncms-source=keyword" class="tag-walmart label label-default" data-tncms-track-dmp='search: walmart'>Walmart</a>
            </li> <li>
                <a href="/search/?k=%22sale%22#tncms-source=keyword" class="tag-sale label label-default" data-tncms-track-dmp='search: sale'>Sale</a>
            </li> <li>
                <a href="/search/?k=%22share%22#tncms-source=keyword" class="tag-share label label-default" data-tncms-track-dmp='search: share'>Share</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22analyst%22#tncms-source=keyword" class="tag-analyst label label-default" data-tncms-track-dmp='search: analyst'>Analyst</a>
            </li> <li>
                <a href="/search/?k=%22quarter%22#tncms-source=keyword" class="tag-quarter label label-default" data-tncms-track-dmp='search: quarter'>Quarter</a>
            </li> <li>
                <a href="/search/?k=%22profits%22#tncms-source=keyword" class="tag-profits label label-default" data-tncms-track-dmp='search: profits'>Profits</a>
            </li> <li>
                <a href="/search/?k=%22earnings%20per%20share%22#tncms-source=keyword" class="tag-earnings-per-share label label-default" data-tncms-track-dmp='search: earnings-per-share'>Earnings Per Share</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-426729" class="tncms-block"><div class="cust-icons-container">
  <div id="subscribe-icon"><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"></a></div>
  <div id="help-icon"><a href="/site/help.html"></a></div>
  <div id="advertise-icon"><a href="/site/marketinginfo.html"></a></div>
  <div style"clear:both;"></div>
<!---//  <div class="cust-icons-title">Useful Links</div> //--->
<!---//    <div class="cust-icons-text">If you're interested in a new subscription, to sign up for our Newsletter or wish to Advertise with us, click the appropriate link above.</div> //--->
</div></div><div id="tncms-block-518930" class="tncms-block visible-lg"><section id="block-518930" class="block emphasis-h3   " ><div class="block"><a href="http://union-bulletin.secondstreetapp.com/Union-Bulletins-2019-Best-of-the-Best/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/44b8cc44-1078-11ea-bd63-a7836593812c.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-814959" class="tncms-block"><center>
<b>Walla Walla Lifestyles Magazine</b>
<div>
<a href="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/default.aspx">

       <img src="http://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletinSS/shared/extimage.ashx?kind=preview&amp;publication=WWUBSS" alt="The latest Walla Walla Lifestyles Magazine"></a>
</div>
</center></div><div id="tncms-block-427712" class="tncms-block"><section id="block-427712" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-427712 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://union-bulletin.com/site/forms/online_services/submit_news/">
                
                Send Us Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on.</p><a href="http://union-bulletin.com/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Get started!</button>
            </a></div>
</article></section></div><div id="tncms-block-418414" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-418414" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418414');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-409325" class="tncms-block"><section id="block-409325" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409325 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md ">
        
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-49a7cbec-4859-11ea-98fb-e7881be75040" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html" class="tnt-asset-link">
        

        
            Debate Watch Party</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-19T17:30:00-08:00">
            

            
                Wednesday, February 19th, 2020
                
                    @ 5:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-19T19:30:00-08:00">
                    7:30 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Garde Vintners Tasting Room
                                
                            </div>
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fdebate-watch-party%2Fevent_49a7cbec-4859-11ea-98fb-e7881be75040.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"49a7cbec-4859-11ea-98fb-e7881be75040"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Debate%20Watch%20Party&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fdebate-watch-party%2Fevent_49a7cbec-4859-11ea-98fb-e7881be75040.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"49a7cbec-4859-11ea-98fb-e7881be75040"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"49a7cbec-4859-11ea-98fb-e7881be75040"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/49a7cbec-4859-11ea-98fb-e7881be75040" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"49a7cbec-4859-11ea-98fb-e7881be75040"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Debate%20Watch%20Party&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fdebate-watch-party%2Fevent_49a7cbec-4859-11ea-98fb-e7881be75040.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"49a7cbec-4859-11ea-98fb-e7881be75040"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Gather for snacks and conversation anytime after 5:30.  Debate starts at 6:00 p.m.   Democra&hellip; <a href="/calendar/debate-watch-party/event_49a7cbec-4859-11ea-98fb-e7881be75040.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html" class="tnt-asset-link">
        

        
            Jazz fusion and funk music at Bontzu Cellars</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-02-21T19:30:00-08:00">
            

            
                Friday, February 21st, 2020
                
                    @ 7:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-02-21T22:00:00-08:00">
                    10:00 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Bontzu Cellars
                                
                            </div>
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fother%2Fjazz-fusion-and-funk-music-at-bontzu-cellars%2Fevent_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jazz%20fusion%20and%20funk%20music%20at%20Bontzu%20Cellars&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fother%2Fjazz-fusion-and-funk-music-at-bontzu-cellars%2Fevent_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Jazz%20fusion%20and%20funk%20music%20at%20Bontzu%20Cellars&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fother%2Fjazz-fusion-and-funk-music-at-bontzu-cellars%2Fevent_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Nate Miller and the Funkshun will perform a mix of jazz fusion and funk music. Nate Miller, &hellip; <a href="/calendar/other/jazz-fusion-and-funk-music-at-bontzu-cellars/event_4131ed8a-4e8f-11ea-b1ee-5cb9017bdf47.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-2c9bfbec-46ea-11ea-b792-4b90e3333622" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html" class="tnt-asset-link">
        

        
            Speaker Series featuring Richenda Fairhurst</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-05T18:00:00-08:00">
            

            
                Thursday, March 5th, 2020
                
                    @ 6:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-03-05T20:00:00-08:00">
                    8:00 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fspeaker-series-featuring-richenda-fairhurst%2Fevent_2c9bfbec-46ea-11ea-b792-4b90e3333622.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"2c9bfbec-46ea-11ea-b792-4b90e3333622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Speaker%20Series%20featuring%20Richenda%20Fairhurst&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fspeaker-series-featuring-richenda-fairhurst%2Fevent_2c9bfbec-46ea-11ea-b792-4b90e3333622.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"2c9bfbec-46ea-11ea-b792-4b90e3333622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"2c9bfbec-46ea-11ea-b792-4b90e3333622"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/2c9bfbec-46ea-11ea-b792-4b90e3333622" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"2c9bfbec-46ea-11ea-b792-4b90e3333622"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Speaker%20Series%20featuring%20Richenda%20Fairhurst&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fspeaker-series-featuring-richenda-fairhurst%2Fevent_2c9bfbec-46ea-11ea-b792-4b90e3333622.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"2c9bfbec-46ea-11ea-b792-4b90e3333622"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Blue Mountain Land Trust is excited to debut the 2020 Speaker Series! The Speaker Series bri&hellip; <a href="/calendar/speaker-series-featuring-richenda-fairhurst/event_2c9bfbec-46ea-11ea-b792-4b90e3333622.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-a9edaf1e-46ea-11ea-a467-5cb9017bdfdf" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Nature Poetry with Keetje Kuipers</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2020-03-12T18:30:00-07:00">
            

            
                Thursday, March 12th, 2020
                
                    @ 6:30 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2020-03-12T20:30:00-07:00">
                    8:30 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                Foundry Vineyards
                                
                            </div>
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fnature-poetry-with-keetje-kuipers%2Fevent_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"a9edaf1e-46ea-11ea-a467-5cb9017bdfdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Nature%20Poetry%20with%20Keetje%20Kuipers&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fnature-poetry-with-keetje-kuipers%2Fevent_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"a9edaf1e-46ea-11ea-a467-5cb9017bdfdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"a9edaf1e-46ea-11ea-a467-5cb9017bdfdf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/a9edaf1e-46ea-11ea-a467-5cb9017bdfdf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"a9edaf1e-46ea-11ea-a467-5cb9017bdfdf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Nature%20Poetry%20with%20Keetje%20Kuipers&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fnature-poetry-with-keetje-kuipers%2Fevent_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"a9edaf1e-46ea-11ea-a467-5cb9017bdfdf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Join us for a wonderful evening of art, wine, and nature-inspired poetry. Keetje Kuipers, a &hellip; <a href="/calendar/nature-poetry-with-keetje-kuipers/event_a9edaf1e-46ea-11ea-a467-5cb9017bdfdf.html" class="tnt-asset-link read-more-link">Read more</a></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/users/admin/calendar/event/" class="">Click here to post or promote your event</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-629161" class="tncms-block"><center>
<b>U-B Digital Replica</b>
<div>
<a href="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin">

       <img src="https://digital.olivesoftware.com/Olive/ODN/WallaWallaUnionBulletin/shared/extimage.ashx?kind=preview&amp;publication=WWUB" alt="Today's Walla Walla Union-Bulletin digital replica"></a>
</div>
</center></div><div id="tncms-block-540237" class="tncms-block"><section id="block-540237" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-540237 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://union-bulletin.com/site/forms/online_services/letter_editor/">
                
                Send a Letter to the Editor
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>The Union-Bulletin strives to publish every letter we receive. To send a letter, click the button below.</p><a href="http://union-bulletin.com/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary  ">Get started!</button>
            </a></div>
</article></section></div><div id="tncms-block-732370" class="tncms-block"><script type="text/javascript" src="http://widgets/JS/Widget_JSON.js"></script><script type="text/javascript">var rm_widgetId=8964;var rm_serviceLocation='http://widgets/Pages/Widget_JSON.aspx';getWidget();</script><noscript>
<a href="http://www.realmatch.com">Job search</a>by realmatch</noscript></div><div id="tncms-block-418421" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-418421" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-418421');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-429884" class="tncms-block visible-xs"><section id="block-429884" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-429884 ">
        <div class="block-title-inner">
            <h4>
                
                Local social feed
                
            </h4>
        </div>
    </div></div><div id="html-asset-429884">
            <div class="html-content"><iframe src="http://union-bulletin.platypost.net/f2f/widget/html/socialstack/148/0/12/160/1/1/1/0" frameborder="0" height="300" width="300" scrolling="no"></iframe></div>
        </div></section></div><div id="tncms-block-430884" class="tncms-block visible-lg visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-430884" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-430884');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-437301" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.union-bulletin.com",
  secureDomain: "www.union-bulletin.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-right-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-442680" class="tncms-block">
        <div id="blox-ad-position-right-rail-middle2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"2","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-812097" class="tncms-block">
        <div id="blox-ad-position-right-rail-middle3" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-middle","slot":"3","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-429954" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-429954" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429954');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-429922" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-429922" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-429922');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-433741" class="tncms-block visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-433741" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-433741');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-409382" class="tncms-block"><section id="block-409382" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409382 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/things_to_do/" >
                    <span class="nav-label">Things to do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photosvideo"  href="/photos_video/" >
                    <span class="nav-label">Photos/Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-family-forum"  href="/special/family_forum/" >
                    <span class="nav-label">Family Forum</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-409383" class="tncms-block"><section id="block-409383" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409383 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-our-company"  href="http://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About our company</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help"  href="http://union-bulletin.com/site/help.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Help</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">District Manager services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscriber change of address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscriptions"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mail subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historical-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Historical archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-a-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase a full-page .pdf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-409385" class="tncms-block"><section id="block-409385" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-409385 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Union-Bulletin.com</strong><br>
    112 S. First Ave.<br>
    Walla Walla, WA 99362
    <br>
    
        <strong>Phone:</strong> 509-525-3301<br>
        <strong>Email:</strong> <a href="mailto:websupport@wwub.com">websupport@wwub.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-409386" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-409386"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13587.add('act', dmpData);
	_cc13587.bcp();

            });
        });
    </script>
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "><div id="tncms-block-464936" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-464936" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-464936');
                        
                });
            </script>
        </div>
    </div>
</div></div>
</div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13587.add('act', serviceData);
	_cc13587.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13587.add('act', dmpData);
	_cc13587.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>