
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="petition, hearing, summons, law, walla walla, notice, juvenile court, fact finding" />
<meta name="news_keywords" content="petition, hearing, summons, law, walla walla, notice, juvenile court, fact finding" />
<meta name="description" content="Superior Court of Washington" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg" />
<meta property="og:image:width" content="1464" />
<meta property="og:image:height" content="984" />
<meta property="og:title" content="Juvenile Court" />
<meta property="og:description" content="Superior Court of Washington" />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Public Notices" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta property="tout:article:id" content="82db7f26-60d6-11eb-9128-2fabd95b27dc" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1443644785"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>/*<![CDATA[*/ #tncms-block-961142 .tnt-prop-img { max-width: 374px; } #site-logo-961142 { color: #666; } #user-controls-966540 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-966540 .tn-user-screenname, #user-controls-966540 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-966540 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-966540 .dropdown-signup { font-size: 12px; } #user-controls-966540 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-966540 .large-user-avatar { margin-right: 10px; } #user-controls-966540 .large-user-controls { font-size: 12px; } #user-controls-966540 .logout-btn { cursor: pointer; } #user-controls-966540 .login-btn { color: #fff!important; } #block-966538 .search-spinner { position: absolute; } #block-966538 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-966538 { margin-bottom: 0; } #site-search-966538 .site-search-form { padding: 0; } #site-search-966538 #site-search-966538-btn { outline: none; } #site-search-966538 #site-search-966538-term { border: 0; box-shadow: none; } #site-search-966538 .site-search-form { box-shadow: none; } #user-controls-947359 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-947359 .tn-user-screenname, #user-controls-947359 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-947359 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-947359 .dropdown-signup { font-size: 12px; } #user-controls-947359 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-947359 .large-user-avatar { margin-right: 10px; } #user-controls-947359 .large-user-controls { font-size: 12px; } #user-controls-947359 .logout-btn { cursor: pointer; } #user-controls-947359 .login-btn { color: #fff!important; } #block-965602 .search-spinner { position: absolute; } #block-965602 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-965602-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-965602-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-965602-dropdown .pull-right { float: none!important; } #site-search-965602-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-944082 .list-unstyled { margin: 0; } #weather-944082 span { display: block; } #weather-944082 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-944082 .icon { position: relative; } #weather-944082 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-944082 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-944082 .cond { opacity: 0.7; } #weather-944082 .current-conditions { float: left; height: 48px; } #weather-944082 .dropdown-toggle { color: #333333; display: block; } #tncms-block-944081 .tnt-prop-img { max-width: 1018px; } #site-logo-944081 { color: #666; } #site-logo-944081 .list-inline a { color: #2C87B4; } #site-logo-944081 .list-inline, #site-logo-944081 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-944081 .logo-top ul, #site-logo-944081 .logo-top div { margin-bottom: 10px; } #site-logo-944081 .logo-bottom ul, #site-logo-944081 .logo-bottom div { margin-top: 10px; } #tncms-block-990743 .tnt-prop-img { max-width: 300px; } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/public_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":184},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"82db7f26-60d6-11eb-9128-2fabd95b27dc","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/public_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":184},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"82db7f26-60d6-11eb-9128-2fabd95b27dc","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8MK9MG');})();</script>
<script src="https://tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/block/resources/scripts/user-controls.js?_dc=1598753852"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["petition","hearing","summons","law","walla walla","notice","juvenile court","fact finding"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/public_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-980000'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-980000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-980000'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Juvenile Court | Public Notices | union-bulletin.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/58cee0fe-0381-11eb-9294-db20ccae3bad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Juvenile Court | Public Notices | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=public_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!--AZH added 10.2.20 to force reload of favicon-->
    <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/favicon.ico?uytr">
    
    
    <!--// customer supplied coded :: in //-->
   <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    <!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
    <!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    
    
    
    
  




   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    //console.log("MODAL test! 520");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');


document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
   
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
     
   
   }, 500);
   } 
   
  });

   </script>
   
   
   
   
   



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-82db7f26-60d6-11eb-9128-2fabd95b27dc section-public-notices type-article infinity-summary body-texture" data-path="/public_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpublic_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=184&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=82db7f26-60d6-11eb-9128-2fabd95b27dc&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8MK9MG&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fpublic_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.infinity_scroll.display=summary&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=184&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=82db7f26-60d6-11eb-9128-2fabd95b27dc&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.union-bulletin.com/tncms/admin/editorial-asset/?edit=82db7f26-60d6-11eb-9128-2fabd95b27dc"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-961142" class="tncms-block mobile-nav-flag"><div id="site-logo-961142" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-966540" class="tncms-block side-nav-user-controls"><div id="user-controls-966540" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="btn btn-sm btn-link user-control-link" rel="nofollow">
                        Log In
                    </a></li><li>
                <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" class="btn btn-sm user-control-link btn-link">Subscribe</a>
            </li></ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-966540"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" class="nav-link tnt-section-help-faq">Help - FAQ</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-services">Carrier services</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-district-manager-services">District manager services</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of address</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-mail-subscription">Mail subscription</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                                </li><li>
                                    <a href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historic-archives">Historic archives</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-full-page-pdf">Purchase full page .pdf</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener" class="nav-link tnt-section-your-saved-stories">Your saved stories</a>
                                </li><li>
                                    <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener" class="nav-link tnt-section-print-replica">Print replica</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-your-celebrations">Send your celebrations</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/health_fitness/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and crime</a>
                                </li><li>
                                    <a href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local governments</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/ed_lab/"  class="nav-link tnt-section-ed-lab">Ed Lab</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local columnists</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/news/family_forum/"  class="nav-link tnt-section-family-forum">Family Forum</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-stories">Sponsored stories</a>
                                </li><li>
                                    <a href="/photos_videos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-a-news-tip">Send us a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/projects/directory/"  class="nav-link tnt-section-walla-walla-business-directory">Walla Walla Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.509autos.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-966538" class="tncms-block"><section id="block-966538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-966538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-966538" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-966538-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-966538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-966538-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-966538').submit();
        return false;
    });

    $('#site-search-966538').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-966538 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-966538 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-966538-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-966531" class="tncms-block"><h1 id="masthead-mobile">
<a href="https://www.union-bulletin.com">Union-Bulletin</a>
</h1></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947359" class="tncms-block"><div id="user-controls-947359" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947359').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947359').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-947359"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-965602" class="tncms-block"><ul id="site-search-965602-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965602" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-965602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965602-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965602').submit();
        return false;
    });

    $('#site-search-965602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-faq"  href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Help - FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">District manager services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener">
                    <span class="nav-label">Change of address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscription"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mail subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener">
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Historic archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase full page .pdf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-saved-stories"  href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener">
                    <span class="nav-label">Your saved stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-replica"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener">
                    <span class="nav-label">Print replica</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-celebrations"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send your celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/health_fitness/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-and-crime"  href="/news/courts_and_crime" >
                    <span class="nav-label">Courts and crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/" >
                    <span class="nav-label">Emergency Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-governments"  href="/news/local_governments/" >
                    <span class="nav-label">Local governments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health_fitness/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-lab"  href="/news/education/ed_lab/" >
                    <span class="nav-label">Ed Lab</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-results"  href="/news/elections/results/" >
                    <span class="nav-label">Results</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/local_columnists/" >
                    <span class="nav-label">Local columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/national/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/celebrations/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-2-child-16" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-send-us-your-announcements"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-family-forum"  href="/news/family_forum/" >
                    <span class="nav-label">Family Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-stories"  href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener">
                    <span class="nav-label">Sponsored stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_videos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-news-tip"  href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us a news tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/" >
                    <span class="nav-label">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week" >
                    <span class="nav-label">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/" >
                    <span class="nav-label">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/" >
                    <span class="nav-label">Things to do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/things_to_do/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/things_to_do/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fundraisers"  href="/things_to_do/fundraisers/" >
                    <span class="nav-label">Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-dine"  href="/things_to_do/food_and_wine/" >
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/things_to_do/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fourth-of-july-in-the-park"  href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July in the Park</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds/" >
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-business-directory"  href="/projects/directory/" >
                    <span class="nav-label">Walla Walla Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.509autos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Juvenile Court
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Juvenile%20Court&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/82db7f26-60d6-11eb-9128-2fabd95b27dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Juvenile%20Court&body=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82db7f26-60d6-11eb-9128-2fabd95b27dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1029260" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div><div id="tncms-block-966293" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div><div id="tncms-block-927712" class="tncms-block"><link rel="stylesheet" href="https://use.typekit.net/kcw3bgc.css"><style>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</style></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-944082" class="tncms-block"><div id="weather-944082" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=99362" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Light Rain </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-944081" class="tncms-block"><div id="site-logo-944081" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png 1200w"
            sizes="(min-width: 1200px) 570px, 50vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Friday, January 29, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" class="">Subscribe</a></li>
                
            
            
        </ul></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-990743" class="tncms-block"><section id="block-990743" class="block emphasis-h3   " ><div class="block"><a href="https://www.union-bulletin.com/under39" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/f6cd1922-5ccf-11eb-8a63-9f64d7193432.jpg?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/f6cd1922-5ccf-11eb-8a63-9f64d7193432.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-82db7f26-60d6-11eb-9128-2fabd95b27dc" class="asset article-default"  data-url="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg">
            <meta itemprop="width" content="1464">
            <meta itemprop="height" content="984">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" />
    <style>
                .asset-paging .direction {
                    color: #cca033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=82db7f26-60d6-11eb-9128-2fabd95b27dc&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-82db7f26-60d6-11eb-9128-2fabd95b27dc" class="asset-paging">
                <div id="paging-prev-82db7f26-60d6-11eb-9128-2fabd95b27dc" class="paging-link prev offset"></div>
                <div id="paging-next-82db7f26-60d6-11eb-9128-2fabd95b27dc" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Juvenile Court
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-01-29T06:15:00-08:00" class="tnt-date asset-date text-muted">
            Jan 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-29T06:15:00-08:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-29T06:15:00-08:00">
    <meta itemprop="datePublished" content="2021-01-29T06:15:00-08:00">
    <meta itemprop="dateModified" content="2021-01-29T06:15:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Juvenile%20Court&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/82db7f26-60d6-11eb-9128-2fabd95b27dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Juvenile%20Court&body=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" data-smart-adunit="/81279359/www.union-bulletin.com/public_notices">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Juvenile%20Court&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/82db7f26-60d6-11eb-9128-2fabd95b27dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Juvenile%20Court&body=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82db7f26-60d6-11eb-9128-2fabd95b27dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Superior Court of Washington</p><p>County of Walla Walla</p><p>Juvenile Court</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In Re the Termination of:</p><p>JACKSON, Jenesis Anahli</p><p>DOB:  11/07/2017</p><p>NO.  20-7-00153-36</p><p>Notice and Summons by</p><p>Publication</p><p>(Termination) (SMPB)</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>(Optional Use)</p><p>To: ANGELICA LIVIER VILLA, aka Angelica Livier Gallardo, Mother</p><p>ANDRAE TARRELL</p><p>JACKSON, Alleged Father</p><p>JOHN DOE</p><p>A Petition to Terminate Parental Rights was filed on December 11, 2020; a Fact Finding hearing will be held on this matter on: March 4, 2021, at 9:30 AM, at Walla Walla County Superior Court, 315 W. Main St., Walla Walla WA, in Dept II. You should be present at this hearing.</p><p>The hearing will determine if your parental rights to your child are terminated.  If you do not appear at the hearing, the court may enter an order in your absence terminating your parental rights.</p><p>To request a copy of the Notice, Summons, and Termination Petition, call DCYF at (509) 524-4900. To view information about your rights, including right to a lawyer, go to <a href="http://www.atg.wa.gov/TRM.aspx">www.atg.wa.gov/TRM.aspx</a>.</p><p>Dated: January 26, 2021, by Kathy Martin, Walla Walla County Clerk; Dee Dee Fjeld,  Deputy Clerk (Pub. Jan. 29, Feb. 5 &amp; 12, 2021)</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
   <script>window.TOUT = {propertyUid: "c60839"};</script>  
<script src="http://platform.tout.com/sdk.js" ;="" async=""></script>
<div class="tout-sdk tout-mid-article"></div>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Juvenile%20Court&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/82db7f26-60d6-11eb-9128-2fabd95b27dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Juvenile%20Court&body=https%3A%2F%2Fwww.union-bulletin.com%2Fpublic_notices%2Fjuvenile-court%2Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/public_notices/juvenile-court/article_82db7f26-60d6-11eb-9128-2fabd95b27dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82db7f26-60d6-11eb-9128-2fabd95b27dc"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82db7f26-60d6-11eb-9128-2fabd95b27dc" class="save-list-82db7f26-60d6-11eb-9128-2fabd95b27dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82db7f26-60d6-11eb-9128-2fabd95b27dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22petition%22#tncms-source=keyword" class="tag-petition label label-default" data-tncms-track-dmp='search: petition'>Petition</a>
            </li> <li>
                <a href="/search/?k=%22hearing%22#tncms-source=keyword" class="tag-hearing label label-default" data-tncms-track-dmp='search: hearing'>Hearing</a>
            </li> <li>
                <a href="/search/?k=%22summons%22#tncms-source=keyword" class="tag-summons label label-default" data-tncms-track-dmp='search: summons'>Summons</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22walla%20walla%22#tncms-source=keyword" class="tag-walla-walla label label-default" data-tncms-track-dmp='search: walla-walla'>Walla Walla</a>
            </li> <li>
                <a href="/search/?k=%22notice%22#tncms-source=keyword" class="tag-notice label label-default" data-tncms-track-dmp='search: notice'>Notice</a>
            </li> <li>
                <a href="/search/?k=%22juvenile%20court%22#tncms-source=keyword" class="tag-juvenile-court label label-default" data-tncms-track-dmp='search: juvenile-court'>Juvenile Court</a>
            </li> <li>
                <a href="/search/?k=%22fact%20finding%22#tncms-source=keyword" class="tag-fact-finding label label-default" data-tncms-track-dmp='search: fact-finding'>Fact Finding</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-966233" class="tncms-block"><div class="default-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.union-bulletin.com/tncms/search/mlt/?origin=82db7f26-60d6-11eb-9128-2fabd95b27dc&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-966234" class="tncms-block"><div class="longform-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script>
$(document).ready(function(){
const defaultWidget = $("div.default-widget");
const longformWidget = $("div.longform-widget");

let defaultStyle = $("article.asset").hasClass("article-default");
defaultStyle ? longformWidget.addClass("hidden") :  defaultWidget.addClass("hidden");

});
</script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-966239" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-966239"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-980000" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-980000" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-980000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fpublic_notices%252Fjuvenile-court%252Farticle_82db7f26-60d6-11eb-9128-2fabd95b27dc.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("82db7f26-60d6-11eb-9128-2fabd95b27dc")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13587.add('act', dmpData);_cc13587.bcp();
            });
        });
    
    </script>
    
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
</div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13587.add('act', serviceData);_cc13587.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13587.add('act', dmpData);_cc13587.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>