
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kristine richardson, walla walla, arrangement, funeral home, pend" />
<meta name="news_keywords" content="kristine richardson, walla walla, arrangement, funeral home, pend" />
<meta name="description" content="Kristine Richardson" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="403" />
<meta property="og:title" content="Kristine Richardson" />
<meta property="og:description" content="Kristine Richardson" />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Death Notices" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans:wght@400;500;600&amp;family=Merriweather:wght@300;400;700;900&amp;family=Nunito:wght@200;300;400;500;600;700&amp;family=DM+Serif+Display&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #tncms-block-1254274 .tnt-prop-img { max-width: 339px; } #site-logo-1254274 { color: #666; } .follow-links-1256194 li { margin-right: 1px; padding: 0; } .follow-links-1256194 li a, .follow-links-1256194 li a:focus, .follow-links-1256194 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1256194 li a:hover { text-decoration: none; } .follow-links-1256194 li a.fb:hover { color: #3A59A5; } .follow-links-1256194 li a.tw:hover { color: #46C8F9; } .follow-links-1256194 li a.yt:hover { color: #CE2B29; } #block-1254256 .search-spinner { position: absolute; } #block-1254256 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1254256-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1254256-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1254256-dropdown .pull-right { float: none!important; } #site-search-1254256-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1254268 .tnt-prop-img { max-width: 1018px; } #site-logo-1254268 { color: #666; } #site-logo-1254268 .list-inline a { color: #2C87B4; } #site-logo-1254268 .list-inline, #site-logo-1254268 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-1254268 .logo-top ul, #site-logo-1254268 .logo-top div { margin-bottom: 10px; } #site-logo-1254268 .logo-bottom ul, #site-logo-1254268 .logo-bottom div { margin-top: 10px; } #weather-1254262 .list-unstyled { margin: 0; } #weather-1254262 span { display: block; } #weather-1254262 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1254262 .icon { position: relative; } #weather-1254262 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-1254262 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1254262 .cond { opacity: 0.7; } #weather-1254262 .current-conditions { float: left; height: 48px; } #weather-1254262 .dropdown-toggle { color: #222; display: block; } #block-1255882 .card.promo { border: 0; padding: 0; margin: 0; } #block-1255882 .card-panel { background-color: #fff; border-color: rgba(0,0,0,.08); } @media screen and (min-width: 320px) { #ad-1255672 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1255672 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1255672 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1255672 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1254178 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1254178 { min-height: 250px; min-width: 300px; } } #ad-1255018 { min-height: 250px; min-width: 300px; } #tncms-block-1255600 .tnt-prop-img { max-width: 540px; } #site-logo-1255600 { color: #666; } .follow-links-1255603 li { margin-right: 1px; padding: 0; } .follow-links-1255603 li a, .follow-links-1255603 li a:focus, .follow-links-1255603 li a:active { ; color: #02528a!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1255603 li a:hover { text-decoration: none; } .follow-links-1255603 li a.fb:hover { color: #3A59A5; } .follow-links-1255603 li a.tw:hover { color: #46C8F9; } .follow-links-1255603 li a.yt:hover { color: #CE2B29; } @media screen and (min-width: 320px) { #ad-1254283 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-1254283 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/obituaries\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1","app":"editorial","ga_page":"\/obituaries\/death_notices\/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.2"},"crm":{"group_id":"105"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/obituaries\/death_notices","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1","app":"editorial","ga_page":"\/obituaries\/death_notices\/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8MK9MG');})();</script>
<script src="https://tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/site/resources/scripts/custom.nextPrev.js?_dc=1622154597"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1';
    __tnt.ads.dfp.targeting.k = ["kristine richardson","walla walla","arrangement","funeral home","pend"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-1255672'] = googletag.defineSlot(adUnit, [[300,250],[320,50]], 'ad-1255672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1255672'].setTargeting('pos', ['block-rectangle-right-top','ATF','top-right']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1254178'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1254178').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-1255018'] = googletag.defineSlot(adUnit, [300,250], 'ad-1255018').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1255018'].setTargeting('pos', ['right-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/obituaries/death_notices';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1254283'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1254283').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1254283'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Kristine Richardson | Death Notices | union-bulletin.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #36a3da; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #2c87b4; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #7b7667; }#site-header-container{ border-bottom: 3px solid #7b7667; }#site-footer-container{ border-top: 3px solid #7b7667; } .tnt-bg-accent { background-color: #7b7667; } a .tnt-caret-down { color: #7b7667; } .block-title .block-title-inner { border-color: #7b7667; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #7b7667; } .form-control:focus { border-bottom-color: #7b7667; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/58cee0fe-0381-11eb-9294-db20ccae3bad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Kristine Richardson | Death Notices | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=obituaries/death_notices&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            




<link rel="stylesheet" href="https://use.typekit.net/kcw3bgc.css">



    <noscript>
        <style>
            .asset-content::before { content: "You have Javascript disabled in your browser. Please re-enable to view content." font-weight: bold; }
            .asset-content { display: none; }
        </style>
    </noscript>




    

<script src="https://loader-cdn.azureedge.net/prod/amg/loader.min.js"></script>

<script>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</script>


<!--AZH added 10.2.20 to force reload of favicon-->
    <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/favicon.ico?uytr"><!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
<!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    <!--
    
    
    
    <!--// customer supplied coded :: in //-->
    <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    
    
<!--
    -->
    
    
    <!--
  
-->

<script>
/*
#tntracking
Customized by: jhansen
Date: 04-20-2022
CRM: 904803
Description: create a break on AP content where there is a hyphen
*/
document.addEventListener("DOMContentLoaded", function(event) {
    //lets see if we have an AP flag on this asset
    let apFlag = document.querySelector('.label-flag-ap');
    if (apFlag != null)
    {
        let byline = document.querySelector('.asset-header .tnt-byline');
        let bylineText = byline.innerHTML;
        bylineText = bylineText.replace("-","<br>");
        byline.innerHTML = bylineText;
    }
});
</script>

       
   
    
    <meta name="facebook-domain-verification" content="kmjnh0bg7keey2qoi6vo0dmc2bjtii" />
    
    

<!-- AZH 9-30-21 -->
<!--adding for mather -->
<script type="text/javascript">
(function(userDB) {
 var initialized;
 var done = function() {
 if (!initialized) {
 initialized = true;
 timerId && clearTimeout(timerId);
 if (window.Connext && window.Connext.Run) {
 window.Connext.Run();
 } else {
 // wait for Connext to load
 var timerIdPoll = setInterval(function() {
 if (window.Connext && window.Connext.Run) {
 clearInterval(timerIdPoll);
 window.Connext.Run();
 }
 }, 500);
 }
 }
 };
 var timerId = setTimeout(function() {
 done();
 }, 3000);
 (window.top._matherq = window.top._matherq || []).push(['getTracker', function(tracker) {
 tracker.setPaywall('mg2');
 if (userDB) {
 tracker.getUserDBSegment({}, function(userDBData) {
 done();
 });
 } else {
 done();
 }
 }]);
})(true);
</script>






    

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1  section-obituaries section-death-notices type-article infinity-disabled" data-path="/obituaries/death_notices">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Fdeath_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Fdeath_notices%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8MK9MG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.2&amp;townnews.crm.group_id=105&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries%2Fdeath_notices&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Fdeath_notices%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.union-bulletin.com/tncms/admin/editorial-asset/?edit=f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1254274" class="tncms-block mobile-nav-flag pull-right"><div id="site-logo-1254274" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png?resize=200%2C21" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png?resize=200%2C21 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/d0b67de4-c661-11ec-9099-630c61ba3f10.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="339"
            height="35"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1375930" class="tncms-block"><button type="button" class="btn offcanvas-close-btn" aria-label="Close Left Main Menu">
<i class="fas tnt-times"></i> </button></div><div id="tncms-block-1256194" class="tncms-block in-drawer social-links clear-both"><div class="follow-links-1256194 follow-links default">
    
    <section id="block-1256194" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/unionbulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ubnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/unionbulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.union-bulletin.com",
  "sameAs" : ["http://facebook.com/unionbulletin/","http://twitter.com/ubnews/","http://www.youtube.com/unionbulletin"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1254280" class="tncms-block"><style>
.side-nav-user-controls.engage-buttons {margin:0;}
.side-nav-user-controls.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.side-nav-user-controls.engage-buttons .user-controls li a.user-control-link {margin: 0 5px;}
.side-nav-user-controls.engage-buttons .user-controls {text-align:center;}
.side-nav-user-controls.engage-buttons .list-inline { margin-left: 0px;}

</style><div class="side-nav-user-controls show-onload clearfix default engage-buttons">
<ul class="list-inline user-controls"><li>
<a href="#" style="display:none" id="3MG2logout" data-mg2-action="logout" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log Out</a></li>   
<li><a href="#" style="display:none" id="3MG2login" data-mg2-action="login" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="3MG2activation" data-mg2-action="activation" class="btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.union-bulletin.com/?utm_source=wwub&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=wwub&amp;g2i_medium=engage_button" id="3MG2Subscribe" class="MG2SubscribButton btn btn-link btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.union-bulletin.com/wwub/dashboard" id="3MG2MyAccount" class="btn btn-link login-btn btn-sm user-control-link" rel="nofollow">My Account</a></li>
</ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/feedback/"  class="nav-link tnt-section-feedback">Feedback</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-send-your-celebrations">Send Your Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/community_rules.html"  target="_blank" rel="noopener" class="nav-link tnt-section-community-rules">Community Rules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://myaccount.union-bulletin.com/wwub/myprofile"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-services">Carrier Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://myaccount.union-bulletin.com/wwub/myprofile"  target="_blank" rel="noopener" class="nav-link tnt-section-our-products ">Our Products</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://apps.apple.com/ca/app/walla-walla-union-bulletin/id1601313063"  target="_blank" rel="noopener" class="nav-link tnt-section-download-ios-app">Download iOS App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://play.google.com/store/apps/details?id=com.whiz.wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-download-android-app">Download Android App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=wwub&amp;utm_medium=nav-bar&amp;utm_campaign=nav-bar"  target="_blank" rel="noopener" class="nav-link tnt-section-eedition">eEdition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/courts_and_crime/"  class="nav-link tnt-section-courts-and-crime">Courts and Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/governments/"  class="nav-link tnt-section-local-government">Local Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/news/northwest/"  target="_blank" rel="noopener" class="nav-link tnt-section-northwest-news">Northwest News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/road_closure/"  class="nav-link tnt-section-road-closure">Road Closure</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/social_services/"  class="nav-link tnt-section-social-services">Social Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/news/local/topics/history/"  target="_blank" rel="noopener" class="nav-link tnt-section-valley-history">Valley History</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/explore/"  class="nav-link tnt-section-explore-walla-walla ">Explore Walla Walla</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/news/local/topics/39_under_39/"  target="_blank" rel="noopener" class="nav-link tnt-section-39-under-39 ">39 Under 39</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports/"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week/"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/coaches_corner.html"  class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/explore/outdoor_recreation/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-send-a-letter-to-the-editor">Send a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles-magazine ">Lifestyles Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplaceclassifieds ">Marketplace/Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a Classified Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/save/"  class="nav-link tnt-section-scan-2-save">Scan 2 Save</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1254253" class="tncms-block"><h1 id="masthead-mobile">
<a href="https://www.union-bulletin.com">Union-Bulletin</a>
</h1></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1254259" class="tncms-block"><style>
.engage-btn {
    text-align: center;
    white-space: nowrap;
    vertical-align: middle;
    touch-action: manipulation;
    cursor: pointer;
    background-image: none;
    border: 1px solid transparent;
    user-select: none;
    }
.engage-buttons .user-controls li {padding-left: 0; padding-right: 0;}
.engage-buttons ul.user-controls li a {font-size: 12px; padding: 5px;}
.engage-buttons .btn-primary {
        /*border-radius: 6px;*/
        box-shadow: 1px 1px 1px 1px rgba(0, 0, 0, 0.1);
        }

</style><div class="engage-buttons show-onload clearfix default ">
<ul class="user-controls list-inline"><li><a href="#" style="display:none" id="MG2login" data-mg2-action="login" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Log In</a></li>   
<li><a href="#" style="display:none" id="MG2activation" data-mg2-action="activation" class="engage-btn btn-link btn-sm user-control-link" rel="nofollow">Activate</a></li>   
<li><a href="https://subscribe.union-bulletin.com/?utm_source=wwub&amp;utm_medium=engage_button&amp;utm_campaign=engage_button&amp;g2i_source=wwub&amp;g2i_medium=engage_button" id="MG2Subscribe" class="MG2SubscribButton engage-btn btn-primary btn-sm user-control-link" rel="nofollow">Subscribe</a></li>   
<li><a href="https://myaccount.union-bulletin.com/wwub/dashboard" id="MG2MyAccount" class="engage-btn btn-primary login-btn btn-sm user-control-link" rel="nofollow">Account</a></li>
</ul></div></div><div id="tncms-block-1254256" class="tncms-block"><ul id="site-search-1254256-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1254256" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1254256" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1254256-term" class="sr-only">Site search</label>
        <input id="site-search-1254256-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1254256-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1254256" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about"  href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/news/local/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-courts-and-crime"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/courts_and_crime/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Courts and Crime</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-safety-log"  href="/news/local/courts_and_crime/safety_log/"  tabindex="0" >
                    <span class="nav-label ">Safety Log</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/local/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/local/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-health"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/health_fitness/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Health</span>
                </a><ul id="main-nav_menu-child-2-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/news/local/health_fitness/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mental-health"  href="/news/local/health_fitness/mental_health/"  tabindex="0" >
                    <span class="nav-label ">Mental Health</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-governments"  href="/news/local/governments/"  tabindex="0" >
                    <span class="nav-label ">Governments</span>
                </a></li><li>
                <a class="nav-link    tnt-section-road-closure"  href="/news/local/road_closure/"  tabindex="0" >
                    <span class="nav-label ">Road Closure</span>
                </a></li><li>
                <a class="nav-link    tnt-section-social-services"  href="/news/local/social_services/"  tabindex="0" >
                    <span class="nav-label ">Social Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-northwest"  href="/news/northwest/"  tabindex="0" >
                    <span class="nav-label ">Northwest</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/news/local/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-topics"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/topics/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Topics</span>
                </a><ul id="main-nav_menu-child-2-child-13" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-39-under-39"  href="/news/local/topics/39_under_39/"  tabindex="0" >
                    <span class="nav-label ">39 Under 39</span>
                </a></li><li>
                <a class="nav-link    tnt-section-beat-the-heat"  href="/news/local/topics/beat_the_heat/"  tabindex="0" >
                    <span class="nav-label ">Beat the Heat</span>
                </a></li><li>
                <a class="nav-link    tnt-section-census"  href="/news/local/topics/census/"  tabindex="0" >
                    <span class="nav-label ">Census</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/local/topics/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wildfire"  href="/news/local/topics/wildfire/"  tabindex="0" >
                    <span class="nav-label ">Wildfire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-winter-weather"  href="/news/local/topics/winter_weather/"  tabindex="0" >
                    <span class="nav-label ">Winter Weather</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0" >
                    <span class="nav-label ">High School Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0" >
                    <span class="nav-label ">College Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro-sports"  href="/sports/pro_sports/"  tabindex="0" >
                    <span class="nav-label ">Pro Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports-columns"  href="/sports/sports_columns/"  tabindex="0" >
                    <span class="nav-label ">Sports Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/"  tabindex="0" >
                    <span class="nav-label ">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/explore/outdoor_recreation/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coaches-corner"  href="https://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Coaches' Corner</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion-columns"  href="/opinion/opinion_columns/"  tabindex="0" >
                    <span class="nav-label ">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorial-cartoons"  href="/opinion/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Editorial Cartoons</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-etcetera"  href="/local_columnists/etcetera/"  tabindex="0" >
                    <span class="nav-label ">Etcetera</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/community/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-explore"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/explore/"  tabindex="0" >
                    <span class="nav-label ">Explore</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/explore/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/explore/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/explore/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoor-recreation"  href="/explore/outdoor_recreation/"  tabindex="0" >
                    <span class="nav-label ">Outdoor Recreation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-scan-2-save"  href="/save/"  tabindex="0" >
                    <span class="nav-label ">Scan 2 Save</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Kristine Richardson
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kristine%20Richardson&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Kristine%20Richardson&body=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html', '[data-copy-inline-asset-nav-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="bottom"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-asset-nav-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1254247" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "96bbcc9e22aa1f4440fb1cb2aaacea8e"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-1254244" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div><div id="tncms-block-1254241" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1258039" class="tncms-block"><div class="head-edition">
<div class="head-edition-image">
<a href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank"><img src="https://edition.pagesuite.com/get_image.aspx?newportal=true&amp;w=120&amp;pbid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"></a></div>
<div class="head-edition-content">
<h3><a href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank">Today's eEdition</a></h3>
<a href="https://replica.union-bulletin.com/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1&amp;utm_source=yhr&amp;utm_medium=homepage_top&amp;utm_campaign=daily_eedition" target="_blank">Walla Walla Union-Bulletin</a>
</div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1254268" class="tncms-block"><div id="site-logo-1254268" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=640%2C113 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png?resize=990%2C174 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/b2da5a5c-c661-11ec-9099-2721125a93a0.png 1035w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1018"
            height="179"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, September 27, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/newsletters/" class="">Newsletters</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1254262" class="tncms-block"><div id="weather-1254262" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=99362" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">56&deg;</span>
                    
                        <span class="cond">Clear </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1255714" class="tncms-block pediment"></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1255663" class="tncms-block if-padding-top"></div><div id="tncms-block-1254091" class="tncms-block if-padding-top"></div><div id="tncms-block-1254088" class="tncms-block weatheralert if-padding-top"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="asset article-default"  data-url="https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Kristine Richardson "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/742560ca-072e-11eb-8f70-07c5f8794a75.jpg?resize=600%2C403">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="403">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" />
    <style>
                .asset-paging .direction {
                    color: #7b7667;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="asset-paging">
                <div id="paging-prev-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="paging-link prev offset"></div>
                <div id="paging-next-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Kristine Richardson
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-09-27T00:00:00-07:00" class="tnt-date asset-date text-muted">
            Sep 27, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-27T00:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-27T00:00:00-07:00">
    <meta itemprop="datePublished" content="2022-09-27T00:00:00-07:00">
    <meta itemprop="dateModified" content="2022-09-27T00:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kristine%20Richardson&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Kristine%20Richardson&body=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" data-smart-adunit="/81279359/www.union-bulletin.com/obituaries/death_notices">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kristine%20Richardson&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Kristine%20Richardson&body=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html', '[data-copy-inline-top-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Kristine Richardson</p><p>(December 30, 1952 - September 25, 2022)</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>WALLA WALLA - Kristine Richardson, 69, died September 25, 2022, at her home. Arrangements are pending at Herring Groseclose Funeral Home, 315 W. Alder St. Walla Walla.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kristine%20Richardson&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Kristine%20Richardson&body=https%3A%2F%2Fwww.union-bulletin.com%2Fobituaries%2Fdeath_notices%2Fkristine-richardson%2Farticle_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.union-bulletin.com/obituaries/death_notices/kristine-richardson/article_f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1.html', '[data-copy-inline-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" class="save-list-f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22kristine%20richardson%22#tncms-source=keyword" class="tag-kristine-richardson label label-default" data-tncms-track-dmp='search: kristine-richardson' rel="nofollow">Kristine Richardson</a>
                </li> <li>
                    <a href="/search/?k=%22walla%20walla%22#tncms-source=keyword" class="tag-walla-walla label label-default" data-tncms-track-dmp='search: walla-walla' rel="nofollow">Walla Walla</a>
                </li> <li>
                    <a href="/search/?k=%22arrangement%22#tncms-source=keyword" class="tag-arrangement label label-default" data-tncms-track-dmp='search: arrangement' rel="nofollow">Arrangement</a>
                </li> <li>
                    <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home' rel="nofollow">Funeral Home</a>
                </li> <li>
                    <a href="/search/?k=%22pend%22#tncms-source=keyword" class="tag-pend label label-default" data-tncms-track-dmp='search: pend' rel="nofollow">Pend</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1254064" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1254067" class="tncms-block"><div id="rc-widget-eed3f5" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1254688" class="tncms-block"><div class="cust-icons-container">
  <div id="subscribe-icon"><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"></a></div>
  <div id="help-icon"><a href="/site/help.html"></a></div>
  <div id="advertise-icon"><a href="/site/marketinginfo.html"></a></div>
  <div style"clear:both;"></div>
<!---//  <div class="cust-icons-title">Useful Links</div> //--->
<!---//    <div class="cust-icons-text">If you're interested in a new subscription, to sign up for our Newsletter or wish to Advertise with us, click the appropriate link above.</div> //--->
</div></div><div id="tncms-block-1255882" class="tncms-block text-center"><section id="block-1255882" class="block emphasis-h3   " ><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><h3 class="media-heading">Submit An Obituary</h3><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="https://obituaries.union-bulletin.com/select-notice-type">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1255672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1255672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1255672');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1254199" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="41b0c0f8-df35-447a-9dd3-ffd8afa0704a"></div>
<!-- End Constant Contact Inline Form Code -->

<style>
h2.ctct-form-header {
font-size: 26px!important;
line-height: 28px!important;
text-align: center;
}

p.ctct-form-text
    {font-size:14px!important;
    line-height:16px!important;}
    
button.ctct-form-button {
font-size:20px!important;
font-weight: 900;
}
</style><style>
div.ctct-form-embed div.ctct-form-defaults p.ctct-gdpr-text {display:none;}

</style></div><div id="tncms-block-1254214" class="tncms-block"><div style="height:20px;"></div></div><div id="tncms-block-1254178" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1254178" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1254178');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1255018" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1255018" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1255018');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1254202" class="tncms-block"><section id="block-1254202" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1254202 dark">
        <div class="block-title-inner">
            <h4>
                
                Special Coverage
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1254202-eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/news/local/topics/39_under_39/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="39 Under 39">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="39 Under 39"
                            class="img-responsive lazyload full white"
                            width="625"
                            height="352"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/e/b2/eb2feb0e-6cf4-11ec-b867-2f4a3d638e8b/61d39469bc550.preview.jpg?crop=625%2C352%2C0%2C32&resize=625%2C352&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/news/local/topics/39_under_39/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="39 Under 39">
        

        
            39 Under 39</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1254202-38944d30-99ce-11ec-b97b-e3831be248ca" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38944d30-99ce-11ec-b97b-e3831be248ca media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/q-a-3-day-print-delivery-of-the-walla-walla-union-bulletin/article_e0b65f5c-99bb-11ec-8b2c-cf2bf504a92a.html" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="FAQ: U-B Print Changes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FAQ: U-B Print Changes"
                            class="img-responsive lazyload full white"
                            width="1464"
                            height="824"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/3/89/38944d30-99ce-11ec-b97b-e3831be248ca/621ed403448cd.preview.jpg?crop=1464%2C824%2C0%2C80&resize=1464%2C824&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/q-a-3-day-print-delivery-of-the-walla-walla-union-bulletin/article_e0b65f5c-99bb-11ec-8b2c-cf2bf504a92a.html" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="FAQ: U-B Print Changes">
        

        
            FAQ: U-B Print Changes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1254202-2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/news/local/health_fitness/coronavirus/" class="tnt-asset-link"  aria-label="COVID-19 Coverage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="COVID-19 Coverage"
                            class="img-responsive lazyload full white"
                            width="1810"
                            height="1018"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/f2/2f27d0e8-2c3f-11ec-a19c-9fe2c47f51c9/616707fa9bd31.preview.jpg?crop=1810%2C1018%2C112%2C0&resize=1810%2C1018&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/news/local/health_fitness/coronavirus/" class="tnt-asset-link" aria-label="COVID-19 Coverage">
        

        
            COVID-19 Coverage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1254202-4f2a31cc-69db-11ec-a8dc-2349cd2db029" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-white ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4f2a31cc-69db-11ec-a8dc-2349cd2db029 media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-white">
            <div class="image" 
                >
                
                    <a href="https://www.union-bulletin.com/news/local/health_fitness/mental_health/" class="tnt-asset-link"  aria-label="Mental Health Coverage">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mental Health Coverage"
                            class="img-responsive lazyload full white"
                            width="1067"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/4/f2/4f2a31cc-69db-11ec-a8dc-2349cd2db029/61ce60f719e04.preview.jpg?crop=1067%2C600%2C66%2C0&resize=1067%2C600&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.union-bulletin.com/news/local/health_fitness/mental_health/" class="tnt-asset-link" aria-label="Mental Health Coverage">
        

        
            Mental Health Coverage</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1255600" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1255600" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/68dc5f0e-7e0e-11ec-a31e-9bb864c8ebea.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="540"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1255603" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1255603 follow-links default">
    
    <section id="block-1255603" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/unionbulletin/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/ubnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.youtube.com/unionbulletin" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.union-bulletin.com",
  "sameAs" : ["http://facebook.com/unionbulletin/","http://twitter.com/ubnews/","http://www.youtube.com/unionbulletin"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1255609" class="tncms-block"><section id="block-1255609" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1255609 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-explore"  href="/explore"  tabindex="0" >
                    <span class="nav-label ">Explore</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1255606" class="tncms-block"><section id="block-1255606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1255606 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="https://www.union-bulletin.com/site/about.html/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-manage-subscription"  href="https://myaccount.union-bulletin.com/wwub/myprofile"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link    tnt-section-feedback"  href="https://www.union-bulletin.com/feedback/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Feedback</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-rules"  href="/site/community_rules.html"  tabindex="0" >
                    <span class="nav-label ">Community Rules</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carrier Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-carrier-application"  href="https://www.union-bulletin.com/drive-your-way-to-extra-cash/article_2ddece5e-d52b-11ec-83db-6f942826b9c9.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Carrier Application </span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/"  tabindex="0" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-event"  href="https://www.union-bulletin.com/calendar/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Submit an Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-classified-ad"  href="https://ssprod.stm.adpoint.me/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place a Classified Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-historical-archives"  href="https://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Historical Archives</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1254073" class="tncms-block"><script type="text/javascript">
// Yakima / Yakima
// Place this tagging anywhere on your page or install with Google Tag Manager
(function(cid,mkt,config,domain) {
  var ml = document.createElement('script');
  var s = document.getElementsByTagName('script')[0] || document.head;
  var cb;

  try {
    if (!(cb = localStorage._matherVer)) {
      throw false;
    }
  } catch (e) {
    cb = Math.round(new Date() / 1.0368e9);
  }

  ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
  ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb=' + cb;
  s.parentNode.insertBefore(ml, s);
})('ma12680','716923600','');
</script></div><div id="tncms-block-1254070" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1254070"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1254283" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-1254283" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1254283');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f7be15b8-3dd6-11ed-83c0-c32dfd3a4cc1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13587.add('act', dmpData);_cc13587.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries/death_notices"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["kristine richardson", "walla walla", "arrangement", "funeral home", "pend"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1254256'),
            query_input = d.getElementById('site-search-1254256-term'),
            search_dropdown = d.getElementById('site-search-1254256-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1254256 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13587.add('act', dmpData);_cc13587.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>