
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="jennifer scott, social services, grass fire, walla walla, firefighter, fire department, blaze, investigation, city planning, flame, john knowles, fire, industry, owner" />
<meta name="news_keywords" content="jennifer scott, social services, grass fire, walla walla, firefighter, fire department, blaze, investigation, city planning, flame, john knowles, fire, industry, owner" />
<meta name="description" content="A grass fire in the city of Walla Walla on Friday appears to have started from use of a cutting tool in salvage work." />
<meta name="author" content="SHEILA HAGAR of the Walla Walla Union-Bulletin" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=990%2C556" />
<meta property="og:image:width" content="990" />
<meta property="og:image:height" content="556" />
<meta property="og:title" content="Cutting tool spark likely culprit for Walla Walla grass fire" />
<meta property="og:description" content="A grass fire in the city of Walla Walla on Friday appears to have started from use of a cutting tool in salvage work." />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta name="twitter:creator" content="@https://twitter.com/ubsheilahagar?lang=en" />
<meta name="twitter:image:alt" content="Cutting tool spark likely culprit for Walla Walla grass fire" />
<meta property="tncms:subs" content="2.0" />
<meta property="tout:article:id" content="5f1a3f22-c572-11eb-b079-1f0d518212f9" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1443644785"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SHEILA HAGAR\nof the Walla Walla Union-Bulletin","id":"5f1a3f22-c572-11eb-b079-1f0d518212f9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"SHEILA HAGAR\nof the Walla Walla Union-Bulletin","id":"5f1a3f22-c572-11eb-b079-1f0d518212f9","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":216},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K8MK9MG');})();</script>
<script src="https://tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.add('med', 'flag: exclusive');
	_cc13587.add('med', 'flag: spotlight');
	_cc13587.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4491,1635", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/block/resources/scripts/user-controls.js?_dc=1598753852"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/site/resources/scripts/custom.nextPrev.js?_dc=1622154597"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["jennifer scott","social services","grass fire","walla walla","firefighter","fire department","blaze","investigation","city planning","flame"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-966076'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-966076').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#ffffff","manage_button_text":"Manage","require_user_account":"","show_select_all":"","signup_lists_only":"","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","show_audience":"","hide_audience":"","block_id":"966490"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-965590'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-965590').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,600]).addSize([1200, 0], [300,600]).build();
                gptAdSlots['ad-966594'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-966594').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['ad-955853'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-955853').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-980000'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-980000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-980000'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Cutting tool spark likely culprit for Walla Walla grass fire | News | union-bulletin.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/58cee0fe-0381-11eb-9294-db20ccae3bad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cutting tool spark likely culprit for Walla Walla grass fire | News | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!--AZH added 10.2.20 to force reload of favicon-->
    <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/favicon.ico?uytr">
    
    
    
    <!--// customer supplied coded :: in //-->
   <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    <!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
    <!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    
    
    
    
  




   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    //console.log("MODAL test! 520");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');


document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
   
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
     
   
   }, 500);
   } 
   
  });

   </script>
   
   
   
   
   


<meta name="facebook-domain-verification" content="kmjnh0bg7keey2qoi6vo0dmc2bjtii" />

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-5f1a3f22-c572-11eb-b079-1f0d518212f9  section-news type-article infinity-disabled body-texture" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=SHEILA+HAGAR%0Aof+the+Walla+Walla+Union-Bulletin&amp;tncms.asset.id=5f1a3f22-c572-11eb-b079-1f0d518212f9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=216&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K8MK9MG&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=SHEILA+HAGAR%0Aof+the+Walla+Walla+Union-Bulletin&amp;tncms.asset.id=5f1a3f22-c572-11eb-b079-1f0d518212f9&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=216&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13587.add('act', paywallDmpData );_cc13587.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Try us for just $1.99. Get unlimited access to all of our great local news coverage by starting your subscription today.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        

    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Register for a FREE account to keep reading!
            </h4>
            <hr/>
            <p>Register now for a FREE account to keep reading. No cost and no credit card required!</p>
            <p>Access up to 5 articles per month when you register, or get unlimited access to all of our content online starting at $1.99 now!</p>
            <p>Already registered?  Click the log in link below</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Log In</a>
                    </div>
                </div>
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fnews%252Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%252Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">Purchase a Subscription
</a>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fnews%252Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%252Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4491);
                
                bloxServiceIDs.push(1635);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.union-bulletin.com/users/admin/contribute/article/?assetid=5f1a3f22-c572-11eb-b079-1f0d518212f9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.union-bulletin.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.union-bulletin.com/tncms/admin/editorial-asset/?edit=5f1a3f22-c572-11eb-b079-1f0d518212f9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-961142" class="tncms-block mobile-nav-flag"><div id="site-logo-961142" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="374"
            height="71"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-966540" class="tncms-block side-nav-user-controls"><div id="user-controls-966540" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="btn btn-sm btn-link user-control-link" rel="nofollow">
                        Log In
                    </a></li><li>
                <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" class="btn btn-sm user-control-link btn-link">Subscribe</a>
            </li></ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-966540"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" class="nav-link tnt-section-help-faq">Help - FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-services">Carrier services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-district-manager-services">District manager services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-mail-subscription">Mail subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historic-archives">Historic archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-full-page-pdf">Purchase full page .pdf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener" class="nav-link tnt-section-your-saved-stories">Your saved stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://replica.union-bulletin.com"  target="_blank" rel="noopener" class="nav-link tnt-section-print-replica">Print replica</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-your-celebrations">Send your celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/how_to_submit_a_letter_to_the_editor.html"  target="_blank" rel="noopener" class="nav-link tnt-section-how-to-send-a-letter-to-the-editor">How to send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_fitness/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/plaza_way/"  class="nav-link tnt-section-plaza-way-roundabout">Plaza Way Roundabout</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/39_under_39/"  class="nav-link tnt-section-39-under-39">39 Under 39</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local governments</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/ed_lab/"  class="nav-link tnt-section-ed-lab">Ed Lab</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/family_forum/"  class="nav-link tnt-section-family-forum">Family Forum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-stories">Sponsored stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos_videos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-a-news-tip">Send us a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/projects/directory/"  class="nav-link tnt-section-walla-walla-business-directory">Walla Walla Business Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-966538" class="tncms-block"><section id="block-966538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-966538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-966538" aria-labelledby="site-search-button-966538" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-966538-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-966538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-966538-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-966538').submit();
        return false;
    });

    $('#site-search-966538').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-966538 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-966538 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-966538-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-966531" class="tncms-block"><h1 id="masthead-mobile">
<a href="https://www.union-bulletin.com">Union-Bulletin</a>
</h1></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-947359" class="tncms-block"><div id="user-controls-947359" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-947359').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-947359').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-947359"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-965602" class="tncms-block"><ul id="site-search-965602-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-965602" aria-labelledby="site-search-button-965602" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-965602-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-965602-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-965602" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-965602-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-965602').submit();
        return false;
    });

    $('#site-search-965602').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-965602 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-965602 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-965602-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about"  href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-help-faq"  href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Help - FAQ</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Carrier services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">District manager services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Change of address</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mail-subscription"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mail subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link   tnt-section-historic-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Historic archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-purchase-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Purchase full page .pdf</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-saved-stories"  href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Your saved stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-replica"  href="https://replica.union-bulletin.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print replica</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-your-celebrations"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send your celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-how-to-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/how_to_submit_a_letter_to_the_editor.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">How to send a letter to the editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/health_fitness/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-plaza-way-roundabout"  href="/news/plaza_way/"  tabindex="0">
                    <span class="nav-label">Plaza Way Roundabout</span>
                </a></li><li>
                <a class="nav-link   tnt-section-39-under-39"  href="/39_under_39/"  tabindex="0">
                    <span class="nav-label">39 Under 39</span>
                </a></li><li>
                <a class="nav-link   tnt-section-courts-and-crime"  href="/news/courts_and_crime"  tabindex="0">
                    <span class="nav-label">Courts and crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/"  tabindex="0">
                    <span class="nav-label">Emergency Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-governments"  href="/news/local_governments/"  tabindex="0">
                    <span class="nav-label">Local governments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/news/health_fitness/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ed-lab"  href="/news/education/ed_lab/"  tabindex="0">
                    <span class="nav-label">Ed Lab</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-elections"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/elections/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Elections</span>
                </a><ul id="main-nav_menu-child-2-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-results"  href="/news/elections/results/"  tabindex="0">
                    <span class="nav-label">Results</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-local-columnists"  href="/local_columnists/"  tabindex="0">
                    <span class="nav-label">Local columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest"  href="/news/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/celebrations/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-2-child-18" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-send-us-your-announcements"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send us your announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-family-forum"  href="/news/family_forum/"  tabindex="0">
                    <span class="nav-label">Family Forum</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-stories"  href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sponsored stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos_videos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-us-a-news-tip"  href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send us a news tip</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school-sports"  href="/sports/high_school_sports/"  tabindex="0">
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-sports"  href="/sports/college_sports/"  tabindex="0">
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-sports"  href="/sports/pro_sports"  tabindex="0">
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports-columns"  href="/sports/sports_columns/"  tabindex="0">
                    <span class="nav-label">Sports columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/"  tabindex="0">
                    <span class="nav-label">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week"  tabindex="0">
                    <span class="nav-label">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversions"  href="/things_to_do/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/"  tabindex="0">
                    <span class="nav-label">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0">
                    <span class="nav-label">Things to do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts"  href="/things_to_do/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-diversions"  href="/things_to_do/diversions/"  tabindex="0">
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/things_to_do/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fundraisers"  href="/things_to_do/fundraisers/"  tabindex="0">
                    <span class="nav-label">Fundraisers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wine-dine"  href="/things_to_do/food_and_wine/"  tabindex="0">
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crosswords"  href="/things_to_do/crosswords/"  tabindex="0">
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fourth-of-july-in-the-park"  href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fourth of July in the Park</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion-columns"  href="/opinion/opinion_columns/"  tabindex="0">
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-ads"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-walla-walla-business-directory"  href="/projects/directory/"  tabindex="0">
                    <span class="nav-label">Walla Walla Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="/public_notices/"  tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Cutting tool spark likely culprit for Walla Walla grass fire
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5f1a3f22-c572-11eb-b079-1f0d518212f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f1a3f22-c572-11eb-b079-1f0d518212f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1029260" class="tncms-block"><script>
dataLayer.push({
'event': 'pageview',
'screenName': __tnt.user.screenName ? __tnt.user.screenName : 'null',
'loginStatus': __tnt.user.loggedIn ? 'logged in' : 'anonymous',
'subscriberServices': __tnt.user.services ? 'Yes' : 'No'
});



console.log(dataLayer);
</script></div><div id="tncms-block-966293" class="tncms-block"><script>
window.ia = window.ia || function () {
(window.ia.q = window.ia.q || []).push(arguments);
};
ia('create', 'ef1d11e1-e9a8-48bd-90b4-0d42a0d8a6a5');
ia('track', 'PAGE_VIEW');
</script><script async src="https://pymx5.com/scripts/load_tags.js"></script><noscript><img height="1" width="1" style="display:none" src="https://pymx5.com/images/noscript.jpg"></noscript></div><div id="tncms-block-927712" class="tncms-block"><link rel="stylesheet" href="https://use.typekit.net/kcw3bgc.css"><style>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</style></div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-944082" class="tncms-block"><div id="weather-944082" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=99362" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">85&deg;</span>
                    
                        <span class="cond">Sunny </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-944081" class="tncms-block"><div id="site-logo-944081" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=640%2C113 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=750%2C132 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png?resize=990%2C174 990w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/9bba63e0-c64e-11ea-81bd-077bc19a8401.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1018"
            height="179"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, June 4, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" class="">Subscribe</a></li>
                
            
            
        </ul></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-78051cc6-c574-11eb-b1ba-a382585fe253" class="modal fullscreen in modal-image image-default modal-78051cc6-c574-11eb-b1ba-a382585fe253" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=640%2C359 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=990%2C556 990w"
                    sizes="100vw"
                    
                    width="990"
                    height="556"
                    alt="Cutting tool spark likely culprit for Walla Walla grass fire"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-78051cc6-c574-11eb-b1ba-a382585fe253" data-target=".caption-inner-modal-image-78051cc6-c574-11eb-b1ba-a382585fe253">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-78051cc6-c574-11eb-b1ba-a382585fe253 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Fimage_78051cc6-c574-11eb-b1ba-a382585fe253.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/image_78051cc6-c574-11eb-b1ba-a382585fe253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Fimage_78051cc6-c574-11eb-b1ba-a382585fe253.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/image_78051cc6-c574-11eb-b1ba-a382585fe253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/image_78051cc6-c574-11eb-b1ba-a382585fe253.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/image_78051cc6-c574-11eb-b1ba-a382585fe253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/78051cc6-c574-11eb-b1ba-a382585fe253" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Fimage_78051cc6-c574-11eb-b1ba-a382585fe253.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/image_78051cc6-c574-11eb-b1ba-a382585fe253.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78051cc6-c574-11eb-b1ba-a382585fe253"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78051cc6-c574-11eb-b1ba-a382585fe253-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78051cc6-c574-11eb-b1ba-a382585fe253" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78051cc6-c574-11eb-b1ba-a382585fe253" class="save-list-78051cc6-c574-11eb-b1ba-a382585fe253-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78051cc6-c574-11eb-b1ba-a382585fe253" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-78051cc6-c574-11eb-b1ba-a382585fe253 img { max-height: 556px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5f1a3f22-c572-11eb-b079-1f0d518212f9" class="asset article-default"  data-url="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A grass fire in the city of Walla Walla on Friday appears to have started from use of a cutting tool in salvage work.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=990%2C556">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="556">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" />
    <style>
                .asset-paging .direction {
                    color: #cca033;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=5f1a3f22-c572-11eb-b079-1f0d518212f9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5f1a3f22-c572-11eb-b079-1f0d518212f9" class="asset-paging">
                <div id="paging-prev-5f1a3f22-c572-11eb-b079-1f0d518212f9" class="paging-link prev offset"></div>
                <div id="paging-next-5f1a3f22-c572-11eb-b079-1f0d518212f9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-exclusive">exclusive</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cutting tool spark likely culprit for Walla Walla grass fire
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-adaf9ddc-8d8b-11e5-a113-87c618706d90-asset-5f1a3f22-c572-11eb-b079-1f0d518212f9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.union-bulletin.com/users/profile/Sheila%20Hagar">By SHEILA HAGAR
of the Walla Walla Union-Bulletin</a></span>
                
                    <div id="author-popup-adaf9ddc-8d8b-11e5-a113-87c618706d90-asset-5f1a3f22-c572-11eb-b079-1f0d518212f9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-adaf9ddc-8d8b-11e5-a113-87c618706d90">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.union-bulletin.com/users/profile/Sheila%20Hagar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sheila Hagar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/avatars/a/da/f9d/adaf9ddc-8d8b-11e5-a113-87c618706d90.bb74315a3e2bcedce321bbd3f4645fb5.png?_dc=1449010141"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.union-bulletin.com/users/profile/Sheila%20Hagar" rel="author" class="tnt-user-profile-link tnt-user-name">Sheila Hagar</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ubsheilahagar?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sheilahagar@wwub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-adaf9ddc-8d8b-11e5-a113-87c618706d90-asset-5f1a3f22-c572-11eb-b079-1f0d518212f9').popover({
                            content: $('#author-popup-adaf9ddc-8d8b-11e5-a113-87c618706d90-asset-5f1a3f22-c572-11eb-b079-1f0d518212f9-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-04T14:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-04T14:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-04T14:00:00-07:00">
    <meta itemprop="datePublished" content="2021-06-04T14:00:00-07:00">
    <meta itemprop="dateModified" content="2021-06-04T14:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5f1a3f22-c572-11eb-b079-1f0d518212f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-78051cc6-c574-11eb-b1ba-a382585fe253" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-78051cc6-c574-11eb-b1ba-a382585fe253" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="990">
            <meta itemprop="height" content="556">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=225%2C126 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=640%2C359 640w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/7/80/78051cc6-c574-11eb-b1ba-a382585fe253/60ba8f125b0b5.image.jpg?resize=990%2C556 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="990"
                    height="556"
                    alt="Cutting tool spark likely culprit for Walla Walla grass fire"
                    class="img-responsive full tnt-restrict-img-78051cc6-c574-11eb-b1ba-a382585fe253 default" />
            </div><style>
                .tnt-restrict-img-78051cc6-c574-11eb-b1ba-a382585fe253 {
                    max-width: 990px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Courtesy photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" data-smart-adunit="/81279359/www.union-bulletin.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5f1a3f22-c572-11eb-b079-1f0d518212f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f1a3f22-c572-11eb-b079-1f0d518212f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>A grass fire in Walla Walla's industrial area appears to have started from a cutting tool spark on Friday, June 4, officials said.</p></div><div class="subscriber-preview"><p>Crews from Walla Walla Fire Department responded to the blaze at 11:06 a.m. and were watching for hot spots by 1 p.m.</p></div><div class="subscriber-only"><p>Flames burned less than an acre at 745 N. 11th Ave., and no injuries were reported, according to department spokesperson Jennifer Scott.</p></div><div class="subscriber-only"><p>Firefighters in about 10 rigs from fire stations 1 and 2, plus Walla Walla County Fire District 4, were on scene and had the fire under controlled by 12:37 p.m.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>No structures were threatened, although crews were standing by in anticipation of the wind picking up speed at 2 p.m., Scott said.</p></div><div class="subscriber-only"><p>The lot, listed as the address for Muirhead Salvage, is in the city’s heavy industrial zone. The owners are listed on tax records as Stephen and Deborah Stubblefield.</p></div><div class="subscriber-only"><p>An early investigation led by Fire Chief John Knowles indicates the flames likely began when a Muirhead employee was cutting equipment. The proximity of fuels such as propane was an added concern, Scott noted.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>Sheila Hagar can be reached at <a href="mailto:sheilahagar@wwub.com">sheilahagar@wwub.com</a> or 526-8322.</em></p></div>
                              
   <script>window.TOUT = {propertyUid: "c60839"};</script>  
<script src="http://platform.tout.com/sdk.js" ;="" async=""></script>
<div class="tout-sdk tout-mid-article"></div>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/5f1a3f22-c572-11eb-b079-1f0d518212f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Cutting%20tool%20spark%20likely%20culprit%20for%20Walla%20Walla%20grass%20fire&body=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/cutting-tool-spark-likely-culprit-for-walla-walla-grass-fire/article_5f1a3f22-c572-11eb-b079-1f0d518212f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5f1a3f22-c572-11eb-b079-1f0d518212f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5f1a3f22-c572-11eb-b079-1f0d518212f9" class="save-list-5f1a3f22-c572-11eb-b079-1f0d518212f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5f1a3f22-c572-11eb-b079-1f0d518212f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jennifer%20scott%22#tncms-source=keyword" class="tag-jennifer-scott label label-default" data-tncms-track-dmp='search: jennifer-scott'>Jennifer Scott</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22grass%20fire%22#tncms-source=keyword" class="tag-grass-fire label label-default" data-tncms-track-dmp='search: grass-fire'>Grass Fire</a>
            </li> <li>
                <a href="/search/?k=%22walla%20walla%22#tncms-source=keyword" class="tag-walla-walla label label-default" data-tncms-track-dmp='search: walla-walla'>Walla Walla</a>
            </li> <li>
                <a href="/search/?k=%22firefighter%22#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22fire%20department%22#tncms-source=keyword" class="tag-fire-department label label-default" data-tncms-track-dmp='search: fire-department'>Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22blaze%22#tncms-source=keyword" class="tag-blaze label label-default" data-tncms-track-dmp='search: blaze'>Blaze</a>
            </li> <li>
                <a href="/search/?k=%22investigation%22#tncms-source=keyword" class="tag-investigation label label-default" data-tncms-track-dmp='search: investigation'>Investigation</a>
            </li> <li>
                <a href="/search/?k=%22city%20planning%22#tncms-source=keyword" class="tag-city-planning label label-default" data-tncms-track-dmp='search: city-planning'>City Planning</a>
            </li> <li>
                <a href="/search/?k=%22flame%22#tncms-source=keyword" class="tag-flame label label-default" data-tncms-track-dmp='search: flame'>Flame</a>
            </li> <li>
                <a href="/search/?k=%22john%20knowles%22#tncms-source=keyword" class="tag-john-knowles label label-default" data-tncms-track-dmp='search: john-knowles'>John Knowles</a>
            </li> <li>
                <a href="/search/?k=%22fire%22#tncms-source=keyword" class="tag-fire label label-default" data-tncms-track-dmp='search: fire'>Fire</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-adaf9ddc-8d8b-11e5-a113-87c618706d90">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.union-bulletin.com/users/profile/Sheila%20Hagar" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sheila Hagar"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/avatars/a/da/f9d/adaf9ddc-8d8b-11e5-a113-87c618706d90.bb74315a3e2bcedce321bbd3f4645fb5.png?_dc=1449010141"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.union-bulletin.com/users/profile/Sheila%20Hagar" rel="author" class="tnt-user-profile-link tnt-user-name">Sheila Hagar</a>
                                </h4>
                                    <p class="card-about">Sheila Hagar has written for the Walla Walla Union-Bulletin since 1998. Sheila covers health, social services and city government in Milton-Freewater, Athena and Weston in the Walla Walla Valley. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ubsheilahagar?lang=en" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:sheilahagar@wwub.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-adaf9ddc-8d8b-11e5-a113-87c618706d90" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=adaf9ddc-8d8b-11e5-a113-87c618706d90&amp;s=start_time&amp;sd=desc" data-subject="Sheila Hagar" data-description="Whenever Sheila Hagar posts new content, you'll get an email delivered to your inbox with a link." data-name="Sheila Hagar notification" data-author-id="adaf9ddc-8d8b-11e5-a113-87c618706d90" data-user-url="https://www.union-bulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Sheila Hagar
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Fnews%2Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%2Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1071476" class="tncms-block"><!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="41b0c0f8-df35-447a-9dd3-ffd8afa0704a"></div>
<!-- End Constant Contact Inline Form Code --></div><div id="tncms-block-966233" class="tncms-block"><div class="default-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-966494" class="tncms-block"><div class="sidebar-links visible-md visible-lg">
<a href="https://www.union-bulletin.com/users/admin/list" role="button" class="btn btn-primary btn-block">Saved Items</a>
<a href="https://www.union-bulletin.com/users/admin/service/purchase/?serviceid=1635" role="button" class="btn btn-primary btn-block">Activate Subscription</a> 
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1" target="_blank" role="button" class="btn btn-primary btn-block">Print Replica</a>
<a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=50f036df-c277-4303-8a3f-5c04fb82c453" target="_blank" role="button" class="btn btn-primary btn-block">Walla Walla Lifestyles Magazine</a>
<a href="https://www.union-bulletin.com/visitor_guide/" target="_blank" role="button" class="btn btn-primary btn-block">Walla Walla Visitor's Guide</a>
<a href="https://www.union-bulletin.com/special/page-b1/page_b8b291f9-8cb7-5ce4-977e-ab2b6e8f1822.html" target="_blank" role="button" class="btn btn-primary btn-block">2020 Best of the Best Winners</a>
</div></div><div id="tncms-block-966076" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-966076" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966076');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-944105" class="tncms-block visible-md visible-lg"><section id="block-944105" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-944105 ">
        <div class="block-title-inner">
            <h4>
                
                FEATURED EVENTS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-grid card-img-md card-bg-color">
        
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-d6b83526-c3e6-11eb-b293-5cb9017befcf" class="clearfix card event has-image">
            <div class="card-container">
                
                    <div class="card-image">
                        <div class="media-preview-d6b83526-c3e6-11eb-b293-5cb9017befcf media-preview event-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Phoebe's Father"
                            class="img-responsive lazyload full default"
                            width="420"
                            height="315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/d/67/d677f286-c3e6-11eb-b291-5cb9017befcf/60b7f3914a425.image.jpg?resize=420%2C315 540w" />
                </a>
                
            </div>
            
        </figure></div>
                     </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Phoebe's Father (independent film)</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2021-06-09T19:00:00-07:00">
            

            
                Wednesday, June 9th, 2021
                
                    @ 7:00 pm
                
            
        </time>

        
            
                &ndash;
                <time datetime="2021-06-09T21:00:00-07:00">
                    9:00 pm
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                <a href="/marketplace/business_professional_services/advertising/miscellaneous/gesa-power-house-theatre/business_a5cbd1d7-cb2b-51fa-aca4-c050f05e44da.html">
                                Gesa Power House Theatre
                                </a>
                            </div>
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fphoebes-father-independent-film%2Fevent_d6b83526-c3e6-11eb-b293-5cb9017befcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"d6b83526-c3e6-11eb-b293-5cb9017befcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoebe%27s%20Father%20%28independent%20film%29&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fphoebes-father-independent-film%2Fevent_d6b83526-c3e6-11eb-b293-5cb9017befcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"d6b83526-c3e6-11eb-b293-5cb9017befcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/phoebes-father-independent-film/event_d6b83526-c3e6-11eb-b293-5cb9017befcf.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"d6b83526-c3e6-11eb-b293-5cb9017befcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/d6b83526-c3e6-11eb-b293-5cb9017befcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"d6b83526-c3e6-11eb-b293-5cb9017befcf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Phoebe%27s%20Father%20%28independent%20film%29&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Fphoebes-father-independent-film%2Fevent_d6b83526-c3e6-11eb-b293-5cb9017befcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"d6b83526-c3e6-11eb-b293-5cb9017befcf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link sv">
        <a class="save-list-d6b83526-c3e6-11eb-b293-5cb9017befcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d6b83526-c3e6-11eb-b293-5cb9017befcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    <form method="post" data-uuid="d6b83526-c3e6-11eb-b293-5cb9017befcf" class="save-list-d6b83526-c3e6-11eb-b293-5cb9017befcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d6b83526-c3e6-11eb-b293-5cb9017befcf" />
        <input type="hidden" name="listapp" value="calendar" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="events" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
            
            
                <div class="highlight-wrapper">
               
            
            <article id="card-event-b23f75a0-c3d3-11eb-8540-a3b2829b5a41" class="clearfix card event">
            <div class="card-container">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/calendar/everyday-empathy-and-equity-rural-leadership/event_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html" class="tnt-asset-link">
        

        
            Everyday Empathy and Equity Rural Leadership</a></h4>
                    </div>
                    <div class="card-date">
                        
                            
                                
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2021-06-16T09:00:00-07:00">
            

            
                Wednesday, June 16th, 2021
                
                    @ 9:00 am
                
            
        </time>

        
            
                &ndash;
                <time datetime="2021-06-16T10:30:00-07:00">
                    10:30 am
                </time>
            
        
        
                            
                        
                    </div>
                    
                        
                        
                            <div class="card-venue">
                                <i class="fas tnt-map-marker-alt tnt-fw"></i>
                                
                                virtual
                                
                            </div>
                        
                    
                    
                    
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Feveryday-empathy-and-equity-rural-leadership%2Fevent_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/calendar/everyday-empathy-and-equity-rural-leadership/event_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"b23f75a0-c3d3-11eb-8540-a3b2829b5a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Everyday%20Empathy%20and%20Equity%20Rural%20Leadership&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Feveryday-empathy-and-equity-rural-leadership%2Fevent_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/calendar/everyday-empathy-and-equity-rural-leadership/event_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"b23f75a0-c3d3-11eb-8540-a3b2829b5a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/calendar/everyday-empathy-and-equity-rural-leadership/event_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/calendar/everyday-empathy-and-equity-rural-leadership/event_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html"}' data-tncms-track-event='{"app":"calendar","metric":"social_share","uuid":"b23f75a0-c3d3-11eb-8540-a3b2829b5a41"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/calendar/b23f75a0-c3d3-11eb-8540-a3b2829b5a41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"sms","uuid":"b23f75a0-c3d3-11eb-8540-a3b2829b5a41"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Everyday%20Empathy%20and%20Equity%20Rural%20Leadership&body=https%3A%2F%2Fwww.union-bulletin.com%2Fcalendar%2Feveryday-empathy-and-equity-rural-leadership%2Fevent_b23f75a0-c3d3-11eb-8540-a3b2829b5a41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"calendar-event","value":""}' data-tncms-track-event='{"app":"calendar","metric":"email","uuid":"b23f75a0-c3d3-11eb-8540-a3b2829b5a41"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link sv">
        <a class="save-list-b23f75a0-c3d3-11eb-8540-a3b2829b5a41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b23f75a0-c3d3-11eb-8540-a3b2829b5a41" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    <form method="post" data-uuid="b23f75a0-c3d3-11eb-8540-a3b2829b5a41" class="save-list-b23f75a0-c3d3-11eb-8540-a3b2829b5a41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b23f75a0-c3d3-11eb-8540-a3b2829b5a41" />
        <input type="hidden" name="listapp" value="calendar" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="events" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</ul>
                        </div>
                    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
            
                </div>
            
            
            
        
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/calendar/" class="">Click for complete event calendar</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div><div id="tncms-block-966493" class="tncms-block sidebar-classifieds visible-md visible-lg"><section id="block-966493" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-966493 ">
        <div class="block-title-inner">
            <h4>
                
                LATEST CLASSIFIEDS
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-843aafdf-43e6-5fdc-afd2-f4b5ebe9b7c5" class="clearfix card  product " data-track-object='{"title":"Yard Sale","url":"/classifieds/sale/sale/yard-sale/ad_843aafdf-43e6-5fdc-afd2-f4b5ebe9b7c5.html","uuid":"843aafdf-43e6-5fdc-afd2-f4b5ebe9b7c5","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/843aafdf-43e6-5fdc-afd2-f4b5ebe9b7c5">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/yard-sale/ad_843aafdf-43e6-5fdc-afd2-f4b5ebe9b7c5.html" class="tnt-asset-link">
        

        
            Yard Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-cc24086c-a89e-5c57-9391-48f2eca869b7" class="clearfix card  product " data-track-object='{"title":"1713 Evergreen St, Walla Walla, Saturday 8 - 2","url":"/classifieds/sale/sale/1713-evergreen-st-walla-walla-saturday-8---2/ad_cc24086c-a89e-5c57-9391-48f2eca869b7.html","uuid":"cc24086c-a89e-5c57-9391-48f2eca869b7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cc24086c-a89e-5c57-9391-48f2eca869b7">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/1713-evergreen-st-walla-walla-saturday-8---2/ad_cc24086c-a89e-5c57-9391-48f2eca869b7.html" class="tnt-asset-link">
        

        
            1713 Evergreen St, Walla Walla, Saturday 8 - 2</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-70cf58a9-f676-5857-b7b2-d16b19ad7cb4" class="clearfix card  product " data-track-object='{"title":"WW Valley Cowboy Church Yard Sale","url":"/classifieds/sale/sale/ww-valley-cowboy-church-yard-sale/ad_70cf58a9-f676-5857-b7b2-d16b19ad7cb4.html","uuid":"70cf58a9-f676-5857-b7b2-d16b19ad7cb4","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/70cf58a9-f676-5857-b7b2-d16b19ad7cb4">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/ww-valley-cowboy-church-yard-sale/ad_70cf58a9-f676-5857-b7b2-d16b19ad7cb4.html" class="tnt-asset-link">
        

        
            WW Valley Cowboy Church Yard Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-379f3e40-82dd-5f69-af31-8f552bb0cf21" class="clearfix card  product " data-track-object='{"title":"Garage / Moving Sale","url":"/classifieds/sale/sale/garage-moving-sale/ad_379f3e40-82dd-5f69-af31-8f552bb0cf21.html","uuid":"379f3e40-82dd-5f69-af31-8f552bb0cf21","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/379f3e40-82dd-5f69-af31-8f552bb0cf21">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Sale
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/sale/sale/garage-moving-sale/ad_379f3e40-82dd-5f69-af31-8f552bb0cf21.html" class="tnt-asset-link">
        

        
            Garage / Moving Sale</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-1c22f3c9-93c3-5bf8-b332-1725576cda9f" class="clearfix card  product " data-track-object='{"title":"One Man Tree Service Scott","url":"/classifieds/service/lawn/tree/one-man-tree-service-scott/ad_1c22f3c9-93c3-5bf8-b332-1725576cda9f.html","uuid":"1c22f3c9-93c3-5bf8-b332-1725576cda9f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1c22f3c9-93c3-5bf8-b332-1725576cda9f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Tree
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/lawn/tree/one-man-tree-service-scott/ad_1c22f3c9-93c3-5bf8-b332-1725576cda9f.html" class="tnt-asset-link">
        

        
            One Man Tree Service Scott</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="https://www.union-bulletin.com/classifieds/" class="">ALL CLASSIFIEDS</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-966490" class="tncms-block visible-md visible-lg"><section id="block-966490" class="block emphasis-h3   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-966490"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 ">
                                
                                    <input class="mailinglist-id-966490" type="checkbox" name="list_id[]" value="a9544e30-7761-11e5-98da-43330e121d30" data-name="Breaking News Updates" title="Breaking News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Breaking News Updates</h4>
                                    
                                        <p>Sign up to this list to receive updates on breaking stories such as emergency road closures, major local news, local weather alerts and the like.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-966490" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/admin/mailinglist/">Manage</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-965590" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-965590" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-965590');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-965599" class="tncms-block visible-md visible-lg stickey-promo"><section id="block-965599" class="block emphasis-h3   " ><div class="block"><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1bec4000-81ad-11eb-bd5e-a3444c72022d.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1bec4000-81ad-11eb-bd5e-a3444c72022d.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1bec4000-81ad-11eb-bd5e-a3444c72022d.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1bec4000-81ad-11eb-bd5e-a3444c72022d.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Support local journalism.  Subscribe to the Union-Bulletin!"></a></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-966594" class="tncms-block visible-md visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-966594" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966594');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-955853" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-955853" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-955853');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-966498" class="tncms-block visible-md visible-lg"><section id="block-966498" class="block emphasis-h3   " ><div class="block"><a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/23049054-81ad-11eb-8046-cb1b0b09c844.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt="Support local journalism.  Subscribe to the Union-Bulletin!"></a></div></section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-966234" class="tncms-block"><div class="longform-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script>
$(document).ready(function(){
const defaultWidget = $("div.default-widget");
const longformWidget = $("div.longform-widget");

let defaultStyle = $("article.asset").hasClass("article-default");
defaultStyle ? longformWidget.addClass("hidden") :  defaultWidget.addClass("hidden");

});
</script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1071475" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "96bbcc9e22aa1f4440fb1cb2aaacea8e"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-966239" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-966239"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-980000" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-980000" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-980000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Fnews%252Fcutting-tool-spark-likely-culprit-for-walla-walla-grass-fire%252Farticle_5f1a3f22-c572-11eb-b079-1f0d518212f9.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5f1a3f22-c572-11eb-b079-1f0d518212f9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13587.add('act', dmpData);_cc13587.bcp();
            });
        });
    
    </script>
    
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
</div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/block/resources/scripts/maillist_signup.js?_dc=1598753852"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13587.add('act', mailListData);_cc13587.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13587.add('act', serviceData);_cc13587.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13587.add('act', dmpData);_cc13587.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>