
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.union-bulletin.com/content/tncms/live/" />
<meta name="keywords" content="lifestyles" />
<meta name="news_keywords" content="lifestyles" />
<meta name="description" content="Story by Kate Frey" />
<meta name="author" content="Story by Kate Frey" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Valley Farms: Lean and kind" />
<meta property="og:description" content="Story by Kate Frey" />
<meta property="og:site_name" content="Union-Bulletin.com" />
<meta property="og:section" content="Lifestyles" />
<meta property="fb:app_id" content="919899478131203" />
<meta property="article:publisher" content="http://facebook.com/unionbulletin/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@http://twitter.com/ubnews/" />
<meta name="twitter:image:alt" content="The 6 Ranch 1" />
<meta property="tncms:subs" content="2.0" />
<meta property="tout:article:id" content="b1466714-9ed5-5320-ae66-3339df61272d" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1443644785"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alegreya:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat:400,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto|Martel:400,900|Martel+Sans|Raleway:400,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-961142 .tnt-prop-img { max-width: 374px; } #site-logo-961142 { color: #666; } #user-controls-966540 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-966540 .tn-user-screenname, #user-controls-966540 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-966540 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-966540 .dropdown-signup { font-size: 12px; } #user-controls-966540 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-966540 .large-user-avatar { margin-right: 10px; } #user-controls-966540 .large-user-controls { font-size: 12px; } #user-controls-966540 .logout-btn { cursor: pointer; } #user-controls-966540 .login-btn { color: #fff!important; } #block-966538 .search-spinner { position: absolute; } #block-966538 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-966538 { margin-bottom: 0; } #site-search-966538 .site-search-form { padding: 0; } #site-search-966538 #site-search-966538-btn { outline: none; } #site-search-966538 #site-search-966538-term { border: 0; box-shadow: none; } #site-search-966538 .site-search-form { box-shadow: none; } #tncms-block-966355 .tnt-prop-img { max-width: 2289px; } #ad-966297 { min-height: 90px; min-width: 728px; } #tncms-block-966354 .tnt-prop-img { max-width: 839px; } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } @media screen and (min-width: 320px) { #ad-980000 { min-height: 50px; min-width: 320px; } } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/lifestyles","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Story by Kate Frey","id":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":"false"},"system":{"render_time":245},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1343370-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13587/cc.js?ns=_cc13587" id="LOTCC_13587"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13587.add('tp', 'TNNW');
		_cc13587.add('act', ' User Login');
		_cc13587.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13587.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1635", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/live/libraries/flex/components/block/resources/scripts/user-controls.js?_dc=1598753852"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lifestyles"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/union-bulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-966297'] = googletag.defineSlot(adUnit, [728, 90], 'ad-966297').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-966297'].setTargeting('pos', ['top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/81279359/www.union-bulletin.com/lifestyles';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-980000'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-980000').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-980000'].setTargeting('pos', ['mobile-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Valley Farms: Lean and kind | Lifestyles | union-bulletin.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/58cee0fe-0381-11eb-9294-db20ccae3bad.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Valley Farms: Lean and kind | Lifestyles | union-bulletin.com" href="http://www.union-bulletin.com/search/?f=rss&amp;t=article&amp;c=lifestyles&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<!--AZH added 10.2.20 to force reload of favicon-->
    <link rel="shortcut icon" type="image/x-icon" href="https://www.union-bulletin.com/favicon.ico?uytr">
    
    
    <!--// customer supplied coded :: in //-->
   <!-- <noscript>
        <meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=4371&asset=6154&uri=union-bulletin.com">
    </noscript>
    <!-- #tntracking crm 597784 
    <meta http-equiv="refresh" content="900">
    <script type="text/javascript" src="//www.mediapass.com/static/js/mm.js"></script>
    <script type="text/javascript">MediaPass.init(4371, { asset:6154 });</script>
    <script src='https://www.google.com/recaptcha/api.js'></script> -->
    
    <!-- ticket 613696 jsandy -->
    <meta name="sniply-options" content="block" />
    
    <!-- Ticket #667659 -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
    
    
    
    
    
  




   <script>
   
document.addEventListener("DOMContentLoaded", function(event) {
    //console.log("MODAL test! 520");
   var testModal = document.querySelector("#subscription-modal > div");
   if(testModal != null){
   setTimeout(function(){ 
   document.querySelector("#service-tab-1 > div.panel-body.panel-collapse.collapse").classList.add('in');
   document.querySelector("#service-tab-2 > div.panel-body.panel-collapse.collapse").classList.add('in');


document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-0 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('beforebegin', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#service-tab-1 > div.panel-footer").style.display = "block";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#service-tab-1 > div.panel-footer > div.view-rates-container").insertAdjacentHTML('afterend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
   
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(2) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer > div.view-rates-container").style.display ="none";
document.querySelector("#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div.logged-in > div > div:nth-child(4) > div.panel-footer").insertAdjacentHTML('beforeend', '<div class="m-custom"><p>Intro rate $1.99<br />This rate will renew automatically at $9.99 after 30 days.</p></div>');
     
   
   }, 500);
   } 
   
  });

   </script>
   
   
   
   
   



        </head>
        <body class="fixed-nav app-editorial grid-pattern blox-asset uuid-b1466714-9ed5-5320-ae66-3339df61272d section-lifestyles type-article infinity-summary body-texture" data-path="/lifestyles">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.union-bulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Flifestyles&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Story+by+Kate+Frey&tncms.asset.id=b1466714-9ed5-5320-ae66-3339df61272d&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=false&tncms.system.render_time=245&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-1343370-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc13587.add('act', paywallDmpData );
	_cc13587.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
<div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Flifestyles%252Fvalley-farms-lean-and-kind%252Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
    
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">log in</a> or <a class="alert-link" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Flifestyles%252Fvalley-farms-lean-and-kind%252Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Flifestyles%252Fvalley-farms-lean-and-kind%252Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.union-bulletin.com/content/tncms/live/">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Flifestyles%252Fvalley-farms-lean-and-kind%252Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1635);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.union-bulletin.com/tncms/admin/editorial-asset/?edit=b1466714-9ed5-5320-ae66-3339df61272d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-961142" class="tncms-block mobile-nav-flag"><div id="site-logo-961142" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/1865fcaa-d460-11ea-9455-0f01d829639b.png 400w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-966540" class="tncms-block side-nav-user-controls"><div id="user-controls-966540" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.union-bulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.union-bulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html" class="btn btn-sm btn-link user-control-link" rel="nofollow">
                        Log In
                    </a></li><li>
                <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=wwub" class="btn btn-sm user-control-link btn-link">Subscribe</a>
            </li></ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.union-bulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.union-bulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.union-bulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-966540').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.union-bulletin.com/users/logout/" id="user-logout-form-966540"><input type="hidden" name="referer_url" value="https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener" class="nav-link tnt-section-about">About</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener" class="nav-link tnt-section-help-faq">Help - FAQ</a>
                                </li><li>
                                    <a href="/search/"  class="nav-link tnt-section-search">Search</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription services</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-carrier-services">Carrier services</a>
                                </li><li>
                                    <a href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener" class="nav-link tnt-section-district-manager-services">District manager services</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener" class="nav-link tnt-section-change-of-address">Change of address</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener" class="nav-link tnt-section-mail-subscription">Mail subscription</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener" class="nav-link tnt-section-email-newsletters">Email newsletters</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-your-news">Send us your news</a>
                                </li><li>
                                    <a href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historic-archives">Historic archives</a>
                                </li><li>
                                    <a href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-full-page-pdf">Purchase full page .pdf</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact us</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener" class="nav-link tnt-section-your-saved-stories">Your saved stories</a>
                                </li><li>
                                    <a href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener" class="nav-link tnt-section-print-replica">Print replica</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-your-celebrations">Send your celebrations</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/health_fitness/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/news/courts_and_crime"  class="nav-link tnt-section-courts-and-crime">Courts and crime</a>
                                </li><li>
                                    <a href="/news/courts_and_crime/emergency_services/"  class="nav-link tnt-section-emergency-services">Emergency Services</a>
                                </li><li>
                                    <a href="/news/local_governments/"  class="nav-link tnt-section-local-governments">Local governments</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/health_fitness/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/education/ed_lab/"  class="nav-link tnt-section-ed-lab">Ed Lab</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/local_columnists/"  class="nav-link tnt-section-local-columnists">Local columnists</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local weather</a>
                                </li><li>
                                    <a href="/news/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/news/family_forum/"  class="nav-link tnt-section-family-forum">Family Forum</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-stories">Sponsored stories</a>
                                </li><li>
                                    <a href="/photos_videos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-us-a-news-tip">Send us a news tip</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/pro_sports"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a href="/sports/sports_columns/"  class="nav-link tnt-section-sports-columns">Sports columns</a>
                                </li><li>
                                    <a href="/sports/walla_walla_sweets/"  class="nav-link tnt-section-walla-walla-sweets">Walla Walla Sweets</a>
                                </li><li>
                                    <a href="/sports/athletes_of_the_week"  class="nav-link tnt-section-athletes-of-the-week">Athletes of the week</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener" class="nav-link tnt-section-coaches-corner">Coaches' Corner</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/seattle_times_sports/"  class="nav-link tnt-section-seattle-times-sports">Seattle Times sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/things_to_do/"  class="nav-link tnt-section-things-to-do">Things to do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/things_to_do/diversions/"  class="nav-link tnt-section-diversions">Diversions</a>
                                </li><li>
                                    <a href="/things_to_do/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/things_to_do/fundraisers/"  class="nav-link tnt-section-fundraisers">Fundraisers</a>
                                </li><li>
                                    <a href="/things_to_do/food_and_wine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li><li>
                                    <a href="/things_to_do/crosswords/"  class="nav-link tnt-section-crosswords">Crosswords</a>
                                </li><li>
                                    <a href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener" class="nav-link tnt-section-fourth-of-july-in-the-park">Fourth of July in the Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/opinion_columns/"  class="nav-link tnt-section-opinion-columns">Opinion Columns</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-send-a-letter-to-the-editor">Send a letter to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classified-ads">Classified ads</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                                </li><li>
                                    <a href="/projects/directory/"  class="nav-link tnt-section-walla-walla-business-directory">Walla Walla Business Directory</a>
                                </li><li>
                                    <a href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://www.509autos.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-966538" class="tncms-block"><section id="block-966538" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-966538" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-966538" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-966538-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-966538-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-966538-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-966538').submit();
        return false;
    });

    $('#site-search-966538').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-966538 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-966538 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-966538-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-966299" class="tncms-block"></div><div id="tncms-block-966298" class="tncms-block"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-966355" class="tncms-block"><section id="block-966355" class="block emphasis-h3   " ><div class="block"><a href="http://www.union-bulletin.com/lifestyles/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=1200%2C348 1200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/6a8b1a9e-cf4f-11e5-b5fb-7bbef7c05081.png?resize=1700%2C492 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-966297" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-966297" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-966297');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-966354" class="tncms-block"><section id="block-966354" class="block emphasis-h3   " ><div class="block"><a href="http://www.union-bulletin.com/lifestyles/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png?resize=200%2C41 200w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png?resize=300%2C62 300w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png?resize=400%2C82 400w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png?resize=540%2C111 540w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png?resize=750%2C155 750w, https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/custom/image/ac5d1054-cc6a-11e5-a877-cf2bf9db10bb.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about"  href="https://www.union-bulletin.com/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-faq"  href="https://www.union-bulletin.com/site/help.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Help - FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/login.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">Carrier services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-district-manager-services"  href="https://subscriberservices.union-bulletin.com/cgi-bin/cmo_cmo.sh/routeservice/web/dmlogin.html?siteid=wwub"  target="_blank" rel="noopener">
                    <span class="nav-label">District manager services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="http://union-bulletin.com/site/forms/subscription_services/subscriber_change_of_address/"  target="_blank" rel="noopener">
                    <span class="nav-label">Change of address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mail-subscription"  href="http://union-bulletin.com/site/forms/subscription_services/outofarea_subscriptions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Mail subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="https://www.union-bulletin.com/users/admin/mailinglist"  target="_blank" rel="noopener">
                    <span class="nav-label">Email newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-your-news"  href="http://union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your news</span>
                </a></li><li>
                <a class="nav-link  tnt-section-historic-archives"  href="http://wallawallaunionbulletin.newspaperarchive.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Historic archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-full-page-pdf"  href="http://union-bulletin.com/site/forms/subscription_services/ememories"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase full page .pdf</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.union-bulletin.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-saved-stories"  href="https://www.union-bulletin.com/users/admin/list"  target="_blank" rel="noopener">
                    <span class="nav-label">Your saved stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-replica"  href="https://edition.pagesuite-professional.co.uk/html5/reader/production/default.aspx?pubname=&amp;pubid=b8ef3d82-a067-4a4f-a64f-71bc90f7eae1"  target="_blank" rel="noopener">
                    <span class="nav-label">Print replica</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-your-celebrations"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send your celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/health_fitness/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courts-and-crime"  href="/news/courts_and_crime" >
                    <span class="nav-label">Courts and crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-emergency-services"  href="/news/courts_and_crime/emergency_services/" >
                    <span class="nav-label">Emergency Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-governments"  href="/news/local_governments/" >
                    <span class="nav-label">Local governments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/news/health_fitness/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ed-lab"  href="/news/education/ed_lab/" >
                    <span class="nav-label">Ed Lab</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-columnists"  href="/local_columnists/" >
                    <span class="nav-label">Local columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation"  href="/news/national/" >
                    <span class="nav-label">Nation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-celebrations"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/celebrations/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Celebrations</span>
                </a><ul id="main-nav_menu-child-2-child-16" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-send-us-your-announcements"  href="https://www.union-bulletin.com/site/forms/announcements/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us your announcements</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-family-forum"  href="/news/family_forum/" >
                    <span class="nav-label">Family Forum</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sponsored-stories"  href="http://www.union-bulletin.com/sponsored-stories/?prx_adpz=2916"  target="_blank" rel="noopener">
                    <span class="nav-label">Sponsored stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos_videos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-us-a-news-tip"  href="https://www.union-bulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send us a news tip</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school-sports"  href="/sports/high_school_sports/" >
                    <span class="nav-label">High School Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-sports"  href="/sports/college_sports/" >
                    <span class="nav-label">College Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-sports"  href="/sports/pro_sports" >
                    <span class="nav-label">Pro Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-columns"  href="/sports/sports_columns/" >
                    <span class="nav-label">Sports columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-sweets"  href="/sports/walla_walla_sweets/" >
                    <span class="nav-label">Walla Walla Sweets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-athletes-of-the-week"  href="/sports/athletes_of_the_week" >
                    <span class="nav-label">Athletes of the week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coaches-corner"  href="http://www.union-bulletin.com/site/coaches_corner.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Coaches' Corner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seattle-times-sports"  href="/sports/seattle_times_sports/" >
                    <span class="nav-label">Seattle Times sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/" >
                    <span class="nav-label">Things to do</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-arts"  href="/things_to_do/arts/" >
                    <span class="nav-label">Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/things_to_do/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-diversions"  href="/things_to_do/diversions/" >
                    <span class="nav-label">Diversions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/things_to_do/entertainment/" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fundraisers"  href="/things_to_do/fundraisers/" >
                    <span class="nav-label">Fundraisers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-dine"  href="/things_to_do/food_and_wine/" >
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events-calendar"  href="/calendar/" >
                    <span class="nav-label">Events Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crosswords"  href="/things_to_do/crosswords/" >
                    <span class="nav-label">Crosswords</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fourth-of-july-in-the-park"  href="http://www.union-bulletin.com/site/fourth_of_july_in_the_park.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Fourth of July in the Park</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion-columns"  href="/opinion/opinion_columns/" >
                    <span class="nav-label">Opinion Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-send-a-letter-to-the-editor"  href="https://www.union-bulletin.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener">
                    <span class="nav-label">Send a letter to the editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classified-ads"  href="/classifieds/" >
                    <span class="nav-label">Classified ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place a classified ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-walla-walla-business-directory"  href="/projects/directory/" >
                    <span class="nav-label">Walla Walla Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="http://jobs.union-bulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="http://www.509autos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" class="carousel-inner"><div  class="item photo-9bac65a2-7281-5f4e-9a65-99bd938d1d3f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800"
                    
                    alt="The 6 Ranch 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Corriente cattle at 6 Ranch in Enterprise, Oregon. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-1%2Fimage_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/the-6-ranch-1/image_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%206%20Ranch%201&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-1%2Fimage_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/the-6-ranch-1/image_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/the-6-ranch-1/image_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/the-6-ranch-1/image_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/9bac65a2-7281-5f4e-9a65-99bd938d1d3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20The%206%20Ranch%201&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-1%2Fimage_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/the-6-ranch-1/image_9bac65a2-7281-5f4e-9a65-99bd938d1d3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bac65a2-7281-5f4e-9a65-99bd938d1d3f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9bac65a2-7281-5f4e-9a65-99bd938d1d3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9bac65a2-7281-5f4e-9a65-99bd938d1d3f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9bac65a2-7281-5f4e-9a65-99bd938d1d3f" class="save-list-9bac65a2-7281-5f4e-9a65-99bd938d1d3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bac65a2-7281-5f4e-9a65-99bd938d1d3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-25d081d5-935f-5147-9ae2-2a7726fa7435">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641"
                    
                    alt="6 Ranch at Butcher Butcher"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1970"
                    height="1052"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=200%2C107" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An array of very lean yet richly flavorful 6 Ranch steaks available at Butcher Butcher in Walla Walla on Colville Street. Photo by Kate Frey.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Kate Frey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher%2Fimage_25d081d5-935f-5147-9ae2-2a7726fa7435.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/6-ranch-at-butcher-butcher/image_25d081d5-935f-5147-9ae2-2a7726fa7435.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Ranch%20at%20Butcher%20Butcher&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher%2Fimage_25d081d5-935f-5147-9ae2-2a7726fa7435.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/6-ranch-at-butcher-butcher/image_25d081d5-935f-5147-9ae2-2a7726fa7435.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/6-ranch-at-butcher-butcher/image_25d081d5-935f-5147-9ae2-2a7726fa7435.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/6-ranch-at-butcher-butcher/image_25d081d5-935f-5147-9ae2-2a7726fa7435.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/25d081d5-935f-5147-9ae2-2a7726fa7435" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%206%20Ranch%20at%20Butcher%20Butcher&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher%2Fimage_25d081d5-935f-5147-9ae2-2a7726fa7435.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/6-ranch-at-butcher-butcher/image_25d081d5-935f-5147-9ae2-2a7726fa7435.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"25d081d5-935f-5147-9ae2-2a7726fa7435"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-25d081d5-935f-5147-9ae2-2a7726fa7435-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="25d081d5-935f-5147-9ae2-2a7726fa7435" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="25d081d5-935f-5147-9ae2-2a7726fa7435" class="save-list-25d081d5-935f-5147-9ae2-2a7726fa7435-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="25d081d5-935f-5147-9ae2-2a7726fa7435" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c494e4b8-fb8b-5d79-b13e-5132e5d2f25d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 6 Ranch 3"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=1200%2C800" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The 6 Ranch is family business, being passed on through multiple generations. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-3%2Fimage_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/the-6-ranch-3/image_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%206%20Ranch%203&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-3%2Fimage_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/the-6-ranch-3/image_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/the-6-ranch-3/image_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/the-6-ranch-3/image_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20The%206%20Ranch%203&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-3%2Fimage_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/the-6-ranch-3/image_c494e4b8-fb8b-5d79-b13e-5132e5d2f25d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c494e4b8-fb8b-5d79-b13e-5132e5d2f25d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c494e4b8-fb8b-5d79-b13e-5132e5d2f25d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c494e4b8-fb8b-5d79-b13e-5132e5d2f25d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c494e4b8-fb8b-5d79-b13e-5132e5d2f25d" class="save-list-c494e4b8-fb8b-5d79-b13e-5132e5d2f25d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c494e4b8-fb8b-5d79-b13e-5132e5d2f25d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6 Ranch at Butcher Butcher 2"
                    class="img-responsive owl-lazy blur"
                    width="1720"
                    height="1205"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=1200%2C841" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=200%2C140" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Butcher Butcher in Walla Walla gets shipments of rich and delicious 6 Ranch beef that tend to sell very quickly. Photo by Kate Frey.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Kate Frey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher-2%2Fimage_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/6-ranch-at-butcher-butcher-2/image_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=6%20Ranch%20at%20Butcher%20Butcher%202&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher-2%2Fimage_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/6-ranch-at-butcher-butcher-2/image_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/6-ranch-at-butcher-butcher-2/image_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/6-ranch-at-butcher-butcher-2/image_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%206%20Ranch%20at%20Butcher%20Butcher%202&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2F6-ranch-at-butcher-butcher-2%2Fimage_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/6-ranch-at-butcher-butcher-2/image_cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8" class="save-list-cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f74398ae-b63b-5205-9c55-7b1f1d6dbab2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 6 Ranch 2"
                    class="img-responsive owl-lazy blur"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg?resize=200%2C300" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Wallowa River winds through the 6 Ranch property. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-2%2Fimage_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/the-6-ranch-2/image_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%206%20Ranch%202&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-2%2Fimage_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/the-6-ranch-2/image_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/the-6-ranch-2/image_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/the-6-ranch-2/image_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/f74398ae-b63b-5205-9c55-7b1f1d6dbab2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20The%206%20Ranch%202&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fthe-6-ranch-2%2Fimage_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/the-6-ranch-2/image_f74398ae-b63b-5205-9c55-7b1f1d6dbab2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f74398ae-b63b-5205-9c55-7b1f1d6dbab2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f74398ae-b63b-5205-9c55-7b1f1d6dbab2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f74398ae-b63b-5205-9c55-7b1f1d6dbab2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f74398ae-b63b-5205-9c55-7b1f1d6dbab2" class="save-list-f74398ae-b63b-5205-9c55-7b1f1d6dbab2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f74398ae-b63b-5205-9c55-7b1f1d6dbab2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-64e6f505-3be5-5b65-8dba-9c9131b951e9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Joseph OR - July 2019"
                    class="img-responsive owl-lazy blur"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=1200%2C801" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target=".caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A youngster from the family watches a young Corriente calf being lassoed by some of the other ranch workers in July 2019. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fjoseph-or---july-2019%2Fimage_64e6f505-3be5-5b65-8dba-9c9131b951e9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/photos_videos/photos/joseph-or---july-2019/image_64e6f505-3be5-5b65-8dba-9c9131b951e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Joseph%20OR%20-%20July%202019&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fjoseph-or---july-2019%2Fimage_64e6f505-3be5-5b65-8dba-9c9131b951e9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/photos_videos/photos/joseph-or---july-2019/image_64e6f505-3be5-5b65-8dba-9c9131b951e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/photos_videos/photos/joseph-or---july-2019/image_64e6f505-3be5-5b65-8dba-9c9131b951e9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/photos_videos/photos/joseph-or---july-2019/image_64e6f505-3be5-5b65-8dba-9c9131b951e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/64e6f505-3be5-5b65-8dba-9c9131b951e9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Joseph%20OR%20-%20July%202019&body=https%3A%2F%2Fwww.union-bulletin.com%2Fphotos_videos%2Fphotos%2Fjoseph-or---july-2019%2Fimage_64e6f505-3be5-5b65-8dba-9c9131b951e9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/photos_videos/photos/joseph-or---july-2019/image_64e6f505-3be5-5b65-8dba-9c9131b951e9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"64e6f505-3be5-5b65-8dba-9c9131b951e9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-64e6f505-3be5-5b65-8dba-9c9131b951e9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="64e6f505-3be5-5b65-8dba-9c9131b951e9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="64e6f505-3be5-5b65-8dba-9c9131b951e9" class="save-list-64e6f505-3be5-5b65-8dba-9c9131b951e9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="64e6f505-3be5-5b65-8dba-9c9131b951e9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-b1466714-9ed5-5320-ae66-3339df61272d" class="asset article-default"  data-url="https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="union-bulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" />
    <style>
                .asset-paging .direction {
                    color: #c0c0c0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.union-bulletin.com\/tncms\/search\/mlt\/?origin=b1466714-9ed5-5320-ae66-3339df61272d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b1466714-9ed5-5320-ae66-3339df61272d" class="asset-paging">
                <div id="paging-prev-b1466714-9ed5-5320-ae66-3339df61272d" class="paging-link prev offset"></div>
                <div id="paging-next-b1466714-9ed5-5320-ae66-3339df61272d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Valley Farms: Lean and kind
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Story by Kate Frey</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-25T06:45:00-07:00" class="tnt-date asset-date text-muted">
            Oct 25, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-25T06:45:00-07:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-25T06:45:00-07:00">
    <meta itemprop="datePublished" content="2020-10-25T06:45:00-07:00">
    <meta itemprop="dateModified" content="2020-10-25T06:45:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Farms%3A%20Lean%20and%20kind&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/b1466714-9ed5-5320-ae66-3339df61272d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Valley%20Farms%3A%20Lean%20and%20kind&body=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b1466714-9ed5-5320-ae66-3339df61272d" class="carousel-inner"><div  class="item photo-9bac65a2-7281-5f4e-9a65-99bd938d1d3f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9bac65a2-7281-5f4e-9a65-99bd938d1d3f" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800"
                    
                    alt="The 6 Ranch 1"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=1200%2C800" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/9/ba/9bac65a2-7281-5f4e-9a65-99bd938d1d3f/5f7f50dfbac45.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Corriente cattle at 6 Ranch in Enterprise, Oregon. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-25d081d5-935f-5147-9ae2-2a7726fa7435">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-25d081d5-935f-5147-9ae2-2a7726fa7435" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1970">
            <meta itemprop="height" content="1052">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641"
                    
                    alt="6 Ranch at Butcher Butcher"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1970"
                    height="1052"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=1200%2C641" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/2/5d/25d081d5-935f-5147-9ae2-2a7726fa7435/5f7f4ff04ea31.image.jpg?resize=200%2C107" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>An array of very lean yet richly flavorful 6 Ranch steaks available at Butcher Butcher in Walla Walla on Colville Street. Photo by Kate Frey.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Kate Frey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c494e4b8-fb8b-5d79-b13e-5132e5d2f25d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-c494e4b8-fb8b-5d79-b13e-5132e5d2f25d" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 6 Ranch 3"
                    class="img-responsive owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=1200%2C800" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/49/c494e4b8-fb8b-5d79-b13e-5132e5d2f25d/5f7f519470c3d.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The 6 Ranch is family business, being passed on through multiple generations. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1720">
            <meta itemprop="height" content="1205">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=1200%2C841">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=1200%2C841">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="6 Ranch at Butcher Butcher 2"
                    class="img-responsive owl-lazy blur"
                    width="1720"
                    height="1205"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=1200%2C841" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/c/f8/cf8aec16-fbb6-5594-9f2d-dc28a0cdcbf8/5f7f5068f0174.image.jpg?resize=200%2C140" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Butcher Butcher in Walla Walla gets shipments of rich and delicious 6 Ranch beef that tend to sell very quickly. Photo by Kate Frey.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Kate Frey</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f74398ae-b63b-5205-9c55-7b1f1d6dbab2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-f74398ae-b63b-5205-9c55-7b1f1d6dbab2" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The 6 Ranch 2"
                    class="img-responsive owl-lazy blur"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/f/74/f74398ae-b63b-5205-9c55-7b1f1d6dbab2/5f7f511c5311a.image.jpg?resize=200%2C300" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Wallowa River winds through the 6 Ranch property. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-64e6f505-3be5-5b65-8dba-9c9131b951e9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Valley Farms: Lean and kind","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html","uuid":"b1466714-9ed5-5320-ae66-3339df61272d","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-64e6f505-3be5-5b65-8dba-9c9131b951e9" data-instance="#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal" data-target="#photo-carousel-b1466714-9ed5-5320-ae66-3339df61272d" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=1200%2C801">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Joseph OR - July 2019"
                    class="img-responsive owl-lazy blur"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=1200%2C801" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/content/tncms/assets/v3/editorial/6/4e/64e6f505-3be5-5b65-8dba-9c9131b951e9/5f7f528a4a878.image.jpg?resize=200%2C133" alt="" />
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-b1466714-9ed5-5320-ae66-3339df61272d collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A youngster from the family watches a young Corriente calf being lassoed by some of the other ranch workers in July 2019. Photo by McFarland Productions.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by McFarland Productions</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b1466714-9ed5-5320-ae66-3339df61272d" data-smart-adunit="/81279359/www.union-bulletin.com/lifestyles">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Farms%3A%20Lean%20and%20kind&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/b1466714-9ed5-5320-ae66-3339df61272d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Valley%20Farms%3A%20Lean%20and%20kind&body=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1466714-9ed5-5320-ae66-3339df61272d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1466714-9ed5-5320-ae66-3339df61272d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1466714-9ed5-5320-ae66-3339df61272d" class="save-list-b1466714-9ed5-5320-ae66-3339df61272d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1466714-9ed5-5320-ae66-3339df61272d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Story by Kate Frey</p></div><div class="subscriber-preview"><p>Owners at the 6 Ranch consider the past, present and future.</p></div><div class="subscriber-only"><p>From restoring the river that runs through the more-than-century-old ranch to conserving and improving the land that sustains the families and cattle, to innovations on the family ranch and beef business, thinking in the long term is kept in mind.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Just before you get to Enterprise, Oregon, driving southeast from Walla Walla on Highway 82, you will pass through the lush green pastures of the 6 Ranch along the sparkling Wallowa River. Its fields are dotted with black Corriente cattle, easy to differentiate from standard breeds because of their horns and small size.</p></div><div class="subscriber-only"><p>Liza Jane McAlister owns and operates the ranch; her great grandparents originally founded the homestead on the property in 1884. McAlister’s daughter, son and their families who work on the ranch are the fifth generation to do so.</p></div><div class="subscriber-only"><p>The original farmhouse, called the Century House, still stands proudly next to the always open roadside farm stand, having witnessed 130 years pass. There are plans to convert it to a “farm stay” vacation rental. The rest of the family lives on the ranch or nearby.</p></div><div class="subscriber-only"><p>McAlister’s son, James Nash, and wife Danielle, include part of their fly fishing guide business, <a href="https://www.6ranchoutfitters.com" target="_blank">6ranchoutfitters.com</a>, on the ranch. Daughter Adele and her husband, Mark, run their own herd of cattle in Wallowa County, but they pitch in at the ranch when there is work to be done.</p></div><div class="subscriber-only"><p>When asked recently what the next 50 years at the ranch look like, McAlister thinks the core values of the family toward the land and the cattle will guide a sustainable path toward the future and allow it to thrive. She said they believe agriculture, conservation and recreation can occur simultaneously and beneficially on the same property. McAlister believes they can integrate these three entities on the ranch in their approach to every aspect of the business and land conservation.</p></div><div class="subscriber-only"><p>The small, thrifty Corriente cattle on the ranch are part of the equation. The family used to have traditional heavy breeds, like angus, but found they wouldn’t go up into the steep hill country, preferring to stay on the flat ground near the river.</p></div><div class="subscriber-only"><p>McAlister thought that Corriente cows would better utilize the terrain. Corriente cattle come from Spain. McAlister described them as different than conventional breeds — they forage more like goats, avidly eating weeds other cows may avoid, cover a lot of ground each day and prefer to be in high, dry pasture rather than on moist, riparian areas.</p></div><div class="subscriber-only"><p>As the Corriente cows are 1/3 the size of regular cattle, they are much lighter and do less damage to the land and are gentle to work with. They are efficient to care for as they calve by themselves, don’t require vaccinations or worming and they thrive perfectly on grass. They are productive into their 20s.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>McAlister described many cows commonly aged in the high teens and a number in their 20s still producing a calf yearly.</p></div><div class="subscriber-only"><p>At about 1 year old, the steers are leased to rodeo organizations for roping and other rodeo sports. Corriente steers are often used as sport cattle as they are small, easy to work with and have horns. At about age 2-3, the steers come back to the ranch and graze for six months to a year before they are processed.</p></div><div class="subscriber-only"><p>Corriente beef is lean, has about 50% of the calorie count of typical beef and is lower in cholesterol and higher in beneficial fatty acids. As the steers are more mature and grow slowly, the meat’s flavor is rich and developed. Most conventional breeds are processed at 1-1½ years of age.</p></div><div class="subscriber-only"><p>McAlister noted that all their beef is traceable back to the individual animal. She emphasized that they recognize consumers hold power with their purchases and so at the ranch they strive to produce sustainably raised, healthy animals that have excellent flavor. Most commercial beef is transported far from its origin and fed components very different than the grass they were initially raised on.</p></div><div class="subscriber-only"><p>The 6 Ranch markets grass-fed beef directly to Butcher Butcher in downtown Walla Walla, delivering whole steers cut and wrapped. Butcher Butcher is the only source for the 6 Ranch grass-fed Corriente beef in Washington. A number of customers come regularly to the butcher shop looking specifically for it.</p></div><div class="subscriber-only"><p>The Corriente cattle have also been an effective tool the family has used to keep weeds at bay along the river on the restoration projects along 2 miles of the Wallowa River that runs through the ranch.</p></div><div class="subscriber-only"><p>Formerly moved, channelized and straightened out, they — in partnership with the Bonneville Power Administration, Oregon Watershed Enhancement Board, Grande Ronde Model Watershed, Oregon Department of Fish &amp; Wildlife and U.S. Department of Fish &amp; Wildlife — moved the river back to a meandering channel where it can spread out during high water to hydrate and fertilize the land and riparian vegetation and help sustain groundwater levels.</p></div><div class="subscriber-only"><p>Many native trees and willows were replanted along the banks. The cattle are grazed for one day in small plots to suppress invasive canary reed grass that threatens to overtake willows and other plantings.</p></div><div class="subscriber-only"><p>The 6 Ranch launched its new website recently, <a href="https://6ranch.com" target="_blank">www.6ranch.com</a>.</p></div><div class="subscriber-only"><p>Or you can stop by Butcher Butcher to try out some delicious, healthy Corriente grass-fed beef.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                              
   <script>window.TOUT = {propertyUid: "c60839"};</script>  
<script src="http://platform.tout.com/sdk.js" ;="" async=""></script>
<div class="tout-sdk tout-mid-article"></div>

    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Valley%20Farms%3A%20Lean%20and%20kind&via=http://twitter.com/ubnews/&url=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.union-bulletin.com/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.union-bulletin.com/tncms/asset/editorial/b1466714-9ed5-5320-ae66-3339df61272d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWalla%20Walla%20Union-Bulletin%5D%20Valley%20Farms%3A%20Lean%20and%20kind&body=https%3A%2F%2Fwww.union-bulletin.com%2Flifestyles%2Fvalley-farms-lean-and-kind%2Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lifestyles/valley-farms-lean-and-kind/article_b1466714-9ed5-5320-ae66-3339df61272d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b1466714-9ed5-5320-ae66-3339df61272d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b1466714-9ed5-5320-ae66-3339df61272d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b1466714-9ed5-5320-ae66-3339df61272d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b1466714-9ed5-5320-ae66-3339df61272d" class="save-list-b1466714-9ed5-5320-ae66-3339df61272d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b1466714-9ed5-5320-ae66-3339df61272d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-966233" class="tncms-block"><div class="default-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.union-bulletin.com/tncms/search/mlt/?origin=b1466714-9ed5-5320-ae66-3339df61272d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-966234" class="tncms-block"><div class="longform-widget" id="rc-widget-b1e31c" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="121758"></div>
<script>
$(document).ready(function(){
const defaultWidget = $("div.default-widget");
const longformWidget = $("div.longform-widget");

let defaultStyle = $("article.asset").hasClass("article-default");
defaultStyle ? longformWidget.addClass("hidden") :  defaultWidget.addClass("hidden");

});
</script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div> 
                </div>
            </div>
        

        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-966239" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-966239"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Walla Walla Union-Bulletin</a>, 112 S. First Ave. Walla Walla, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-980000" class="tncms-block hidden-md hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-980000" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-980000');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.union-bulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.union-bulletin.com%252Flifestyles%252Fvalley-farms-lean-and-kind%252Farticle_b1466714-9ed5-5320-ae66-3339df61272d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b1466714-9ed5-5320-ae66-3339df61272d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13587.add('act', dmpData);
	_cc13587.bcp();

            });
        });
    
    </script>
    
    
<div style="width: 320px; position: fixed; bottom: 0px; height: 50px; z-index: 999; margin-left: -160px; left: 50%;">
<div id="tncms-region-fixed-ads" class="tncms-region "></div>
</div>

<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b1466714_9ed5_5320_ae66_3339df61272d_photo_modal = false;
                var gallery_changed_b1466714_9ed5_5320_ae66_3339df61272d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .owl-stage-outer").height( $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d_photo_modal = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal').data('owlCarousel');
                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d_photo_modal.prev();
                });
                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_b1466714_9ed5_5320_ae66_3339df61272d = false;
                var gallery_changed_b1466714_9ed5_5320_ae66_3339df61272d = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d .owl-stage-outer").height( $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-b1466714-9ed5-5320-ae66-3339df61272d .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d = $('#gallery-items-b1466714-9ed5-5320-ae66-3339df61272d').data('owlCarousel');
                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d.prev();
                });
                $('#carousel-b1466714-9ed5-5320-ae66-3339df61272d .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b1466714_9ed5_5320_ae66_3339df61272d.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/union-bulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13587.add('act', serviceData);
	_cc13587.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13587.add('act', dmpData);
	_cc13587.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>